CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on XPerl PTR Error
    I have posted this on wowinterface and wowui but i will post it here aswell

    Error for 3.0.0g:
    Error: attempt to compare nil with number
    AddOn: XPerl_PlayerPet
    File: XPerl_Player_Pet.lua
    Line: 233
    Count: 3

    happend on PRT

    hope it can be fixed be fr tuesday
    Posted in: AddOn HELP!
  • 0

    posted a message on Postal - persistent Mail icon
    will there be a patch for this to keep working on the patch tuesday on PRT i get a lot of errors?
    Posted in: AddOn HELP!
  • 0

    posted a message on X-Perl Thread
    is there a WotLK x-perl out there soem one can play with?
    Posted in: Unit Frames
  • 0

    posted a message on Request for Recount
    I am not sure where this is to be posted so if it needs to me move please do so.

    Is there away to add Silencing Shot to the Interrupts List since the do interrupt the mobs casting?
    I am not 100% sure if it can even be done but just asking thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on X_Perl
    I have been getting some small issues with the casting bar. nothing major, just things like when i open a smuggled battery it will open but the casting bar says failed. it also does it once and a while when i mount or open box's. also when i open some things i get "opening-no text"
    like it does not know what i am opening.
    Like i said nothing major and its all cosmetic the mode works fine just thought i would pass on what i have seen thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on Mobile Frame
    I use Mobile Frame but i would like to know if there is an ACE mobile frame replacement? the last few time that MF was updated it took a while the auther dropped it and now has gone to fans
    Posted in: AddOn HELP!
  • 0

    posted a message on XPBarNone
    DAAAAAAAAAAA thanks i forgot about that LOL
    Posted in: AddOn HELP!
  • 0

    posted a message on XPBarNone
    I have this installed but i am trying to set it to be disabled on 1 profile and enabled on an other. but if i turn it off or on its either off or on for both profiles i use. not a big deal i just open Rock and turn it off or on for what ever toon i am playing just wanted to know if there was a way it could do it with out it thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on are addon being dumped?
    I was just asking casue i had to edit the TOC file to the current 20400 for a few of them and thats no big deal and i never ment thy abandoned there addon was asking if they were droped or some thing.. i still use them i kinda fell bad for asking now
    Posted in: AddOn HELP!
  • 0

    posted a message on are addon being dumped?
    Just running the updater and a few addon have not had any thing done to them in a while like the following:

    One View
    One Ring
    One Storage
    Cart Icons
    and there are a few others i use that have had lines through them for a while now in the updater
    Posted in: AddOn HELP!
  • 0

    posted a message on Routes no go!!
    i have the Routes mod installed and it does not show any thing on the world or mini map. when i going to Cartographer to see if the mod even listed and its not.. but under Loadit it loaded and says its running any help to get this to work would be cool thanks.
    Posted in: AddOn HELP!
  • 0

    posted a message on Tiny Tip
    yea the one on wowinterface works thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on Tiny Tip
    yes .. I have TinyTip and TinyTip Options installed and i have tryed removing them and the saved files and reinstalling them and get the same problem
    Posted in: AddOn HELP!
  • 0

    posted a message on Tiny Tip
    i get this error when i try to enter the options from the toggle /tinytip

    Error:

    Interface\AddOns\TinyTip\TinyTip.lua:98: Attempt to index global 'TinyTipOptions'(a nil value)

    any help would be great thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on Tiny TipFU
    error i get since the last tiny tip update:

    Error: attempt to call field 'TinyTip_GetDB' (a nil value)
    AddOn: FuBar_TinyTipFu
    File: TinyTipFu.lua
    Line: 22
    Count: 2

    i cant change my TT settings
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.