• 0

    posted a message on Shifter2 (SwiftShift Ace2-ified)alpha
    New version uploaded with your changes Akkuma :).
    @Thirsterhall, interesting idea, I'll think about adding it but first I really need to just get the thing working hehe*grumbles about bills and his WoW account expiring too soon* :P
    Posted in: General AddOns
  • 0

    posted a message on Shifter2 (SwiftShift Ace2-ified)alpha
    Thanks mate, I'll take a looksie
    Posted in: General AddOns
  • 0

    posted a message on Shifter2 (SwiftShift Ace2-ified)alpha
    @Akkuma, I'm not sure if thats included or not so go ahead and post it. I have so many druid addons that one of them might be transforming me out hehe
    @Elp and Andaer, thanks for trying it out, sorry it doesnt work yet :).
    Posted in: General AddOns
  • 0

    posted a message on svn update script
    Hmm something seems to be misspelled I'm thinking, the folder's name is BabbleLibSpellTree but the .lua file is named BabbleLib-SpellTree.lua
    Posted in: General Chat
  • 0

    posted a message on Shifter2 (SwiftShift Ace2-ified)alpha
    Shifter 2 is a complete rewrite of Shifter which was an Ace2 conversion of AceSwiftShift, it is in alpha stages atm but the basic functionality is there (i.e. shifting hehe) but there is no dismounting or combining travel and aquatic forms. For now if you don't
    want to test just use Shifter. But if you want to try it out you can get it here.

    http://www.wowace.com/files/index.php?path=Shifter2/

    This is an updated version of AceSwiftShift converted over to Ace2. Credit goes to Thirsterhall/facboy
    for the original AceSwiftShift and to Gureaza for actually making it work.

    Usage
    there are 2 ways to use Shifter
    1)make several macros with Shifter:Shift(*name of form you want to shift to*) (valid forms are 'Humanoid Form', 'Bear Form', 'Cat Form', 'Moonkin Form', 'Aquatic Form' and 'Travel Form')
    or
    2)change your keybindings under Shifter

    it also has 2 options...or it should once they are working
    /Shifter spam *sets the number of seconds until you can shift again, usefull for button mashers*
    /Shifter mount *toggle whether Travel Form will attempt to use your mount*

    *note* this version is untested, it should work but I can only drycode atm until i get my account renewed *sigh*
    so if you have any bugs I'll try to fix them but no promises


    Posted in: General AddOns
  • 0

    posted a message on Need someone to post something on WoW official forums for me
    My account has expired and I have no way of posting this for awhile until i can get the money together to reopen my account but I need this posted for Slouken please.
    <message>
    I'm having a tough time here using this on 1.12 ptr
    name, server UnitName()

    to get it to return the server for people from other servers, it seems to be very flaky atm and will only return nil unless
    you are very close or specifically target that person and then run the script. is there anyway to fix this so it will always
    return the servername or at least will only return a nil for people from your server, or even better add it as an optional
    return to GetRaidRosterInfo()? Cause its a bit silly to see thier server name in the chat pane but still return nil when you run the
    function on them.

    edit: after searching the blizzard ui files it seems the only function to return the foriegn serve is this function but its not working right :(.
    Posted in: General Chat
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Ah, thanks for fixing oneview and servers with spaces in thier names :).
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    fixed
    Posted in: Unit Frames
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    I was in a BRD party with a Warrior, Shammy(me), 2 Mages and a Hunter with a bird pet.

    edit: now that i think about it, the pet didnt appear in my ag_unitframes either
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    No i was not in a raid and the pet was not showing up at all.
    Posted in: General AddOns
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    I'm getting the party pets bug too, i was wondering what happened when i looked up and the hunter's pet was dead lol
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    greylock, unfortunately the filtering is the default Blizz filtering which Blizz doesnt consider Shammy totems or pally auras to be important enough to show it seems.

    edit: and i dont know about the lightning shield not showing up, i dont use filtering so i dont know whats going on there.
    Posted in: Unit Frames
  • 0

    posted a message on svn update script
    Thanks dafire and you're welcome Friendly, glad i could help. took me an hour to set it all up the first time i did it hehe.
    Posted in: General Chat
  • 0

    posted a message on svn update script
    @dafire, any way you could have it log the output to a file or keep the command window open incase of an error, would help in debugging a bit :)?
    Posted in: General Chat
  • 0

    posted a message on svn update script
    First you need to download the command line svn client from http://subversion.tigris.org/ either install it or download the zip file and extract the "bin" directory.

    Next download perl which you can get from http://www.activestate.com/Products/ActivePerl/

    Then open up the update script in any text editor and edit the line that says
    my $svn = 'svn.exe';

    to point to where you installed svn to.

    Next you will need to creat a list of your addons that you want to be updated. I had them already downloaded into a folder so i just opened up a command window and typed
    cd *insert your folder where you have your addons that you want to update*
    dir /b >addons.txt

    which will create a text file with a list of all your addons.

    Next open up that text file, you will notice it will look a little like this *note this is just a snippet of mine*
    addons.txt
    idChatButtons
    idChatChannelnames
    idChatEditboxArrows
    idChatScroll
    idChatTimestamps
    Mendeleev
    MobHealth


    See that line that says "addons.txt"? remove that line so it will then look sorta like this
    idChatButtons
    idChatChannelnames
    idChatEditboxArrows
    idChatScroll
    idChatTimestamps
    Mendeleev
    MobHealth


    Now we need to get the svn urls for our addons which you will have to do yourself so now our addons.txt will look something like this
    idChatButtons [url]http://svn.wowace.com/root/trunk/idChatButtons[/url]
    idChatChannelnames [url]http://svn.wowace.com/root/trunk/idChatChannelnames[/url]
    idChatEditboxArrows [url]http://svn.wowace.com/root/trunk/idChatEditboxArrows[/url]
    idChatScroll [url]http://svn.wowace.com/root/trunk/idChatScroll[/url]
    idChatTimestamps [url]http://svn.wowace.com/root/trunk/idChatTimestamps[/url]
    Mendeleev [url]http://svn.wowace.com/root/trunk/Mendeleev[/url]
    MobHealth [url]http://svn.wowace.com/root/trunk/MobHealth[/url]


    Now save addons.txt and copy it into the same directory as the update script and run the script, everything should work fine but i typed this up in 10 minutes at 8 am with no sleep so something could be wrong but this is what i did to get it to run :).

    edit: darnit knew i missed something *stumbles around for some coffee*
    Posted in: General Chat
  • To post a comment, please or register a new account.