CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Periodic Table 2.0
    I've been working on a new mod (well, a rewrite of an old one of
    mine). I'm using PeriodicTable-2.0 and it is fantastically useful.
    There are a few errors I've noticed, though. I'll report more as I find them.

    Conjured Cinnamon Roll (22895) heals 4320, not 3180.
    Thistle Tea (7676) needs to go in a "Potion - Energy" set.
    Posted in: Libraries
  • 0

    posted a message on Cartographer
    I tried out this addon over the last few days. It doesn't seem quite ready for prime time (nothing wrong with that). Good progress, though, and I have been needing a way to make map notes. A couple specific problems I encountered:

    - Mining didn't seem to record all veins. For example, a Tin vein and a Copper vein I mined inside the Northwest oasis in Barrens (underwater, that is) did not get marked, but another vein 30 feet away above water did. Similar in Hillsbrad, I mined a Silver vein that was ignored, then an Iron vein nearly right next to it that was recorded correctly. I double-checked my options and every type of ore was turned on in the options.

    - There was no way to turn on Mining and Herbalism on characters that did not have these skills. When I used to have Gatherer, I could have it on for all my characters and right-click nodes even when I couldn't actually harvest them, and Gatherer would record those nodes. That's incredibly useful for increasing the number of nodes I have marked no matter what character I'm playing.

    - The behavior of Hotspot was bizarre. It kept showing/hiding the map with apparent randomness when I hovered, clicked, or crossed my eyes. Maybe I was doing something wrong, but it was annoying enough that I just disabled it.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Regarding the problem with "..." appearing in tradeskill windows (and elsewhere). I edited ClearFont2/Design.lua and changed these lines, replacing "13" with "12" (the font size). This appears to have corrected the problem for me. My native Blizzard UI Scaling option is turned off.

    GameFontNormal:SetFont(NORMAL_TEXT_FONT, 12 * scale)
    GameFontHighlight:SetFont(NORMAL_TEXT_FONT, 12 * scale)
    
    GameFontDisable:SetFont(NORMAL_TEXT_FONT, 12 * scale)
    GameFontDisable:SetTextColor(0.6, 0.6, 0.6)
    
    GameFontGreen:SetFont(NORMAL_TEXT_FONT, 12 * scale)
    GameFontRed:SetFont(NORMAL_TEXT_FONT, 12 * scale)
    GameFontBlack:SetFont(NORMAL_TEXT_FONT, 12 * scale)
    GameFontWhite:SetFont(NORMAL_TEXT_FONT, 12 * scale)

    Posted in: General AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    It's 6.12.14, the latest version on wowinterface.com. If there's a newer version hiding somewhere else, let me know.

    Edit: I take back my reproduction steps. It seems to have to do with the first time I command my pet to attack after logging in. I also logged on my mage for the first time tonight and got some similar errors there, too. I'll try to provide you with more info tomorrow.
    Posted in: General AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    Quote from haste »
    Spam fixed.

    Got the fix and it works great, thanks. Here's another error for you to chew on ;)

    Reproduction:

    1. Level 40 hunter, pet out, I have Aspect of the Cheetah on.
    2. SHIFT-2 (switch bars), 9 (Aspect of the Hawk), SHIFT-1 (back to main bar)
    3. Error below occurs.


    Error occured in: Global
    Count: 1
    Message: ..\AddOns\oCD\core\hooks.lua line 51:
    attempt to call method 'GetPagedID' (a nil value)
    Debug:
    [C]: GetPagedID()
    oCD\core\hooks.lua:51: ?()
    oCD\core\hooks.lua:70:
    oCD\core\hooks.lua:62
    (tail call): ?
    [C]: CooldownFrame_SetTimer()
    Bongos_ActionBar\petBar\button.lua:154: action()
    Bongos_ActionBar\petBar\bar.lua:31: BPetBar_ForAllButtons()
    Bongos_ActionBar\petBar\bar.lua:104:
    Bongos_ActionBar\petBar\bar.lua:95
    Posted in: General AddOns
  • 0

    posted a message on otravi_Cooldowns 1.0.0 [30.07.06]
    Quote from bitbybit »
    The only thing I noticed is that it spams (10-20 lines?) the following into chatframe1 whenever I activate most (any?) ability

    Same thing is happening to me. I tried looking through the code to see what is going on, but I'm completely unfamiliar with Ace and all the related libraries, so it's hard for me to follow. Probably a debugging message left in by accident? I like this add-on, looking forward to seeing this fixed. :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.