• 0

    posted a message on RESOLVED:Weird behavior: item links in trade channel
    Yes, it's Prat. And imho this feature should not be enabled by default.
    Posted in: General AddOns
  • 0

    posted a message on AuldLangSyne 2.0
    Another error:

    [2007/10/18 23:07:56-47-x1]: AuldLangSyne_Sync\Sync.lua:173: table index is nil
    
     ---


    [2007/10/18 23:36:19-48-x2]: AuldLangSyne_Sync\Sync.lua:173: table index is nil
    <in C code>: in function `DelIgnore'
    SpamSentry\core.lua:924: in function `ClearIgnore'
    SpamSentry\core.lua:248: in function <Interface\AddOns\SpamSentry\core.lua:240>
    <in C code>: ?
    AceEvent-2.0-49307 (Ace2):266: in function `TriggerEvent'
    AceEvent-2.0-49307 (Ace2):983: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:981>
    <in C code>: ?
    AceEvent-2.0-49307 (Ace2):367: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:345>
    
     ---
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Hi Jncl, could you please update Skillet. There's a dropdown field missing. Thanks!
    Posted in: General AddOns
  • 0

    posted a message on BigWigs - Black Temple
    Quote from Funkydude »

    No, use raid frames, if your RL is being an idiot and forcing DBM just download DBMFTLBBQ.


    No, I use Grid. Nothing else. So no exact health numbers. This DBM feature is very nice to have and I miss it in BigWigs. For me, a "GOGO! Throw that piece of shit" message would be more than enough in BigWigs.
    Posted in: Raid AddOns
  • 0

    posted a message on Violation
    Got this error today:

    [2007/10/14 22:07:28-17-x1]: Violation-1.0.46157\Violation.lua:1951: AceComm-2.0: Argument #3 to `SendCommMessage' must be a non-zero-length string
    Posted in: General AddOns
  • 0

    posted a message on AuldLangSyne 2.0
    When I try to edit a note I get those errors:

    [2007/10/13 18:12:23-13-x1]: AuldLangSyne_Note\Note.lua:483: attempt to index field 'db' (a nil value)
    (tail call): ?:
    (tail call): ?:
    AuldLangSyne_Note\Note.lua:451: in function <Interface\AddOns\AuldLangSyne_Note\Note.lua:451>


    [2007/10/13 18:12:25-13-x4]: AuldLangSyne_Note\Note.lua:483: attempt to index field 'db' (a nil value)
    (tail call): ?:
    (tail call): ?:
    AuldLangSyne_Note\Note.lua:463: in function <Interface\AddOns\AuldLangSyne_Note\Note.lua:463>


    And wasn't it possible to right click the fubar dewdrop menue to invite people?
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Data Module ( unofficial)
    Quote from Civrock »

    Cartographer Data isn't showing any nodes since patch 2.2. It shows up in the Addons list yet it doesn't appear in the Rock configuration window.


    Works fine here.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Quote from OrionShock »


          <OnShow>
            BankFrameItemButton_OnUpdate()
          </OnShow>


    Deleted those lines out and my errors went away, it dosn't appear to brake any functionality.


    All errors gone and everything works. Thanks for the Fix OrionShock.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    Quote from llama »

    Maybe it is an old bug or I missed something in the configuration but I installed recently cowtip and the default hp bar still shows up, even if I activate hp/power bars in cowtip I can see it behind these.


    Please download the latest version. This bug has been fixed.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from made »

    The config window obscures nearly the entire screen, cannot be moved off-screen to have a look at the changes made, and forgets the tree-structure every time it's closed.


    Yes, this thing needs work imho.
    Posted in: Unit Frames
  • 0

    posted a message on Parrot 1.0
    Quote from Kyron »

    ...when i try to hide blizzard frames in pitbull and then reload ui or restart the game, blizzard frames are back on screen and with errors


    same problem here.
    Posted in: General AddOns
  • 0

    posted a message on WowAce's Packagemancer and http://files.wowace.com/
    Quote from tekkub »

    Seems to me that the page needs a few changes...

    * A "view all" mode
    * A Simple search
    * Paging by Alpha instead of 25 or whatever addons


    I vote for all 3! :D
    Posted in: Updaters
  • 0

    posted a message on Mountme & Charm of Swift Flight
    MountUp:

    - added support for 'Charm of Swift Flight'
    - drycoded, so let me know if it breaks things


    Maybe we should start a new threat for MountUp...
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    But why does the pink font disappear when I disable the Capping WS module? Strange...

    What's your mod supposed to do? The golden font + Flag?
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    Flag Carrier is shown twice:



    When I disable WS module this is gone.
    Posted in: General AddOns
  • To post a comment, please or register a new account.