• 0

    posted a message on Omen2
    We had several crash-out issues in SSC last night too. There's a post in the Blizz forums about this issue as well but it's not a confirmed Omen problem:

    http://forums.worldofwarcraft.com/thread.html?topicId=5687440405

    The problem I'd like to report as confirmed is that Omen does not wipe the aggro table when Hydross changes phases. It made the fight quite a bit more difficult.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Not dumping pet aggro out of combat?
    I believe I have found the issue. I decided to blow away my Addons\Omen directory and install the latest version from scratch and.... it worked! I guess a file that was left over from a previous version was messing with the program.
    Posted in: Raid AddOns
  • 0

    posted a message on Omen - Not dumping pet aggro out of combat?
    I've encountered an odd situation in my recent days since the latest major revision of Omen came out. It comes and goes and my information may not supply all that the developers are looking for, but Omen won't drop my pet's aggro when I exit combat (and I'm not talking about Feign here).

    This is an example scenario.
    1. I engage and kill a Nethermine Flayer. When the mob is dead, my pet has accumulated 5k aggro. Exit Combat.
    2. I engage and kill a Nethermine Ravager. When the mob is dead, my pet has accumulated 3k aggro. Exit Combat.
    3. The next time I engage a Flayer, my pet's aggro immediately spikes to 5k aggro (where the previous FLayer's aggro left off) and continues rising while my pet taunts and attacks. When the mob is dead, my pet has accumulated "12k" aggro (5k of which is from the previous Flayer)

    I don't know how this might be affecting my play in a raid environment, but it makes it much slower for me to safely solo this way. Any ideas on what might be causing this kind of issue?
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.