• 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Well, I couldn't find anywhere the LibTradeLinks. I think it's not on Ace or has a different name.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    I got this error when I hover the ZOMG Icon floating on the screen and when I was in combat:

    [2009/01/04 13:30:19-556-x1]: Interface\FrameXML\SecureHandlers.lua:511: Cannot use SecureHandlers API during combat:
    Interface\FrameXML\SecureHandlers.lua:511: in function <Interface\FrameXML\SecureHandlers.lua:503>:
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\SecureHandlers.lua:713: in function `SecureHandlerSetFrameRef':
    Interface\FrameXML\SecureTemplates.lua:607: in function <Interface\FrameXML\SecureTemplates.lua:559>:
    Interface\FrameXML\SecureTemplates.lua:854: in function `SecureGroupHeader_Update':
    <string>:"*:OnShow":1: in function <[string "*:OnShow"]:1>
    <in C code>: ?
    <in C code>: in function `Show'
    Interface\FrameXML\RestrictedFrames.lua:390: in function `Show':
    <string>:" ...":5: in function <[string " ..."]:1>
    (tail call): ?:
    <in C code>: ?
    Interface\FrameXML\RestrictedExecution.lua:824: in function <Interface\FrameXML\RestrictedExecution.lua:795>:
    (tail call): ?:
    Interface\FrameXML\SecureHandlers.lua:136: in function `SecureHandler_OnSimpleEvent':
    <string>:"*:OnEnter":3: in function <[string "*:OnEnter"]:1>
    <in C code>: ?
    
      ---
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    I can't see a minimap icon at all, with or without FuBar. What's wrong?

    EDIT: nvm, did some tricks here, deleted stuff and now it's working.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Ok, things are now running smoothly, thanks! The /who issue is now fixed.

    Btw, glad to hear that you're adding purge options. That's one thing I was going to request, specially after I noticed something.

    Yesterday, a friend of mine linked me the professions of another player. Sadly, GYP understood those professions were my friend's. I don't know if the links have a player id, prolly not, but an option to manually edit the entries and purge single lines would be nice too.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Well, if there's not an issue with manual updating, like clicking on the nick to refresh the online/offline and player location, then it may be the best to do.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Even if there's a mod using an old WhoLib library, I don't know which one it is. I searched the addons folder for "wholib", but didn't find anything. And this issue only happens when GYP is running, otherwise everything is perfect.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Hum, that's odd. I tried to a /who dalaran to see the results. Guess what? It didn't show the window. Instead, it display a message like "added to the queue" and, after some time, something like "results from /who dalara" displayed, but with 0 results. Very weird.

    Later, I disabled GYP and the /who dalaran was back to normal again. The window showed up with everyone in the city.

    Then, I turned the addon on again. Did the /who dalaran again and I noticed that the gyp was updated showing people that were on the list and were on that time and at Dalaran. Did the same to Naxxramas and the same happened. So, I guess if I do the /who manually, it updates the addon. Not sure if everytime, but it updated here now, although the /who window is never being displayed.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Hum, maybe. I'll do some more tests and will keep you updated.

    EDIT: noticed something. Despite the spam that keeps going, players are all appearing offline, even if they're online.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Well, something odd happened. When I was doing HoL tonight, chatframe spammed tons and tons of /who from different people. I guess gyp is not doing the checks in the background, at least not every time. Maybe it's something related to the buf I noticed before.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Oh, a bug. The addon is doing countless of /who. When I hover a name in its window, the loop seems to start and only ends when I close the window. I don't need to click the name for it, only hovering does that.

    EDIT: nevermind, it's not working anymore. I think it did that when there was only one entry. Now there're 3 and the addon seems to be normal.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Working like a charm now =D
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    No luck. I reloaded and relogged, still can't get anything from /gyp

    Btw, you're not using any libraries, right? Cause I only saw 3 files and a folder in the package.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Now that you mentioned it, I got this error when I clicked a nick in the chat frame to send the person a tell:

    [2008/12/17 19:03:21-416-x1]: gnomishyellowpages-0.10\GnomishYellowPages.lua:1259: attempt to index global 'YPData' (a nil value)
    gnomishyellowpages-0.10\GnomishYellowPages.lua:1434: in function <...ace\AddOns\gnomishyellowpages\GnomishYellowPages.lua:1426>


    Btw, I'm using WIM, so I don't know if it can be an addon conflict.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Not working here. Typing /gyp doesn't do a thing. It's not even a registered slash command.
    Posted in: General AddOns
  • 0

    posted a message on Gnomish Yellow Pages -- Official Thread
    Getting 403 Forbidden error when I try to reach the link.
    Posted in: General AddOns
  • To post a comment, please or register a new account.