• 0

    posted a message on ERROR: Memory allocation error: Block too big. Count: Infinite
    as title.

    I get the (memory allocation error:block too big, Count: infinite) error every day or so, completely unpredictable, but whenever it happens i have to crash my wow to fix it. every ace mod i have bugs out and no longer works (along with some non ace mods), and when i try to log out or exit, i get an error window - but its a tiny error box with no number, just a single word. it is starting to get annoying... at first i thought it might be a bug within ace, but i continued updating and it stayed, so now im wondering if its just me or if anyone else is encountering something like this, or has heard of it?

    EDIT: just got it again, and its not just mods, i cant hit escape and use the blizzard menus either.
    Posted in: AddOn HELP!
  • 0

    posted a message on eePanels2 - Official Thread
    wtb the pro scripters logging in... lmao
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    Now i've got a panel i'm trying to change... i have a red one that i want to change blue when i enter combat. how exactly would i use

    eePanels2.db.profile.panels[PANELNUMBERHERE].background.frame:SetGradientAlpha("ALIGNMENT", redValue, greenValue, blueValue, alphaValue, gradientRedValue, gradientGreenValue, gradientBlueValue, gradientAlphaValue)

    <3

    edit: now from a little messing around i've got

    function eePanels2:PLAYER_REGEN_DISABLED()
    eePanels2.db.profile.panels[4].background.frame:SetGradientAlpha("HORIZONAL", 8, 20, 143, 100, 8, 20, 143, 100)
    end
    eePanels2:RegisterEvent("PLAYER_REGEN_DISABLED")

    and im pretty sure its horribly wrong, one because it doesnt look right and two because i get an error whenever i go into combat >.>
    Posted in: General AddOns
  • 0

    posted a message on Recount: Show/Hide options?
    Is it possible to have recount shown in raids & parties, but hidden while soloing?
    Posted in: AddOn HELP!
  • 0

    posted a message on Recount
    Quote from doe »

    quick question, is there any way i can make recount autohide itself when i am soloing, and for it to appear when i join a raid/group?


    anyone have an answer? >.>
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    ah, thank you :]
    Posted in: General AddOns
  • 0

    posted a message on Recount
    quick question, is there any way i can make recount autohide itself when i am soloing, and for it to appear when i join a raid/group?
    Posted in: General AddOns
  • 0

    posted a message on eePanels2 - Official Thread
    I went to the script wiki and copied this script

    -- Hide the panel so it's not shown until we want it to
    eePanel5:Hide()
    -- Change our panel's visibility when in/out of a raid
    function eePanels2:RaidPanelVisibility(self, event, ...)
    -- If we're in a raid
    if GetNumPartyMembers() > 0 and not ((select(2, IsInInstance()) == "pvp" or select(2, IsInInstance()) == "arena")
    or GetNumRaidMembers() > 0 and not ((select(2, IsInInstance()) == "pvp" or select(2, IsInInstance()) == "arena")

    -- Show the panel this script is attached to
    then eePanel5:Show()
    -- If we're not in a raid, hide the panel this script is attached to
    else eePanel5:Hide()
    end
    end
    -- Ace2 event listeners; can't do this in more than one script
    eePanels2:RegisterEvent("PLAYER_ENTERING_WORLD", eePanels2.RaidPanelVisibility)
    eePanels2:RegisterEvent("PARTY_MEMBERS_CHANGED", eePanels2.RaidPanelVisibility)
    eePanels2:RegisterEvent("RAID_ROSTER_UPDATE", eePanels2.RaidPanelVisibility)

    But when i click 'ok,' i get an error - Error: ')' expected (to close '(' at line 7) near 'then'

    Any ideas? I'm trying to hide it when i am alone, and for it to show when grouped/in a raid, etc.
    Posted in: General AddOns
  • 0

    posted a message on WAU - Help!
    i tried everything in there... i did however find that new java updater, so i guess ill switch to that one if it works.
    Posted in: AddOn HELP!
  • 0

    posted a message on WAU - Help!
    bump >.>
    Posted in: AddOn HELP!
  • 0

    posted a message on WAU - Help!
    Quote from Vol »

    Downloaded WAU via IE. attempt to run and states application cannot be started and to contact the Vendor.


    i've downloaded from IE and from firefox, neither works for me :[
    Posted in: AddOn HELP!
  • 0

    posted a message on WAU - Help!
    any way to get in contact with whoever made that addon? or anyone have any version lists, so i could download one of the older, working versions? i'm getting desperate...
    Posted in: AddOn HELP!
  • 0

    posted a message on Post useful/interesting DogTag-1.0 sequences here
    this probably seems really easy to you guys that have these huge complicated scripts.. but im just trying to get a absolute short + percentage.. when this was updated it was changed so you cant copy/paste from each setting anymore >.>
    Posted in: Unit Frames
  • 0

    posted a message on WAU - Help!
    I have been using aceupdater for several months now, but all of a sudden when i try to open it, it doesn't work.

    It loads, then you can see it appear on the taskbar for a split second, then instantly closes. I won't be able to live without it! Help please! >.>
    Posted in: AddOn HELP!
  • 0

    posted a message on PitBull 2.0
    i know this is probably the wrong thread, but is there a list of ways to set up health and such? in the previous versions i could copy and post to custom and it would work... now it just gives me an error (im trying to do absolute short + percentage, if anyone wants to help >.>).
    Posted in: Unit Frames
  • To post a comment, please or register a new account.