• 0

    posted a message on Bartender4 - Official Topic
    Quote from Nevcairiel
    MoveAnything for one causes this, not sure about others. I think i heard itemrack did as well, or was it outfitter? One of those anyway.

    ... and I am indeed using MoveAnything. Thank you very much!
    I'll stop using MoveAnything and see if the issue persists.
    Posted in: General AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    I haven't seen anyone mention this bug, so if it has been discussed already, I apologize.

    I'm having an issue where the old Blizzard Bars will reappear. It seems to occur only when leaving a vehicle. I think (but am not sure) that it will occur most often when exiting a vehicle while still in combat. Unfortunately, I'm not yet able to reproduce the issue consistently, and therefore haven't been able to test it with just BT4 loaded, so it is entirely possible this is caused by a conflict with another addon.

    Doing a /reload will resolve the issue, but it is becoming annoying to have to do a reload after jousting or after having a vehicle destroyed in Wintergrasp.

    Has anyone else run into this issue, and what did they do to resolve it?
    Posted in: General AddOns
  • 0

    posted a message on WotLK Beta -> Working Addons
    Are any viewport mods currently working with the WOTLK Beta?
    I usually use CT Viewport or Aperature, but neither of those seemed to work.
    Posted in: General Chat
  • 0

    posted a message on Roleplay Add-ons - Replacement for MyRolePlay?
    Quote from Starinnia »
    Well, if they still function and no features need to be added, why would they be updated?

    Because while they still function to a point, they're buggy as hell. I expect one or more will stop functioning within the next couple of patches.

    And as scibat pointed out, some of us prefer ACE'ed add-ons altogether.
    Posted in: Addon Ideas
  • 0

    posted a message on Roleplay Add-ons - Replacement for MyRolePlay?
    It seems that everyone and their brother on an RP server is either using MyRolePlay, FlagRSP2 or ImmersionRP for displaying user profiles. Fortunately, all three are compatible with one another, so regardless of which add-on a user has, you can always see their profile.

    Of the three, I much prefer MyRolePlay for being less intrusive and more minimalistic than the other two. However, while all three still function with the latest patches, none of them have been updated for months. Is anyone working on an ACE add-on that would replace the functionality of these while still maintaining compatibility with the other three?

    CowTip compatibility is a major plus as well...
    Posted in: Addon Ideas
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    One of the things I miss after moving from Tinytip or other addons to Cowtip is that MyRolePlay information doesn't show up anymore.

    Does anyone know how to set up Cowtip so that it displays the 'has profile' information?
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    No, nothing like that.
    Posted in: General AddOns
  • 0

    posted a message on Yata (not an official thread)
    This is an awesome addon - it is everything that I need in a totem addon, and I want very, very badly to be able to use it.
    The problem is, I can't move it.
    I've unlocked and relocked the frames over and over and over, but nothing seems to work. I've tried disabling a bunch of other addons, but that doesn't seem to help.

    When I unlock the frames, a small blue 'tab' appears to the left of the frame. Clicking and dragging doesn't work, nor does clicking on the buttons.
    It's really bizzare. I hope someone can help me with this, because it's frustrating the hell out of me.
    Posted in: General AddOns
  • 0

    posted a message on US / EU BattleGround Updates for Tattle / Gladiator
    Quote from OrionShock »
    ?

    I'm admittedly somewhat late to the game, and the information on running the scans yourself was removed from the opening post.

    Quote from spanspace »

    Vindication_US 09/02/07 - http://rapidshare.com/files/53014771/vindication_us090207.zip.html

    Brilliant. Thank you much.
    Posted in: General AddOns
  • 0

    posted a message on US / EU BattleGround Updates for Tattle / Gladiator
    Well, since the method for doing the deepscans ourselves have been removed, does anyone who CAN do it want to run a scan of Battlegroup Vindication-US?
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    The problem I'm having was better described here.
    Oddly enough, it only seems to be affecting one of my characters, even though they all use the same add-ons.
    Posted in: General AddOns
  • 0

    posted a message on CowTip - a tooltip addon - Official Topic
    Is anyone else having a problem where resizing the tooltips doesn't save per session?
    I have to resize and replace my settings every single time. It doesn't seem to want to leave the default profile.
    Posted in: General AddOns
  • 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    I'm having an issue where the 'move overlay' (the green or red shading) when you unlock the bars to be moved is behind the buttons. So instead of the labels 'bar 1,' 'bar 2' etc. being on top of the buttons, the labels are behind the buttons and the buttons are clickable in 'move' mode.

    I can't move my bars at all. It's extremely annoying. Has anyone else run into this?
    Posted in: General AddOns
  • 0

    posted a message on Problems with Bartender3 after attempt at changing UIScale
    I'm having the exact same problem. I've tried updating and rolling back, and nothing seems to fix it.
    It's really annoying, and I haven't seen anyone else posting about the same problem.
    Posted in: General AddOns
  • To post a comment, please or register a new account.