• 0

    posted a message on List old addons not supported/updated by Curse Client?
    No, you misunderstand. I have a lot of old addons already installed. I want to see which addons from my wow folder that curse isn't updating/recognizing so i can look for updated versions on other sites or look for a replacement. One of the old curse clients used to be able to do this.
    Posted in: Updaters
  • 0

    posted a message on List old addons not supported/updated by Curse Client?
    I have a lot of addons, some i think no longer supported or not listed on the curse site. Is it possible to see which addons are "unknown" in the curse client? I'm using v4 and I think i remember them being showed in a previous version.
    Posted in: Updaters
  • 0

    posted a message on ZOMGBuffs Official Thread
    Once you get everything perfect and run out of stuff to do, shaman totems could use some love:P They have all kinds of new buff stacking issues stacking issues. I'm thinking an extra popout button like the focus magic one, but that automatically selects totems based on your default set, but switching stuff out to avoid buff conflict.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Yea, and thanks for your work too:)
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    thelibrarian, I noticed the main zomg is getting updates now. Should we keep using yours or go to that?
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Quote from thelibrarian
    EDIT: Added in r192 -- should be working now.

    Noticed some weirdness on my lowbie rogue of getting a "This action will make the item soulbound" prompt the first time I put poison on my ranged weapon after logging in each time, but I believe that's a blizzard issue, and shouldn't affect high-level rogues.


    Is your rogue using a non-binding weapon? I think the blizz did something funky to keep people from trading poisoned weapons.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    r185.

    I got this on switching specs (from secondary arcane to primary empty).
    2x ZOMGBuffs_BuffTehRaid-$Revision: 181 $\ZOMGBuffs_BuffTehRaid.lua:2602: bad argument #1 to 'pairs' (table expected, got nil)


    In a raid with a druid and a paladin, i saw 2 colums of grayed out marks of the wild icons. I couldnt play with the buffs, my char was neither of those.

    Also wasn't there a way to display time remaining on all of the buffs you cast?
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Rogues can put poisons on ranged weapons now.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Quote from thelibrarian
    Could you do me a favor and make sure that it's casting the Dalaran version of the spell (and that it shows you as having the int buff in the list when you hover over the icon)?

    I made some pretty sweeping changes in that module, and while I think I preserved the aliasing for that, I don't have a mage with Dalaran Brilliance to test it.


    Rolled back to r180. Ungrouped.

    It casts the correct spell, dalaran brilliance, if I'm missing an int buff. It won't try and cast it if i have either version up already.

    Unbuffed, mousing over the button shows bright the icon for the arcane bril spell. Buffed, mousing over the button shows grayedout the icon for whatever version I'm buffed with.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    r183 i get this on load:

    1x ZOMGBuffs-$Revision: 177 $\ZOMGBuffs.lua:208: table index is nil
    
    Locals:


    No big button, and the minimap button has a red ? in it.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    r180 fixed those lua errors my mage was getting.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    Still get those errors in r179, but with different line numbers. Let me know if you need them re-posted.
    Posted in: General AddOns
  • 0

    posted a message on ZOMGBuffs Official Thread
    r177, cleared saved vars, on my 80 arcane mage, in ironforge, unmounted.
    I get this on load, withoutdoing anything:
    515x ZOMGBuffs--16612\ZOMGBuffs.lua:3000: bad argument #1 to 'strfind' (string expected, got nil)


    Every time I mouseover the zomgbuffs button i get:
    5x ZOMGBuffs--16612\ZOMGBuffs.lua:3000: bad argument #1 to 'strfind' (string expected, got nil)
    ZOMGBuffs--16612\ZOMGBuffs.lua:3000: in function <ZOMGBuffs\ZOMGBuffs.lua:2999>
    ZOMGBuffs--16612\ZOMGBuffs.lua:3110: in function <ZOMGBuffs\ZOMGBuffs.lua:3007>
    <in C code>: in function `Show'
    Interface\FrameXML\RestrictedFrames.lua:312: in function `Show':
    <string>:"			local list = self:GetFrameRef("list")...":3: in function <[string "			local list = self:GetFrameRef("list")..."]:1>
    (tail call): ?:
    <in C code>: ?
    Interface\FrameXML\RestrictedExecution.lua:441: in function <Interface\FrameXML\RestrictedExecution.lua:412>:
    (tail call): ?:
    Interface\FrameXML\SecureHandlers.lua:82: in function `SecureHandler_OnSimpleEvent':
    <string>:"*:OnEnter":3: in function <[string "*:OnEnter"]:1>
    <in C code>: ?
    
    Locals:
    name = nil
    icon = "Interface\Icons\Achievement_Dungeon_TheVioletHold_Heroic"
    findFlask = "^Flask of "
    findPot = "^Elixir of "


    and:
    5x ZOMGBuffs--16612\ZOMGBuffs.lua:3000: bad argument #1 to 'strfind' (string expected, got nil)
    ZOMGBuffs--16612\ZOMGBuffs.lua:3000: in function <ZOMGBuffs\ZOMGBuffs.lua:2999>
    ZOMGBuffs--16612\ZOMGBuffs.lua:3110: in function <ZOMGBuffs\ZOMGBuffs.lua:3007>
    <in C code>: in function `Show'
    Interface\FrameXML\SecureGroupHeaders.lua:211: in function <Interface\FrameXML\SecureGroupHeaders.lua:115>:
    Interface\FrameXML\SecureGroupHeaders.lua:453: in function <Interface\FrameXML\SecureGroupHeaders.lua:379>:
    <in C code>: ?
    <in C code>: in function `Show'
    Interface\FrameXML\RestrictedFrames.lua:312: in function `Show':
    <string>:"			local list = self:GetFrameRef("list")...":3: in function <[string "			local list = self:GetFrameRef("list")..."]:1>
    (tail call): ?:
    <in C code>: ?
    Interface\FrameXML\RestrictedExecution.lua:441: in function <Interface\FrameXML\RestrictedExecution.lua:412>:
    (tail call): ?:
    Interface\FrameXML\SecureHandlers.lua:82: in function `SecureHandler_OnSimpleEvent':
    <string>:"*:OnEnter":3: in function <[string "*:OnEnter"]:1>
    <in C code>: ?
    
    Locals:
    name = nil
    icon = "Interface\Icons\Achievement_Dungeon_TheVioletHold_Heroic"
    findFlask = "^Flask of "
    findPot = "^Elixir of "


    and:
    5x ZOMGBuffs--16612\ZOMGBuffs.lua:3000: bad argument #1 to 'strfind' (string expected, got nil)
    ZOMGBuffs--16612\ZOMGBuffs.lua:3000: in function <ZOMGBuffs\ZOMGBuffs.lua:2999>
    ZOMGBuffs--16612\ZOMGBuffs.lua:3110: in function <ZOMGBuffs\ZOMGBuffs.lua:3007>
    <in C code>: in function `Show'
    Interface\FrameXML\SecureGroupHeaders.lua:211: in function <Interface\FrameXML\SecureGroupHeaders.lua:115>:
    Interface\FrameXML\SecureGroupHeaders.lua:453: in function `SecureGroupHeader_Update':
    Interface\FrameXML\SecureGroupHeaders.lua:57: in function <Interface\FrameXML\SecureGroupHeaders.lua:52>:
    <in C code>: in function `SetAttribute'
    Interface\FrameXML\RestrictedFrames.lua:314: in function `Show':
    <string>:"			local list = self:GetFrameRef("list")...":3: in function <[string "			local list = self:GetFrameRef("list")..."]:1>
    (tail call): ?:
    <in C code>: ?
    Interface\FrameXML\RestrictedExecution.lua:441: in function <Interface\FrameXML\RestrictedExecution.lua:412>:
    (tail call): ?:
    Interface\FrameXML\SecureHandlers.lua:82: in function `SecureHandler_OnSimpleEvent':
    <string>:"*:OnEnter":3: in function <[string "*:OnEnter"]:1>
    <in C code>: ?
    
    Locals:
    name = nil
    icon = "Interface\Icons\Achievement_Dungeon_TheVioletHold_Heroic"
    findFlask = "^Flask of "
    findPot = "^Elixir of "


    Themouseover ones show up as 3 diff errors, not a repeated on in bugsack.
    I don't get any of these on my level 1 AH mage.
    Posted in: General AddOns
  • 0

    posted a message on GnomeWorks -- official thread
    Quote from lilsparky
    weird. it says 0 but then it has bag/bank/guildbank numbers?

    hmm... i'll look into it.


    That's correct.

    In a related issue on the recipe list, the craftable and inventory columns are blank, even though for some recipes i have the mats. Mousing over the empty spot where it should be listing a number doesn't pull up a tooltip at all.

    edit:
    The problem is being unguilded. I got a guild invite on a char and the columns started showing up.
    Posted in: General AddOns
  • 0

    posted a message on GnomeWorks -- official thread
    No errors. If i mouse over the red 0 it says "xxx's inventory, bag 40, bank, 93, guildbank 0". He is unguilded.
    Posted in: General AddOns
  • To post a comment, please or register a new account.