• 0

    posted a message on MillButton
    Nochmals danke für Deine Antwort. Ich habe mich mal bei WoWInterface registriert, jedoch kam noch keine Aktivierungsmail.
    Posted in: Need Help?
  • 0

    posted a message on MillButton
    Hi Phanx,

    Thank you for your answer and links!
    To my shame, I have to admit that I do not understand your code.
    I think I still have a lot to learn in Addon programming before I can implement this idea.

    Because my english is not very good I have to hope that maybe someone can help me who writes/speaks in german.
    Posted in: Need Help?
  • 0

    posted a message on MillButton
    Hy, I maintain the Addon MillButton.

    In the last few week a got some pms with the same idea. Some people want a Option Interface to activate oder deactivate the herbs that they want to mill.

    Could someone help me to integrate this idea?

    I would like to have these options in the WoW Options Frame for Addons.
    In this frame could be some Tabs for Classic / BC / WotLK / Cata / MoP / WoD.
    In each Tab should be each millable herb for the corresponding expansion.

    Actual we have our own little database with not millable herbs and one millable non-herb.
    Posted in: Need Help?
  • 0

    posted a message on LUA Code for Stacking items in bag
    Hi,

    I'm looking for a way to re-stack a specific itemtype in my bag, but only stack them if possible.

    Could anyone help me please?

    flow0284
    Posted in: Need Help?
  • 0

    posted a message on Postal problem
    Oh :shock: thats right but the error comes again when I entered a alts name and try to correct it with backspace
    1x Interface\FrameXML\AutoComplete.lua:227: attempt to index field '?' (a nil value)
    Interface\FrameXML\AutoComplete.lua:227: in function `AutoComplete_UpdateResults'
    Interface\FrameXML\AutoComplete.lua:185: in function `AutoComplete_Update'
    Interface\AddOns\Postal\Modules\BlackBook.lua:237: in function <Interface\AddOns\Postal\Modules\BlackBook.lua:235>
    (tail call): ?
    Interface\FrameXML\AutoComplete.lua:317: in function `AutoCompleteEditBox_OnTextChanged'
    [string "*:OnTextChanged"]:1: in function <[string "*:OnTextChanged"]:1>

    Locals:
    parent = SendMailNameEditBox {
    0 = <userdata>
    autoCompleteParams = {
    }
    autoCompleteContext = "mail"
    addHighlightedText = true
    }
    text = "Altsname"
    cursorPosition = 6
    self = AutoCompleteBox {
    0 = <userdata>
    attachPoint = "BELOW"
    parent = SendMailNameEditBox {
    }
    numResults = 0
    selectedIndex = 0
    maxHeight = 69.999980926514
    }
    attachPoint = "BELOW"
    realmStart = nil
    Posted in: Need Help?
  • 0

    posted a message on Postal problem
    No one any idea?
    Posted in: Need Help?
  • 0

    posted a message on Postal problem
    Hi I'm working to update the WoWAddon Postal to with the new Crossrealmpost.

    All the Database thinks are done and I'm able to send mail on the same realm and cross realm but when I type the name of a char that i will send mail then I get this LUA Error:

    Interface\FrameXML\AutoComplete.lua:227: attempt to index field '?' (a nil value)
    Interface\FrameXML\AutoComplete.lua:227: in function `AutoComplete_UpdateResults'
    Interface\FrameXML\AutoComplete.lua:185: in function `AutoComplete_Update'
    Interface\AddOns\Postal\Modules\BlackBook.lua:237: in function <Interface\AddOns\Postal\Modules\BlackBook.lua:235>
    (tail call): ?
    Interface\FrameXML\AutoComplete.lua:317: in function `AutoCompleteEditBox_OnTextChanged'
    [string "*:OnTextChanged"]:1: in function <[string "*:OnTextChanged"]:1>

    Locals:
    parent = SendMailNameEditBox {
    0 = <userdata>
    autoCompleteParams = {
    }
    autoCompleteContext = "mail"
    addHighlightedText = true
    }
    text = "Gurgi"
    cursorPosition = 5
    self = AutoCompleteBox {
    0 = <userdata>
    attachPoint = "BELOW"
    parent = SendMailNameEditBox {
    }
    selectedIndex = 0
    maxHeight = 69.999980926514
    }
    attachPoint = "BELOW"
    realmStart = nil


    The file named "AutoComplete.lua" is a Blizzard internal lua.

    When this Error appears the Blizzard AutoComplete Frame isn't shown.

    My new BlackBook.lua: http://pastebin.com/Cw5A7ush
    The Last Postal w/o Crossrealmpost: http://www.curse.com/addons/wow/postal
    Posted in: Need Help?
  • To post a comment, please or register a new account.