• 0

    posted a message on X-Perl 2.4.2 (unofficial)
    I have a little problem with the range finder feature. Basically changing char it resets everytime the "spell" used as range finder.
    For exmaple usually use holy light for paladin and misdirection on hunter, well when i log a char it's always resetted to nothing (or bandages).
    Posted in: Unit Frames
  • 0

    posted a message on TradeskillInfo Official Thread
    Getting an error since today's update:

    Posted in: General AddOns
  • 0

    posted a message on Unknown error
    Improved camera was causing the error!

    thank you very much ;)
    Posted in: AddOn HELP!
  • 0

    posted a message on Unknown error
    Since patch 2.4 i keep getting this error every time i log. I was hoping that after a while, an updated version of the mod causing this error would have fixed it but still nothing.
    Maybe someone here already know this error and can tell me which mode cause it. Otherwise i'll have to disable all mods and try to log mod-by-mod till i get it (and god know how many mods i have loaded lol)



    Posted in: AddOn HELP!
  • 0

    posted a message on CharacterInfo
    Is there any way to view the content of banks and bags divided by bags? (basically a non-onebag view)
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    It's a while i keep getting an error message every time i hover on some specific pattern in the leatherworking crafting menu, for example:

    - belt of deep shadow
    - monsoon belt
    - belt of the black eagle

    The error i get is:

    interface/addons/tradeskillinfo.lua:886:attempt to perform arithmetic on field 'cost' (a nil value)

    skillet 1.10-61015

    Posted in: General AddOns
  • 0

    posted a message on Heal Organizer
    Great addon.
    Someone keep it updated please :-)

    As suggestion, what about a fubar icon so who is even more lazy can just click it to open the dialog hehe :p
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    Updated and now is working like a charm, the fubar icon too :-)
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    With last update my TSI stopped to work without any error message, simply don't show up anymore.

    A new icon next to minimap has appeared, but seems not working.

    The old command "/tradeskillinfo menu" don't sort any result too :-/

    Any suggestion?

    Versions installed:
    TradeskillInfoUI - Updated to rev WITH Externals 51808
    TradeskillInfo - Updated to rev WITH Externals 51830
    Posted in: General AddOns
  • To post a comment, please or register a new account.