• 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Is there any way for a SINGLE background image to be used instead of having it repeat? Like it does in Omen? I can't find any way to keep my background image to stop from tiling.
    Posted in: General AddOns
  • 0

    posted a message on HotCandy - a Healing over Time Monitor.
    Any chance this will be able to track Wild Growth?
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Sometimes I like playing around with the built in languages (IE, on my draenei and speaking draenish...). Is there a way you can add that to the right click on tab so you can keep all the buttons still hidden? I hope I'm making sense.
    Posted in: General AddOns
  • 0

    posted a message on Chatter- Ace3 chat mod (was Chatterbox)
    Quote from Antiarc »

    I've added a Chat AutoLog module. It's off by default.


    How much logging does it do? >.> Infinite I hope? Currently I use elephant, and while I don't want to see the entire history in game, being able to hit the saved file (Like in cellular?) is awesome for going back and finding something you remember. Is this possible? As well as picking and choosing which channels/whispers to log? I'd check the mod itself, but I'm not home till tomorrow. :(

    Sounds like a great mod though!
    Posted in: General AddOns
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    I thought I'd put in my request for pet tracking with SRaidframes too. >.> So much better than the default UI, and my computer can't handle the prettiness of the Pitbull raid frames. :( Scrolling back through (I used the search feature, do I win a prize? *grin* ) I see that its been in the works for a few months, I'm just wondering if its a hold up on coding, or waiting for 2.4? I'm trying to seduce my healers to the dark side (they've been well trained to heal hunter pets. *halos*) but this is the last hold up for using this mod for them.

    Thanks in advance!
    Posted in: Unit Frames
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I know that. *grin* I should go up and edit my original post to include *his* quote of respeccing his mage for testing with a shadowfiend. Wasn't trying to be snarky or anything.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    Quote from: Kerecha on January 03, 2008, 03:23:27 pm
    Another small thing, can't seem to get any cooldown to show on classpet button for Shadowfiend.

    I'll respec my mage to frost some time & look into that.


    *ducks* Don't kill me Toadkiller, but you'd need a high level priest to play with a shadowfiend. Didn't want you to spend money on a respec you didn't need to.

    The mount swap for the Azeroth/Outlands change would be amazingly wonderful, thank you for always implementing new features and helpful shortcuts!

    Edit: To make the comment more understandable.

    Also: For whoever it was that commented on prospecting for the professions button...I've had that show up for ages. I'm pretty sure its the skill my button defaults to.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »


    Ok so let's get back to the missing steps:
    1) I see nothing about clicking on Profile Reset then Reset the Bars then relogging or reloading the UI (type in "/rl"). Please perform all 3 actions 1 at a time in the sequence given for one specific character & no other characters.
    2a) Do you see the trinket button with your trinkets in it?
    2b) If you do not see them then select "Move the Buttons" or ctrl-click the AutoBar icon.
    3a) Do you see "Trinket 1" or "Trinket 2" now? You can hover your mouse over a button to see which it is. If you do, then what color border is around the button?
    3b) If you still do not see them then count the number of buttons that you do see & report that. Next log out & disable all addons except for AutoBar & the actual Blizzard ones. Go to step 1 & repeat it.

    Please do not skip steps (unless you actually see a working Trinket button) & report results for each step.
    When you double click on the AutoBar icon or type "/atb config" you will get the config UI. The version is in the title of the dialog that shows up.


    Ok, so I did steps 1-3 (btw, I only delete the mod folder because right now I'm using included libs, and this way everything is all fresh and clean). I see the two trinket buttons, they have a blue aura, and both are a lock box graphic. I un-enable and re-enable each trinket and with ctrl +click still on I see the trinket box vanish and reappear. Turning OFF move buttons (ctrl+click again) I see neither trinket slot.

    I am getting this error though when I reset the profile.

    [2007/11/08 18:56:08-75-x1]: AutoBar-2.02.03.24 beta.54095\AutoBarClassBar.lua:172: attempt to perform arithmetic on field 'rows' (a nil value)
    AceDB-2.0-46764 (AtlasLoot):2131: in function <...erface\AddOns\AtlasLoot\Libs\AceDB-2.0\AceDB-2.0.lua:2130>
    Dewdrop-2.0-48630 (AtlasLoot):1192: in function `OnAccept'
    Interface\FrameXML\StaticPopup.lua:2284: in function `StaticPopup_OnClick':
    <string>:"*:OnClick":1: in function <[string "*:OnClick"]:1>

    I'm going to disable atlas loot (now that I'm seeing it closer) and see if that fixes this.

    Edit/Update: After disabling ALL mods, and only autobar on, following the same steps, I still cannot see my trinkets. I hope this helps, if there's anything else I can do to help test, please let me know.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    You know, I am unable to reproduce your problems & that prevents me from fixing them. I can move the trinket buttons to the 1st & 2nd spot as you describe & I can do this by ctrl-click to get into move buttons mode & just moving them or I can do it by typing in 1 & 2 respectively as you say you do. So what I need from you is an exact recipe for making this happen. So please do the following:
    1) Report the actual trinkets that do not show up. Perhaps they are not even in the list. I know alchemists stone is not.
    2) Do a profile reset followed by a button reset & then log out & back in. If you have multiple toons please do not log into them unless you have actually switched them to their class or character setting as well. Do you see your trinket buttons at the end of your list of buttons? If not report that.
    3) If you do manage to get them to disapear what happens if you go into Move the Buttons mode? Do you see them then?
    4) If you do see them at the end then do whatever you normally do to rearrange them but report EVERYTHING you do. At what point do they disapear?

    Basically what I need from you is a recipe for making trinkets disapear.


    I do apologise for taking a few days to respond. No time at work to check the forums and logging on immediately for raids leaves little debugging time. >.>

    1) My two trinkets that aren't showing (along with all the ones in my bags obviously) are the Hourglass of the Unraveller and Bladefist's Breath (sp?)
    2) I completely cleared out the addon from my warcraft folder, including the .lua files. Logged in, set the profile to "Dulcea" (creative, eh?), moved trinkets 1 & 2 to button 1/2 (did not see them initially or after I moved them), moved water to be next to food (I think 13 & 14), disabled traps, aspects and quests. The buttons aren't so much disappearing as never appearing to begin with. The last time I saw my trinket buttons on autobar was sometime last week (I'm sorry I don't remember the version). As for updates, I update my addons every day around 6:30pm pst.

    For completeness sake, I do also carry around teleporter trinkets for gnomish engineering (Toshley station and gadgetzhan), my mark of the dawn (Or is it rune...>.>), Goblin jumper cables and something else I never use.

    On the bright side, my bar always updates with conjured water I get, my fishing pole when I get it out of the bank (Complete with fishing skill at that time), healthstones as soon as I get them, and potions as soon as I get them. And the feedpet button is a godsend.

    Sorry for the very long post. If you need version numbers I'll be doing a complete reinstall of autobar again when I get home so I'll be starting from scratch again. I do love this mod and the amazing amounts of time you've put into it. Hope this helps...
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    I'm having issues with the trinket's actually showing up. I do have both trinket buttons checked, set for button 1 & 2 (changed by number, not move button), but they just don't show. Not sure what I'm doing wrong, profile is set to class, I've disabled what buttons I don't want. Any help would be appreciated. I updated to the most recent version around lunch time (what can I say, lazy sunday. *grin*)

    Thanks in advance!
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I'll say this. I hate banner ads. For smaller sites (If you can call this a smaller site..) I understand the necessity, and I feel awful I haven't donated yet. (and still haven't to be honest. Damn it 15th, get here! *shakes fist at the calender*) But all the talk of targeted banners...*snickers* I loaded up the updater last night and my banner ad was a leveling guide offer for hunters. *grin* And my main is a hunter. First thing out of my mouth was "If that's not targeted advertising I don't know what is!"

    Thought everyone might want the laugh.

    PS: Premier members? I am so there when its implemented. Donation heading your way on Monday.
    Posted in: Updaters
  • 0

    posted a message on FuBar TopScore
    I'm noticing it won't track my kill command either. Is anyone else having this issue?
    Posted in: FuBar AddOns
  • 0

    posted a message on PitBull and 3d portraits
    I noticed yesterday on my priest while fighting those Zapped elite giants in feralas that my party's headshot was changing to the full body 3D image every time either of us zapped the giant. >.> Kept having to reset it. Wondering if there's a way to keep it from doing that. (I update my ace mods daily so, its whatever version was current for 5/27)

    Thanks in advance.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.