• 0

    posted a message on PitBull 4.0
    Hello guys,

    I'm having this problem where I moved the raid groups all the way to the left of the screen. While it should "create" new columns, it didn't. Instead, raid member #11 overlaps the raid groups. Please click on screenshot below for what I'm talking about. I'm using Units per Column (5) and Growth Directions (Rows UP, Columns LEFT). Here is a sample template of how I want the raid groups to look like.

    [Raid Member #20][Raid Member #15]
    [Raid Member #19][Raid Member #14]
    [Raid Member #18][Raid Member #13]
    [Raid Member #17][Raid Member #12]
    [Raid Member #16][Raid Member #11]
    [Raid Member #10][Raid Member #05]
    [Raid Member #09][Raid Member #04]
    [Raid Member #08][Raid Member #03]
    [Raid Member #07][Raid Member #02]
    [Raid Member #06][Raid Leader]



    Any suggestions/comments appreciated!
    Posted in: Unit Frames
  • 0

    posted a message on Parrot and Heals
    Hello, yes, I am also experiencing this. All incoming heals to me in a raid shows up as critical heals.
    Posted in: AddOn HELP!
  • 0

    posted a message on simpleMinimap, now with Ace2 goodness
    Quote from Khanan
    It should be fine now...don't know why the private message system changed the link's destination on me...

    If anyone else wants the altered movers.lua, let me know


    Can you send me the fix? Thank you.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on ClassTimer - Official thread
    download r294, and read the posts on page 101.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Not to say that you're wrong or anything, but is there another shadow priest in your raid casting the same spells? r300 works fine, but for example, if there are two shadow priests in a raid, you will see duplicate timer bars on each DOT.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    I just saw this from an addon page:

    Due to broken SPELL_AURA_REFRESH in combat log event bugs may occur in raids or parties where you got someone same as your class, still fine in solo.
    Further development is halted until blizzard fix this. I've no intention to invent magic tricks to overcome api problems.

    ** I guess this explains the duplicate DOTs that I see prior to the fix.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Luzzifus:

    Do you remember what version you modified it from? Maybe that has something to do with it. I modified r300, but now timer bars disappeared. Thanks.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Hello, thanks for the fix above. I'm not sure if I did something wrong, but there is no more timer bar when I cast DOTs on mobs. I double-checked everything for the fix above. Did you happen to miss something? Thanks.
    Posted in: General AddOns
  • 0

    posted a message on ClassTimer - Official thread
    Hello, I'm using Classtimer (version: r300) and as a shadow priest, when I place dots on a mob, I can see dots from other shadow priests in the raid. How can I fix this? Thanks in advance.
    Posted in: General AddOns
  • To post a comment, please or register a new account.