• 0

    posted a message on Skinner
    Could we get a skin for Pet Tracker? Specifically the window that pops up when switching pets.

    I've also noticed that the pet buttons on the left hand side aren't skinned anymore when using PetJournal Enhanced, but it isn't throwing an error. I disabled PJE and the buttons are skinned just fine. (I use TukUI alongside both, if that matters.)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Box is skinned perfectly, but the text inside is black -- and my text colors are set to white in the options.

    I'm also receiving this error and rolling back to previous versions of TukUI.lua doesn't fix it:

    15x Skinner-b5.16709.1\SkinMe\Tukui-15.53.lua:118: attempt to index field "?" (a nil value)
    Skinner-b5.16709.1\SkinMe\Tukui-15.53.lua:118: in function <Skinner\SkinMe\Tukui.lua:111>
    (tail call): ?
    <in C code>
    Skinner-b5.16709.1\UIFrames.lua:506: in function <Skinner\UIFrames.lua:423>
    (tail call): ?
    <in C code>
    Skinner-b5.16709.1\UtilFuncs.lua:118: in function <Skinner\UtilFuncs.lua:112>
    (tail call): ?
    Skinner-b5.16709.1\AddonFrames.lua:158: in function "?"
    Ace3-Release-r1083\AceTimer-3.0\AceTimer-3.0-16.lua:41: in function <Ace3\AceTimer-3.0\AceTimer-3.0.lua:36>
    
    Locals:
    (*temporary) = <func> =[C]:-1
    
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Also having the same issue as Luckyjack with the new island PVE/PVP dailies selection box: the original background appears for a split second and then the entire box is transparent apart from a black ~2-inch square in the center.
    Posted in: General AddOns
  • 0

    posted a message on [Grid] GridIndicatorCornerIcons
    Weren't those posts made before the December 23rd fix?
    Posted in: Grid & Grid2
  • 0

    posted a message on Skinner
    Thanks for the swift update.

    After WIM's last two updates, the window appears pure white and impossible to read.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    1x Skinner-b5.16309.5\SkinMe\PetBattleTeams-2.4.12.lua:22: attempt to call method "GetModule" (a nil value)
    (tail call): ?
    <in C code>
    Skinner-b5.16309.5\UtilFuncs.lua:118: in function <Skinner\UtilFuncs.lua:112>
    Skinner-b5.16309.5\UtilFuncs.lua:217: in function "checkAndRunAddOn"
    Skinner-b5.16309.5\AddonFrames.lua:272: in function <Skinner\AddonFrames.lua:224>
    (tail call): ?
    <in C code>
    <string>:"safecall Dispatcher[2]":9: in function <string>:"safecall Dispatcher[2]":5
    (tail call): ?
    Ace3-Release-r1061\AceTimer-3.0\AceTimer-3.0-6.lua:164: in function <Ace3\AceTimer-3.0\AceTimer-3.0.lua:138>
    
    Locals:
    nil


    32x Skinner-b5.16309.5\PlayerFrames.lua:1633: attempt to index field "sbb" (a nil value)
    Skinner-b5.16309.5\PlayerFrames.lua:1633: in function <Skinner\PlayerFrames.lua:1630>
    (tail call): ?
    <in C code>
    Blizzard_PetJournal\Blizzard_PetJournal-1.0.lua:193: in function <Blizzard_PetJournal\Blizzard_PetJournal.lua:175>
    <in C code>
    GupPet-2.104\GupPet_Companion.lua:140: in function "GupPet_UpdateCompanionDataList"
    GupPet-2.104\GupPet_Companion.lua:108: in function <GupPet\GupPet_Companion.lua:100>
    
    Locals:
    (*temporary) = 0.14300000667572
    (*temporary) = <func> =[C]:-1
    


    upon login using the latest update.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Same errors as the folks here are getting. I also noticed that the Bonus Loot Box isn't skinned / is totally transparent. Not sure if this was fixed in the latest release as I had to roll back to b5.16135.2 before my raid because of the errors.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I actually noticed that random frames appear unskinned, it's never just the transmog frame. The reforging window, achievement pane and various other windows all appear unskinned now as well without having done anything to touch them.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Thanks for the update!

    Received the following error when I opened the transmogrification frame, which wasn't skinned:

    1x Skinner-b5.16057.5\NPCFrames.lua:248: attempt to concatenate local "v" (a table value)
    (tail call): ?
    <in C code>
    Skinner-b5.16057.5\UtilFuncs.lua:113: in function <Skinner\UtilFuncs.lua:111>
    (tail call): ?
    Skinner-b5.16057.5\AddonFrames.lua:365: in function <Skinner\AddonFrames.lua:357>
    (tail call): ?
    <in C code>
    <string>:"safecall Dispatcher[2]":9: in function <string>:"safecall Dispatcher[2]":5
    (tail call): ?
    Ace3-r1066\AceTimer-3.0\AceTimer-3.0-6.lua:164: in function <Ace3\AceTimer-3.0\AceTimer-3.0.lua:138>
    
    Locals:
    nil
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    A couple sub-windows inside tabs aren't skinned and the tabs themselves aren't either (because of the error below, I guess?), but otherwise the Oqueue skin is perfect. Thanks!

    1x Skinner\Skinner-b5.16057.4.lua:234: table index is nil
    Skinner\Skinner-b5.16057.4.lua:1408: in function <Skinner\Skinner.lua:1387>
    Skinner\Skinner-b5.16057.4.lua:1487: in function "skinEditBox"
    Skinner-b5.16057.4\SkinMe\oQueue-0.9z.81.lua:85: in function <Skinner\SkinMe\oQueue.lua:4>
    (tail call): ?
    <in C code>
    Skinner-b5.16057.4\UtilFuncs.lua:113: in function <Skinner\UtilFuncs.lua:111>
    Skinner-b5.16057.4\UtilFuncs.lua:179: in function "checkAndRunAddOn"
    Skinner-b5.16057.4\AddonFrames.lua:172: in function <Skinner\AddonFrames.lua:120>
    (tail call): ?
    <in C code>
    <string>:"safecall Dispatcher[2]":9: in function <string>:"safecall Dispatcher[2]":5
    (tail call): ?
    Ace3-r1066\AceTimer-3.0\AceTimer-3.0-6.lua:164: in function <Ace3\AceTimer-3.0\AceTimer-3.0.lua:138>

    Locals:
    nil
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Thanks for the update!

    The trade window doesn't appear to be skinned. I'll let you know how the Oqueue skin is -- haven't had a chance to check yet.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    I think you still forgot to upload the latest version that skins Oqueue.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    The post directly above yours should help you with that.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Thanks for skinning oQueue. Can't wait until the update is approved.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Having said that, I updated to the latest version of TukUI and the error popped up again so it must be something to do with a conflict there. Odd that it didn't pop up with just those two enabled before -- probably because I edited something somewhere in the files.

    And Bugsack's popup doesn't appear to be skinned. :)
    Posted in: General AddOns
  • To post a comment, please or register a new account.