• 0

    posted a message on Help with WAU/Vista
    Originally I had copied it to a Games folder; but I noticed that Vista seems to cut off half of the pathway from the C: drive, so I moved the folder directly to the c: drive (ie: c:\World of Warcraft) and then did the same with WAU.

    I think I managed to get it downloaded & updated - by installing it via IE: I had been using Firefox and that might have caused the problem. (Hell if I know - I don't do computers!)
    Posted in: AddOn HELP!
  • 0

    posted a message on Help with WAU/Vista
    I went through the edit and opened up the path to the wow directory with the addons, etc - that's the message I get after doing that.
    Posted in: AddOn HELP!
  • 0

    posted a message on Help with WAU/Vista
    I just bought a new 'puter and had transferred WOW from my old HD to my external, and then to my new HD. I'm now running Vista.

    I uninstalled/reinstalled WAU, and when reinstalling and attempting to set the WOW Install Directory, I get the following error messages:

    WARNING: You will not be able to Update until you set your WoW installation folder in Edit|Preferences.

    WAU Version (1.9.45.718) assembly version (1.9.45.718)

    Parsing 1618 Entries In The Index File...Error loading addon list Could not find a part of the path 'C:\Users\Linda\AppData\Local\Apps\2.0\7YA18N8N.KL9\61OHBPCH.DA5\wowa..tion_4d89fb8d52541cc9_0001.0009_ffa73dc990e92ff5\WTF\Config.wtf'.
    Auto-retry of addon list load

    Parsing 1618 Entries In The Index File...Error loading addon list Could not find a part of the path 'C:\Users\Linda\AppData\Local\Apps\2.0\7YA18N8N.KL9\61OHBPCH.DA5\wowa..tion_4d89fb8d52541cc9_0001.0009_ffa73dc990e92ff5\WTF\Config.wtf'.
    Complete

    Parsing 1618 Entries In The Index File...Error loading addon list Could not find a part of the path 'C:\Users\Linda\Documents\WTF\Config.wtf'.
    Auto-retry of addon list load

    Parsing 1618 Entries In The Index File...Error loading addon list Could not find a part of the path 'C:\Users\Linda\Documents\WTF\Config.wtf'.
    Complete


    Did I miss something when I performed the uninstall/reinstall or?

    Any help/ideas would be sincerely appreciated.

    -Lin
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.