• 0

    posted a message on Font Issues
    Quote from Phanx
    I use 1x, as I don't see a huge difference in the game world between the various levels of anti-aliasing, and it keeps the UI crisp.


    I did change to 1x and I did not notice anything different (No UI Crispness)
    I am also using V-Sync if it makes any difference.

    As for the better looking fonts its still pixelated even with 1x setting.
    Posted in: General Chat
  • 0

    posted a message on Font Issues
    Quote from Kwyna
    What are your AA settings ?


    24bit Color 24bit Depth 8x MultiSample
    Posted in: General Chat
  • 0

    posted a message on Font Issues
    I am currently using xdamagefont addon to change my Damage Text font.
    http://www.wowinterface.com/downloads/info7731-xDamageFont.html

    After changing to the font Expressway Free I still don't understand why my font still look fuzzy and pixelated with big numbers on Damage Text.

    Example here


    Recently I watched this movie http://www.warcraftmovies.com/movieview.php?id=121203 Gforce4:Fortitude.
    The font he is using he told me its Font Fzzy HandleGot. I did get the font and use it with xdamageFont but I still get the pixelated problem.

    Looking at his font troughout the video his fonts does not get pixelated or fuzzy with big numbers on Damege Text.
    Does this have to do with the font? Is there anything to make a font look always solid?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Retraluna
    would be cool if you could upload your nameplates

    lg


    You are new here and maybe you don't know that asking UI authors to upload their work is annoying. Do it in PM.

    Post signing is >:(
    Posted in: General Chat
  • 0

    posted a message on Deus Vox Encounters
    Why does the Enrage timer on Yogg shows at the top my screen. There is no way I can move it?
    Posted in: Raid AddOns
  • 0

    posted a message on SendChatMessage API
    Currently my line of code looks like this.
    local index = GetChannelName("GRogues")
    SendChatMessage(msg, "CHANNEL", nil, index)


    GetChannelName doesn't work at PLAYER_LOGIN or before, I have to
    wait until my character actually joins the channel.

    During raids this is preventing the addon to sucessfully send the message to the desired CHANNEL I specify.
    Do I have any options to make this work?
    Posted in: AddOn HELP!
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Chrnotic
    Here I am with a modified AG_uf using pimpster, so until PB4 passes the performance threshold that PB3 could, I'll stick to it for now...


    Pic 2 is a more updated version, but the layout is pretty much the same. Still can't decide if I should make the minimap smaller, but it's prefect for herb/mining trips :)


    PB4 does not have any performance threshold. people with ancient computers yes will have performance issues. But that is not because of pb4. Any addon that parses a lot of information will have the same issue.
    Posted in: General Chat
  • 0

    posted a message on SendChatMessage API
    I am still getting this error

    2009/05/26 20:02:26-232-x7]: SendChatMessage(): Unknown language:
    <in C code>: ?
    <in C code>: in function `SendChatMessage'
    I changed my code to
    SendChatMessage("msg", "CHANNEL", index, nil)
    I am also using
    local index = GetChannelName ()
    to specify the channel.

    Either I am stupid or I cannot read what you guys explained :(
    Posted in: AddOn HELP!
  • 0

    posted a message on SendChatMessage API
    SendChatMessage("CHANNEL", nil, index)


    After using this command I am getting an error Unknown language specified.

    I am specifying the language with nil. Why do I get this error?
    Posted in: AddOn HELP!
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from twin2
    filger!


    I'm sorry to ask but what is this filger? :D
    Posted in: General Chat
  • 0

    posted a message on SendChatMessage API
    I am currently using an addon to send a message when a sucessful interrupt has occured.
    SendChatMessage(msg, "RAID") is currently the defualt entry.

    If I want to specify a custom channel like for example DpsChan would I have to just edit raid with CHANNEL /number of channel or is it more complex?
    Posted in: AddOn HELP!
  • 0

    posted a message on SickOfClickingDailies
    [2009/04/15 16:59:30-52-x1]: AceLocale-3.0: SOCD_Core: Missing entry for 'questLoop_Desc':
    SickOfClickingDailies-$Revision: 187 $\core.lua:162: in function <Interface\AddOns\SickOfClickingDailies\core.lua:155>
    AceConfigRegistry-3.0-9:296: in function `app'
    AceConfigDialog-3.0-34:1719: in function `Open'
    SickOfClickingDailies-$Revision: 187 $\core.lua:219: in function `value'
    Interface\FrameXML\ChatFrame.lua:3346: in function <Interface\FrameXML\ChatFrame.lua:3278>:
    <in C code>: in function `ChatEdit_ParseText'
    Interface\FrameXML\ChatFrame.lua:3045: in function `ChatEdit_SendText':
    Interface\FrameXML\ChatFrame.lua:3066: in function `ChatEdit_OnEnterPressed':
    <string>:"*:OnEnterPressed":1: in function <[string "*:OnEnterPressed"]:1>

    Any idea if this error is Socd related or other addons?
    Posted in: General AddOns
  • 0

    posted a message on sFilter/sFilter2 Settings
    Quote from HunterZ
    Sounds like Satrina Buff Frames


    Except that it uses half the memory of SBF
    Posted in: AddOn HELP!
  • 0

    posted a message on Assessment - Official Thread
    @Phanx

    Would it be possible to get a complete wipe of the old files in this directory.
    http://www.wowace.com/projects/assessment/files/

    So people do not get confused seeing that its being continued in this thread. then go in the project page and they will notice files have not been updated.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from MoonWitch
    The anti-aliasing did the trick, I could have sworn I had it on 1 lol


    In the game I don't have any antialiasing settings. Are you referring to multisampling?
    Posted in: General Chat
  • To post a comment, please or register a new account.