• 0

    posted a message on Skinner

    I am getting the following error with the last few versions:

     

    7x Ace3\AceHook-3.0\AceHook-3.0-9.lua:180: Attempting to rehook already active hook OnUpdate.
    [string "=[C]"]: ?
    [string "@Ace3\AceHook-3.0\AceHook-3.0-9.lua"]:180: in function <Ace3\AceHook-3.0\AceHook-3.0.lua:118>
    [string "@Ace3\AceHook-3.0\AceHook-3.0-9.lua"]:367: in function `HookScript'
    [string "@Skinner\Core\UIFrames.lua"]:6154: in function <Skinner\Core\UIFrames.lua:6124>
    [string "@Skinner\Core\UtilFuncs.lua"]:169: in function `add2Table'
    [string "@Skinner\AddonSkins\oRA3-v9.0.12.lua"]:85: in function <Skinner\AddonSkins\oRA3.lua:84>
    
    Locals:
    (*temporary) = "Attempting to rehook already active hook OnUpdate."

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    After skinning the bigwigs dungeon bar, I am now seeing the following errors immediately after entering a dungeon and the dungeon timer bar disappearing.

     

    3x Skinner\Core\MainFuncs.lua:1072: attempt to call method 'SetStatusBarTexture' (a nil value)
    [string "@Skinner\Core\MainFuncs.lua"]:1072: in function <Skinner\Core\MainFuncs.lua:1056>
    [string "@Skinner\Core\MainFuncs.lua"]:1149: in function `skinStatusBar'
    [string "@Skinner\Core\UIFrames.lua"]:3643: in function `v'
    [string "@BigWigs\Loader.lua"]:992: in function `SendMessage'
    [string "@BigWigs_Plugins\AltPower.lua"]:424: in main chunk
    [string "=[C]"]: ?
    [string "@BigWigs\Loader.lua"]:356: in function <BigWigs\Loader.lua:343>
    [string "@BigWigs\Loader.lua"]:368: in function <BigWigs\Loader.lua:363>
    [string "@BigWigs\Loader.lua"]:386: in function <BigWigs\Loader.lua:383>
    [string "@BigWigs\Loader.lua"]:1372: in function `?'
    [string "@BigWigs\Loader.lua"]:1067: in function <BigWigs\Loader.lua:1066>

     

    3x BigWigs\Loader.lua:967: :RegisterMessage(message, function) attempted to register the function 'BigWigs_StartSyncingPower' but it doesn't exist!
    [string "=[C]"]: in function `error'
    [string "@BigWigs\Loader.lua"]:967: in function `RegisterMessage'
    [string "@BigWigs_Plugins\AltPower.lua"]:294: in function `OnPluginEnable'
    [string "@BigWigs_Core\PluginPrototype.lua"]:30: in function `Enable'
    [string "@BigWigs_Core\Core.lua"]:357: in function <BigWigs_Core\Core.lua:355>
    [string "@BigWigs_Core\Core.lua"]:370: in function `Enable'
    [string "@BigWigs\Loader.lua"]:387: in function <BigWigs\Loader.lua:383>
    [string "@BigWigs\Loader.lua"]:1372: in function `?'
    [string "@BigWigs\Loader.lua"]:1067: in function <BigWigs\Loader.lua:1066>

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner

    Bigwigs dungeon timer bar is not being skinned. Attached is a screenshot.

    I am also seeing the following errors

    1x Skinner\Core\MainFuncs.lua:986: attempt to index field 'obj' (a nil value)
    [string "@Skinner\Core\MainFuncs.lua"]:1048: in function `skinSlider'
    [string "@Skinner\AddonSkins\HealBot-9.0.2.0.lua"]:39: in function <Skinner\AddonSkins\HealBot.lua:6>
    [string "=(tail call)"]: ?
    [string "=[C]"]: in function `xpcall'
    [string "@Skinner\Core\UtilFuncs.lua"]:60: in function <Skinner\Core\UtilFuncs.lua:54>
    [string "=(tail call)"]: ?
    [string "@Skinner\Core\AddonFrames.lua"]:131: in function `AddonFrames'
    [string "@Skinner\Core\Skinner-beta9.36839.1.lua"]:494: in function <Skinner\Core\Skinner.lua:494>

     

    1x Skinner\AddonSkins\SavedInstances-9.0.3.lua:15: Usage: SecureHook([object], method, [handler]): Attempting to hook a non existing target
    [string "@Ace3\AceHook-3.0\AceHook-3.0-9.lua"]:211: in function <Ace3\AceHook-3.0\AceHook-3.0.lua:118>
    [string "@Ace3\AceHook-3.0\AceHook-3.0-9.lua"]:341: in function `SecureHook'
    [string "@Skinner\AddonSkins\SavedInstances-9.0.3.lua"]:15: in function <Skinner\AddonSkins\SavedInstances.lua:13>
    [string "=(tail call)"]: ?
    [string "=[C]"]: in function `xpcall'
    [string "@Skinner\Core\UtilFuncs.lua"]:60: in function <Skinner\Core\UtilFuncs.lua:54>
    [string "=(tail call)"]: ?
    [string "@Skinner\Core\AddonFrames.lua"]:171: in function `LoDFrames'
    [string "@Skinner\Core\AddonFrames.lua"]:192: in function `?'
    [string "@Ace3\CallbackHandler-1.0\CallbackHandler-1.0-7.lua"]:119: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:119>
    [string "=[C]"]: ?
    [string "@Ace3\CallbackHandler-1.0\CallbackHandler-1.0-7.lua"]:29: in function <...Ons\Ace3\CallbackHandler-1.0\CallbackHandler-1.0.lua:25>
    [string "@Ace3\CallbackHandler-1.0\CallbackHandler-1.0-7.lua"]:64: in function `Fire'
    [string "@Ace3\AceEvent-3.0\AceEvent-3.0-4.lua"]:120: in function <Ace3\AceEvent-3.0\AceEvent-3.0.lua:119>
    [string "=[C]"]: ?
    [string "=[C]"]: in function `LoadAddOn'
    [string "@AddonLoader\AddonLoader-r140-release.lua"]:160: in function `LoadAddOn'
    [string "@AddonLoader\Conditions.lua"]:154: in function <AddonLoader\Conditions.lua:142>
    [string "@AddonLoader\Conditions.lua"]:174: in function <AddonLoader\Conditions.lua:161>

     

     

    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated skin for HealBot v5.0.5.5
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated HealBot Skin for v4.2.0.1
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated HealBot skin for v4.1.0.1
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated HealBot skin for 4.0.6.2
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated the Obsolete Handy Notes skin. Only one line needed to be added.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    HealBot was updated again. Here is the skin for v4.0.3.4
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated HealBot Skin. I missed skinning a frame in the other upload.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated HealBot Skin for v4.0.3.3
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    The lod frames such as, calendar, glyph, etc. are no longer getting skinned once open. Anyone else having this issue?
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Update HealBot skin for v4.0.1.2
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Updated HealBot skin, fixes compatibility issues with new Skinner changes.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Matrix3000
    I'm having these errors as i log in :


    Check out page 425 of this thread, I posted an updated version of the HealBot Skin that works with healbot v4.0.1.0. Unzip and copy that file to your SkinMe folder.
    Posted in: General AddOns
  • To post a comment, please or register a new account.