• 0

    posted a message on Bartender3 - Action Bar AddOn for WoW 2.0
    i updated my Prat to r45664 (first time in maybe 2 months) and now my BT3 toggle for showing the grid even if the bars are locked has no effect. Whether the option is ticked or not, the grid with empty buttons are shown all the time. :( i also have the newest BT3 (r44499)
    Posted in: General AddOns
  • 0

    posted a message on LittleWigs
    In Hellfire Ramparts, Omor casts a curse on a random party member that hurts other party members nearby. On heroic mode, it's very unforgiving :p Could we maybe put an icon over the cursed member's head?
    Posted in: Raid AddOns
  • 0

    posted a message on BigWigs
    Quote from kitkat »

    Add Twin Emperors "Unbalancing Strike" Alert plz.
    like Broodlord's Mortal Strike.


    yes, i think this would be a good addition!
    Posted in: Raid AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Benea »

    Sometimes I wish my main wasn't a priest, that's such a nice screen Vill. There's just no easy way to stick 40 people's healthbars on the screen without looking cluttered. Perfectraid is nice but I'm not too fond of the one column aspect. I'm somewhat happy with my current layout however however (2-3 pages earlier).


    the newest version of perfect raid allows you to have multiple columns :)
    Posted in: General Chat
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Quote from British »

    Quote from Ayanne »

    Interface\FrameXML\FloatingChatFrame.lua:476:attempt to index local 'color' (a nil value)

    Getting this error whenever I try to go into the channel menu on chat frame. I only turn on LFG when I want to do an instance and keep it muted the rest of the time. Also getting an error about CompostLib upon login. Removing this addon got rid of both the errors.

    I have exactly the same error.
    It appears when I try to change the color for onr of my channels... I get this error and the "channels" sub-menu is never displayed.
    I didn't made the relation with Squishy, though.



    In relation to this error, a guildie of mine had the exact same problem. After enabling and disabling one by one his mods, he realized he needed to:
    1) update Fubar and all its related mods
    2) do not run Ace2 or Ace 1.3.1 as all addons already have it embedded; delete or update anything with an Ace dependency.

    it all worked out for him, not sure how well it will work for others.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    thanks! i'll try it on when i can go online later tonight
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    could you possibly show what changes you made in the .lua file? i cant seem to find the mana bar part.
    did you also resize the frames via the .lua file?
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Leaya »

    My newest UI with sraidframes modified a bit




    i'd love to know how you modified your frames like that, it much more compact than i could get my sRaidFrames =(
    Posted in: General Chat
  • 0

    posted a message on UI Screenshots - Show us what you use!
    To Axium:
    how did you modify your Elkano Buff Bar timers? Mine only show MM:SS (minutes:seconds)
    e.g. 09:30 for 9 minutes 30 seconds.
    Posted in: General Chat
  • 0

    posted a message on oRA2
    Quote from kapten »

    Come to think of it the maintank frames are a tad confusing the way they are now, intended to change the way they're displayed? Currently they show <MT1> <MT's target>(<MT's targettarget>(If targetstarget is enabled)) instead of the old <MT's target><MT's targettarget>.


    bump, please give the option to go back to the old oRA MT style, 3 green bars next to each other makes it quite confusing!
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.