• 0

    posted a message on CooldownTimers2 - Official Thread
    Quote from mook »

    I nuked *everything* CDT related - did a file search on my WoW directory for 'cooldown' and mass deleted them all. Restarted the game, logged in, logged out, redownloaded CDT, reinstalled, restarted and ... none of my alts still appear to load lol. My main loads CDT, though of course now all the anchors are center-screen and need to be set up, but he is the only character to load it at all.

    There is one line in the FrameXML.log that seems relevant, but I'm not sure what it means ... there is no 'embeds.xml' file in that path:

    11/16 17:01:26.687 Couldn't open Interface\AddOns\CooldownTimers2\embeds.xml

    Should there be?


    Are you installing without externals? If you are there won't be an embeds.xml. If you're installing without externals make sure the libs are checked for your alts as well.

    @TheBlinkingMan I'll try it. If no problems arise then I'll commit it.
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    I dunno, maybe try looking through the FrameXML.log to see if it says anything about CDT?
    Posted in: General AddOns
  • 0

    posted a message on Sorren Timers and /stopcasting
    Don't use the stopcastings. The need for them was removed in 2.3.

    Also, you may want to give SEasyRotation a whirl.
    Posted in: General AddOns
  • 0

    posted a message on CooldownTimers2 - Official Thread
    @mook:

    Strange, make sure it's turned on for all your characters in the loading screen. Also Check their AddOns.txt file to make sure it's enabled in there too. It's working fine on all my alts.

    @TheBlinkingMan

    I'd like to see this diff, if you please ;)
    Posted in: General AddOns
  • To post a comment, please or register a new account.