• 1.88901542445337

    posted a message on No reward points since 4 days??
    Quote from GoldpawForever>>
    Points aren't awarded daily, there has always been gaps of several days now and then. Your generated points are distributed evenly across the days you receive points. 
     
    If you had gotten them awarded every single day, then you would only have been getting 20 points each day.
     
    it's simply not a system where points are handed out daily. Never has been. 
     
    points have always appeared to be awarded daily, you can go to the reward store and look at your transactions to see how many points you got each day (and i mean go refresh the web page each day) and see your points added for that day.  ie its not a week or month behind and only updates once a week with the average assigned per day, its potentially only one day behind and updates daily.
    i like to watch my points every now then on a daily basis.  it is after all typically all we get out of the work we put into updating them, hardly anyone ever donates, so i like to keep an eye on it sometimes.
    when i have updates i get about 20-30 points daily, dead times it will drop down to 5-15 as i have no updates for people to download.
    there have been gaps previously as well, all the way back to curse.  they fix them eventually.
    Posted in: General Discussion
  • 0

    posted a message on Not packaging new versions of my addon

    thought id look around for an overwolf place to lodge an issue for the packager but it seems like its a known issue already (not sure how long theyve known about it)

     

    https://support.overwolf.com/en/support/solutions/articles/9000196615-curseforge-known-issues

    under the wow section

     

    i really wish theyd use email to notify authors about this stuff - you can tell whos making svn/git commits so its not super hard to work out who youd have to tell about it.

     

    or use a site banner on the project pages

    or sticky something in here

    or point us to new forums if these arent going to be utilised

     

    so many options.  i just want to be kept informed

    Posted in: Need Help?
  • 0

    posted a message on Not packaging new versions of my addon

    my mod (arkinventory) isnt updating any more.  i can see the svn updates are getting through, but the packager just isnt doing its thing

     

    i know curse was locked as read only for a while but thats supposed to have been ended by now

     

    is there a better place to report packager issues?

    Posted in: Need Help?
  • 0

    posted a message on SVN Commit not working...

    how cool would it be for them to use that super technological system called *email* to notify authors about whats happening?

     

     

    Posted in: Project Discussion
  • 0

    posted a message on Not packaging new versions of my addon

    there was a blog (i think) page about "manual" updates not being processed while the overwolf transfer was in progress but i think they may have not realised that even though we use SVN and everything on our side is automatic someone on their end needs to manually approve every package job (god that must be a painful and boring job)

     

    either that or the packager is utterly borked (i doubt it as it been several weeks now so youd expect someone to have noticed)

    Posted in: Need Help?
  • 0

    posted a message on Ark Inventory bag 1 slot 1

    sorry, you cant, i only made a bag level rule, nothing slot based.

     

    couldnt you use the food names in the macro, that way it wont matter where they are?

    Posted in: WoW
  • 0

    posted a message on Packaging an Addon for Curse

    the packager is setting my mod (arkinventory) to version 1.13.3 when i upload it yet i have ## Interface: 80205

     

    it worked fine (set to 8.2.5) for last months upload

     

     

     

    Posted in: Need Help?
  • 0

    posted a message on Current Addon Developers and Classic WoW Development

    does anyone know how to permanently flag an addon as both retail and classic capable?

     

    i can edit the packaged file afterwards and add the classic supported version to (the toc is at 80200) it but i'd rather not have to do that for every upload

    Posted in: General AddOns
  • 0

    posted a message on Packaging an Addon for Curse

    In reply to klimbo12:

     there isnt anything wrong with the packager, not for arkinventory anyway, all my uploads are being packaged properly.  if you have a specific arkinventory question please use the curse page
    Posted in: Need Help?
  • 0

    posted a message on Packaging an Addon for Curse

    hi,  could you check whats wrong with the packager for Ark-Inventory

     

    i keep getting rejected for third party exe/bat files but there are none on my side so i have no idea why its rejecting

     

    edit:

     

    i changed to a single externals entry for ace3, just trunk and it looks like theres a bat file in trunk\tests (i dont have externals in my workflow so i didnt notice it before), also the ace3 zips dont include it

     

    is there a way to get all of ace3 without the tests folder or do i have to go back to one line per module?

     

    edit2:

     

    figured out how to exclude it in the pkgmeta file, wasnt sure if it would exclude an external it added in itself but it does, so now i just have to work out how to get rid of it in svn

    Posted in: Need Help?
  • 0

    posted a message on pkgmeta and the new site

     

    ok, i was thinking local tags and trying figure out how that would work ( i have a local svn server i use to keep minor changes before sending releases to curse) but it means creating the tag on the curseforge repository with my svn client, which seems to work, just have to get used to doing it that way.

    Posted in: WoW Sites Feedback
  • 0

    posted a message on pkgmeta and the new site

    thanks, is there a KB article somewhere with a list of things authors need to change/do now under the new system?

     

    repository tags seem to no longer exist so not sure how to bump an alpha to a beta/release now either

     

    Posted in: WoW Sites Feedback
  • 0

    posted a message on pkgmeta and the new site

    seeing as svn.wowace.com and hg.wowace.com no longer exist and youre using https and not svn do we need to change all the links in our ,pkgmeta file to match the new repos.wowace.com source url for each project we use?

     

    im presuming yes but my presumptions tend to suck so im asking

     

    ps, is 6 hours normal for a build to be approved?

    Posted in: WoW Sites Feedback
  • 0

    posted a message on Packager issues
    it looks stuck again, my alpha popped out about an hour ago but the beta i tagged about 2 minutes later hasnt turned up yet. (not sure if i should try tagging it again with the same version number just to check or if that might be a bad idea)
    Posted in: General Chat
  • 0

    posted a message on Packager issues
    hi, could you give the packager a push please, it seems to be stuck

    http://www.wowace.com/addons/ark-inventory/files/ was updated about an hour ago but no alpha package yet
    Posted in: General Chat
  • To post a comment, please or register a new account.