• 0

    posted a message on SpamSentry - Ace2 release
    @mendwow: unchecking the notification messages in the options menu of spamsentry should do the trick

    @fred: haven't seen that before. maybe there's an error in the saved variables file. if the problem persists you might want to try deleting it. you can find it in: gamefolder/wtf/account/savedvariables/spamsentry.lua
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Hello Everyone,

    First of all a humble apologise for anyone who ran into errors with last nights version. I had accidentally uploaded a work-in-progress version of core.lua instead of a stable release.

    LoD-script: Thank you alex, never got around testing it on *nix systems, and yes, the forward/backward slash is a pretty silly typo.

    Prat: I am using prat short channelnames myself but never had trouble with it - I think. However, I'm not using the tradechannel that often, so I'll have to have a look at it.

    Anea
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Hello Everyone,

    I just updated SpamSentry to deal with some new messages that have been seen to bypass the filter the last few days. Also a one-time option to add a 'no-reply-needed' line to the ticket-text.

    Also some other news =)
    - Firstly it seems that Blizzard has finally taken notice of this mod, and all the tickets that you have send them over the past months. Various blue posts indicates that Blizzard is taking more action to reduce spam.
    - Not confirmed yet, but it appears that there will be a new ticket category soon, meant for goldspammers and bots.
    - As soon as that category is in action, I'll update the way ticketing works, to make it possible to update open tickets with new spammers as well.

    /greets
    Anea
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    @Kindersama: soz... so may forums to keep track off that I didn't check the tracker lately. as for your error: most likely a transition bug from the last update. if you clear the reportlist with: /sentry bot clear it should be fixed for all future reports.
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    @bonafide: as matrix mentioned there is a maximum length to tickets. 500 characters to be precise. Your message was about 200-ish, so that gives you an idea how limited it actually is seeing the ammount of info we try to stash into a single ticket. I'm still crossing fingers that blizz at some point will stretch it up a bit, but well... ;-)

    @Skyboat: cool idea indeed, but... I'm trying to keep SpamSentry as light as possible, and only add features if I think they really add to what the mod is about: making the gameworld a bit better. Moving/hiding the ticketframe will require quite some coding, not to mention the big surprise unaware users will have when they have suddenly lost the ticketframe. I think it's a cool idea, but it'd do better in a seperate mod. Maybe post it on the suggestions forum?
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Are you sure that would solve the problems Cyber? oRa2 renames folders as well, but doesn't have trouble with WUU.
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Quote from Malfeus »

    Yeah, I was able to fix it. I used WUU to install this addon, and it does the scripts automatically.


    That would explain a lot... The script assumes it's ran from the SpamSentry directory. When ran by an external program it likely copies the lod-folders to your temp-folder or something likewise. Thanks for the feedback =)
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Malfeus,

    As I told Doonga, the error you get on 'SS_Report' seems to be an issue with Load-on-Demand. Seeing this error I assume you have run the lod-script...

    Unfortunately I haven't been able to reproduce the error myself =S I am reviewing the issue, but it's going a tough one to tackle. Best to revert back to the default state of non-lod meanwhile.

    Anea
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    @Epsil:
    Quote from anea »

    A mistype by me, there should have been something inbetween the "". Anyway, if you clear your reportlist by typing: /sentry spam clear it should be solved.


    Anea
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Looks familiar to the problem I posted on april 11th... Broadcast nor refresh work for me once the frames don't show.
    Posted in: Raid AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Hello Bam,

    I can see your point that it's a bit frustrating to be reporting the same spam message over and again. From a GameMaster's point of view however it is very important that you do report them all. As you say yourself, the sender is a different character everytime, and -if there's a few hours timespan inbetween the messages- it usually is from a different account as well. The more accounts the GM's can link to a spammer, the bigger is the chance they can actually make a fist against them.

    English vs German... I haven't seen localised spams yet, then again, I play on an English server and not on a localised one. As long as I get feedback about messages that got through or about false positives, no matter the lingo, I can update the filters.
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    @Jw: I've had a short look at it, but the thing I've seen use quite a lot of code. I have some more reading to do before I can say yes or no though ;)

    @Facktotum: As mentioned 2 posts before... there's a small typo in the code that causes this error when you had spammers on the reportlist while you upgraded. Type: "/sentry spam clear" and it should be solved.
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    True Archarodim. A mistype by me, there should have been something inbetween the "". Anyway, if you clear your reportlist either by typing: /sentry spam clear it should be solved.

    Anea
    Posted in: General AddOns
  • 0

    posted a message on SpamSentry - Ace2 release
    Hello everyone,

    Just to let you know... In the latest version of SpamSentry I implemented some new functionality to deal with some sneaky types of multi message spams.

    Unfortunately it's not yet working as intended and seems to pick up only one of the message parts. I'm working on a solution and will post updates as soon as I'm done with the testing.

    Anea
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Great mod, but I'm having trouble with the MT/PT frames. When I'm in a raid, and for some reason I get disconnected (or type /reload) the MT/PT frames are hidden when I return to the game. Also the keybindings that I set for MTs won't work from that point.

    The problem usually persists, but on rare occasions -say 1 hour after the DC- I sometimes at once get my frames back.

    A bit odd ><
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.