• 0

    posted a message on PitBull 4.0
    :)) I did open a ticket 2 days ago but as I know the devs are very busy, in the meantime I was looking to try for a *waiting solution* until they can work on that.

    This is a strange behavior :
    - I set up for all my unit frames the same layout, all my frames beside Unit Player and Pet work with the border and aggro border.
    - I can have the border on Player and Pet if I config it every time I logg in by unchecking and checking again the Aggro and the Border.

    Though, I discovered too that :
    - if I move the Unit Player frame with my mouse, as well as the Pet one, the border just appear again .... I am totally lost on that

    - and for the Pet, if I logg off with my pet, when I come back the Pet frame has the border but if I summon one then no border ...

    I checked everything I could and I re-did completely 3 times my whole UI to be sur it would not come from me.

    Well I hope they will be able to fix it :)
    Posted in: Unit Frames
  • 0

    posted a message on kgPanels Offical Thread
    Is there a way to attach a panel to PitBull4_Frames_player to add a border ?

    I am using KGpanels for some addons and it seems I cant attach a panel to Pitbull4 frames.

    I want to do this to not have to open my PB4 config each time I logg in
    (pb4 config then select layout, then select Unit and layout, then go in the tab for border, uncheck and check again) ...... and if i have to logg an alt .... I have to do it again :sad: .....this is really bothering me.

    So I thought to add a border panel but once the panel is created, as soon as I parent it to PitBull4_Frames_player the panel disappear.

    So is there anyway to get a border on my player frame and pet frame ?

    Thank you
    Posted in: General AddOns
  • 0

    posted a message on PitBull 4.0
    Is there a way to attach a panel to PitBull4_Frames_player to add a border ?

    I am using KGpanels for some addons and it seems I cant attach a panel to Pitbull4 frames.

    I want to do this to not have to open my PB4 config each time I logg in
    (pb4 config then select layout, then select Unit and layout, then go in the tab for border, uncheck and check again) ...... and if i have to logg an alt .... I have to do it again :( .....this is really bothering me.

    So I thought to add a border panel but once the panel is created, as soon as I parent it to PitBull4_Frames_player the panel disappear.

    So is there anyway to get a border on my player frame and pet frame ?

    Thank you
    Posted in: Unit Frames
  • 0

    posted a message on Handynotes
    Thank you for the info
    Posted in: AddOn HELP!
  • 0

    posted a message on SilverDragon
    on PTR today, popped up

            {
                ["message"] = "SilverDragon-1.0\\handynotes.lua:4: Cannot find a library with name 'Astrolabe-0.4'\nClique-SVN\\Dongle.lua:42: in function `DongleStub'\nSilverDragon-1.0\\handynotes.lua:4: in main chunk\n\n  ---",
                ["type"] = "error",
                ["time"] = "2009/03/31 12:18:54",
                ["session"] = 27,
                ["counter"] = 1,
            }, -- [136]
    Posted in: General AddOns
  • 0

    posted a message on Handynotes
    I went to PTR today and those error popped - I dont have any Handynotes pluggins installed so I guess its directly related to HandyNotes. If not please accept my apologize.

            {
                ["message"] = "HandyNotes-1.1.3\\Libs\\Astrolabe\\Astrolabe.lua:371: attempt to index local 'MinimapCompassRing' (a nil value)\n\n  ---",
                ["type"] = "error",
                ["time"] = "2009/03/31 12:18:54",
                ["session"] = 27,
                ["counter"] = 1,
            }, -- [133]
            {
                ["message"] = "HandyNotes-1.1.3\\HandyNotes.lua:10: Cannot find a library with name 'Astrolabe-0.4'\nClique-SVN\\Dongle.lua:42: in function `DongleStub'\nHandyNotes-1.1.3\\HandyNotes.lua:10: in main chunk\n\n  ---",
                ["type"] = "error",
                ["time"] = "2009/03/31 12:18:54",
                ["session"] = 27,
                ["counter"] = 1,
            }, -- [134]
            {
                ["message"] = "HandyNotes-1.1.3\\HandyNotes_HandyNotes.lua:5: Cannot find a library with name 'Astrolabe-0.4'\nClique-SVN\\Dongle.lua:42: in function `DongleStub'\nHandyNotes-1.1.3\\HandyNotes_HandyNotes.lua:5: in main chunk\n\n  ---",
                ["type"] = "error",
                ["time"] = "2009/03/31 12:18:54",
                ["session"] = 27,
                ["counter"] = 1,
            }, -- [135]
    Posted in: AddOn HELP!
  • 0

    posted a message on Skinner
    Today in PTR, error popping with all my addons :

    [2009/03/31 12:05:58-26-x1]: Skinner-b1.9551.5 \UIElements1.lua:381: Usage: RawHook([object], method, [handler], [hookSecure]): Attempting to hook a non existing target
    AceHook-3.0-5 (Bartender4):200: in function <...e\AddOns\Bartender4\libs\AceHook-3.0\AceHook-3.0.lua:107>
    AceHook-3.0-5 (Bartender4):267: in function `RawHook'
    Skinner-b1.9551.5 \UIElements1.lua:381: in function <Interface\AddOns\Skinner\UIElements1.lua:377>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Skinner-b1.9551.5 \Skinner.lua:420: in function <Interface\AddOns\Skinner\Skinner.lua:418>
    Skinner-b1.9551.5 \Skinner.lua:432: in function `checkAndRun'
    Skinner-b1.9551.5 \AddonFrames.lua:17: in function <Interface\AddOns\Skinner\AddonFrames.lua:2>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5 (MagicRunes):144: in function <...AddOns\MagicRunes\Libs\AceTimer-3.0\AceTimer-3.0.lua:118>


    Then disabled BT4, MagicRunes to see if Skinner was working better :

    [2009/03/31 12:49:24-30-x1]: Skinner-b1.9551.5 \UIElements1.lua:381: Usage: RawHook([object], method, [handler], [hookSecure]): Attempting to hook a non existing target
    AceHook-3.0-5 (OneBag3):200: in function <...face\AddOns\OneBag3\Libs\AceHook-3.0\AceHook-3.0.lua:107>
    AceHook-3.0-5 (OneBag3):267: in function `RawHook'
    Skinner-b1.9551.5 \UIElements1.lua:381: in function <Interface\AddOns\Skinner\UIElements1.lua:377>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Skinner-b1.9551.5 \Skinner.lua:420: in function <Interface\AddOns\Skinner\Skinner.lua:418>
    Skinner-b1.9551.5 \Skinner.lua:432: in function `checkAndRun'
    Skinner-b1.9551.5 \AddonFrames.lua:17: in function <Interface\AddOns\Skinner\AddonFrames.lua:2>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5 (Omen):144: in function <...rface\AddOns\Omen\Libs\AceTimer-3.0\AceTimer-3.0.lua:118>


    Finally logged with only Skinner and SharedMedia, no error, but a lot of panels skinned totally wrong.
    And if I logg BT4, MagicRunes, PB4, Omen, OneBag3 and some others that was conflicting with Skinner, they work fine without skinner.
    Posted in: General AddOns
  • 0

    posted a message on PitBull 4.0
    Quote from chiefcastor
    Sometimes I get messages that say "party1 is not in party" (all the way up to party 5. If I recall it happens when I zone I think. I know that is not specific, but this is coming from memory as I am at work. Either way I am not sure if that is related to the above comment or pitbull.


    I get that message too each time I zone in an Instance, or leave the instance
    Posted in: Unit Frames
  • 0

    posted a message on using curse Client : installed addons I did not asked ?
    ohh ok

    Then so you know, by curiosity I just reinstalled ARL and the two Tools were just added again :)
    Posted in: Updaters
  • 0

    posted a message on PitBull 4.0
    Concerning the Aggro module :

    - Is this intended that a pet keep the red aggro border once the fight is over and there is no mobs around ?

    Happened last night in ZF with my warlock pet - He was on Defense as I was with a lv 80.

    For the rare times I was aggroing, the pet entered the fight, the unit frame showed the red aggro border and did not reset after the fight.

    To remove the red aggro border on the frame I had to summon a new pet each time.

    So just wondering if this is normal or not.
    Posted in: Unit Frames
  • 0

    posted a message on using curse Client : installed addons I did not asked ?
    Thank you, I will wait for ARL to correct this :)
    Posted in: Updaters
  • 0

    posted a message on using curse Client : installed addons I did not asked ?
    I use Curse since some times now and I never had this problem.

    I updated this evening :Ackis Recipe List, and I was surprised to get installed with the update 2 new addons :

    - Data Tools
    - Download Count

    Any idea why and what are those 2 addons ?

    Until your answer I will simply removed them from my folder.

    Thank you
    Posted in: Updaters
  • 0

    posted a message on Grid2 - What it is, and what it's not
    will Grid not Grid2 still be available, giving us choice to use what we want ?
    Posted in: Grid & Grid2
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Just getting that error with r256 on live

    [2009/03/24 21:32:55-4-x17]: Prat-3.0-r256 \modules\ChannelNames.lua:785: attempt to call global 'fprint' (a nil value)
    CallbackHandler-1.0-3:146: in function <...ist\libs\CallbackHandler-1.0\CallbackHandler-1.0.lua:146>
    <string>:"safecall Dispatcher[9]":4: in function <[string "safecall Dispatcher[9]"]:4>
    <in C code>: ?
    <string>:"safecall Dispatcher[9]":13: in function `?'
    CallbackHandler-1.0-3:91: in function `Fire'
    Prat-3.0-r256 \addon\addon.lua:544: in function <Interface\AddOns\Prat-3.0\addon\addon.lua:470>
    (tail call): ?:
    Interface\FrameXML\ChatFrame.lua:2082: in function `ChatFrame_OnEvent':
    <string>:"*:OnEvent":1: in function <[string "*:OnEvent"]:1>
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    wow .... do you guys ever find the time to play ? I was just thinking about that seeing how much modifications Blizz made in some basic functions and seeing how fast you all react I have only one word :

    you are amazing and

    Thank you
    Posted in: General AddOns
  • To post a comment, please or register a new account.