• 0

    posted a message on Grid
    Changelog-Grid-r1191.txt

    With that last version there is a problem with the Pet.

    1 - Teaming with a Druid, as a Warlock, my pet not summoned. He use his treants, then leave the party ........ I summon my pet that shows up on Grid as Treants (if you want I have a picture).

    2 - During a fight, my pet health is not correctly regenerated on grid. it can stay at half life even if my pet is full health.

    3 - Mounting and then starting to fight, makes my pet shows up with *Offline*

    I have the picture for all of those.

    Its only concern the Pet frame, not the players.
    Posted in: Grid & Grid2
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Quote from Nandini
    No, there is no corresponding API to replace the party/raid member tracking dots. Even overriding Blizzard's texture by placing an identically-named new one in an appropriate path doesn't seem to work.

    Your pet doesn't show up on the minimap because it uses a new 16th icon that was previously unused. Try using the "Nandini" texture and you should see your pet as a warning icon with the number 16 in it. (I included that icon years ago figuring Blizzard would eventually use it for something.)

    I've been working on a set of newer blips that harmonize with Blizzard's party/raid blips, but I'm not completely satisfied with my work yet.

    Edit: I think (but have not yet confirmed) that when a player is in a vehicle, the 15th icon is used to represent the player's vehicle under the player arrow on the minimap. The default 15th icon (a greyish diamond with white circular center) would fit nicely under the player arrow for that purpose.



    Actually I was able to replace the two warnings icones by 2 square of different colors and thus when I have a pet I can see a green square on my minimap (ex-warning16). (warnings were fun but each time I thought i was doing something wrong :P)

    As for when I am in my chopper, actually I dont see anything. I will check later in WG in vehicule if there is an icone that shows up.

    I do use your Nandini-Blip.tga but only for my own usage so I thought you would not mind I replace the two warnings. Hope this is fine for you :)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on PitBull 4.0
    Prior to patch from today, with

    [(AFK:Red or DND:Red or PvPDuration:Red)]

    the pvpduration was shown in mn correctly

    today it seems that the result is different as you can see on the picture below.

    The AFK time though shows correctly
    Posted in: Unit Frames
  • 0

    posted a message on Xloot or ? : an action was blocked in combat....
    I like XLoot but having I thought that an action was blocked was the sign that an addon may be not working anymore, if I am wrong then I wil keep it.

    I will though try something, I will play with it and then logg one by one all my addons and I will see the result in my taint log.

    Thank you everyone
    Posted in: AddOn HELP!
  • 0

    posted a message on Xloot or ? : an action was blocked in combat....
    Thank you for your explanation


    Actually I am using the simple XLoot, more for the simplicity of the frame and the possibility to link either in party, or chat .... or raid the rare loot

    i dont like the basic blizzard loot window.

    I did a quick search on Curse, and here too but I did not really found something
    Posted in: AddOn HELP!
  • 0

    posted a message on Skinner
    with latest version I got those errors :

    [2009/04/16 15:37:32-15-x1]: Skinner-b1.9767.1 \UIElements1.lua:380: Usage: RawHook([object], method, [handler], [hookSecure]): Attempting to hook a non existing target
    AceHook-3.0-5 (Bartender4):208: in function <...e\AddOns\Bartender4\libs\AceHook-3.0\AceHook-3.0.lua:115>
    AceHook-3.0-5 (Bartender4):322: in function `RawHook'
    Skinner-b1.9767.1 \UIElements1.lua:380: in function <Interface\AddOns\Skinner\UIElements1.lua:376>
    (tail call): ?:
    <in C code>: in function `xpcall'
    Skinner-b1.9767.1 \Skinner.lua:420: in function <Interface\AddOns\Skinner\Skinner.lua:418>
    Skinner-b1.9767.1 \Skinner.lua:432: in function `checkAndRun'
    Skinner-b1.9767.1 \AddonFrames.lua:16: in function <Interface\AddOns\Skinner\AddonFrames.lua:2>
    (tail call): ?:
    <in C code>: ?
    <string>:"safecall Dispatcher[2]":9: in function <[string "safecall Dispatcher[2]"]:5>
    (tail call): ?:
    AceTimer-3.0-5 (EavesDrop):158: in function <...\AddOns\EavesDrop\libs\AceTimer-3.0\AceTimer-3.0.lua:132>
    
      ---



    Removing the skinning of GroupLoot removed all errors
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Did you find enough Easter eggs to get an achievement ? :p

    As you saw, we have been patient and just waiting for you to return


    Welcome back and thanks for the update.
    Posted in: General AddOns
  • 0

    posted a message on Xloot or ? : an action was blocked in combat....
    I have this error in WOW Log.

    I am wondering if this is Xloot or EnhancedColourPicker that is involved at it mentionned the both.

    4/16 12:59:30.312  An action was blocked in combat because of taint from XLoot - CloseLoot()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:351 AutoClose()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:311 OnHide()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:717
    4/16 12:59:30.312      XLootFrame:Hide()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:788 Clear()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:344 AutoClose()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:534 Update()
    4/16 12:59:30.312      Interface\AddOns\XLoot\XLoot.lua:293
    4/16 12:59:30.312      pcall()
    4/16 12:59:30.312      Interface\AddOns\EnhancedColourPicker\libs\AceEvent-2.0\AceEvent-2.0.lua:298 TriggerEvent()
    4/16 12:59:30.312      Interface\AddOns\EnhancedColourPicker\libs\AceEvent-2.0\AceEvent-2.0.lua:910


    If this is Xloot will it be updated ? if not then would you have a similar addon to recommand ?

    If this is EnhancedColourPicker, do you have a similar addon to recommand ?

    Thank you
    Posted in: AddOn HELP!
  • 0

    posted a message on Prat 3.0 Chat Mod Framework
    Hello

    Logging in game in IF i have :

    [19:17:06] [1] Joined Channel: [1. General - Ironforge]
    [19:17:06] [2] Joined Channel: [2. Trade - City]
    [19:17:06] [3] Joined Channel: [3. LocalDefense - Ironforge]

    which is perfect, but after some times when changing zone I have either :

    [19:29:11] [1] Changed Channel:
    [19:29:11] [2] Left Channel:
    [19:29:11] [3] Changed Channel:
    [19:30:22] [1] Changed Channel:
    [19:30:22] [3] Changed Channel:

    So did i forget to do something in the Prat config ? or in the interface ? or is the new normal way now ?
    Posted in: General AddOns
  • 0

    posted a message on PitBull 4.0
    Well I dont know how to get back your set up.

    I avoided those broken configs by never using the Global or Default profile.

    I always create a particular profile to replace the Global one, with a particular name that can fit for all my alts (10). Then once this is done, I created differend layout in this profile to use with different alts.

    In fact to be honnest the first thing I do is deleting the Global or Default one.

    So when I have updates or even complete reinstall, my profile is always there.
    Posted in: Unit Frames
  • 0

    posted a message on SilverDragon
    Just to say that actually on PTR, I have been able to use SilverDragon, and a Rare was just targeted.

    And all the icons are on the map.

    I updated HandyNotes before with the Astrolable *beta*.
    Posted in: General AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Is there a way to always hide the Blizzard frame vehicule ?

    This is a so ugly frame on the screen.

    I am using the last version 1.3.2., I see I can move it but I can hide it, will there be an option added too ?
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Bartender4 - Official Topic
    Few minutes ago on PTR with the BT4 4.4.3.0

    Even with the : Use Blizzard vehicule UI unchecked

    the Blizz frame vehicule appears on screen and the vehicule bar from BT4 never show up.

    ---
    Tested only with BT4 and no other addons, the BT4 vehicule bar dont show up and the Blizz vehicule frame is always visible :(
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    on PTR few minutes ago :

            {
                ["message"] = "Skinner-b1.9551.5 \\CharacterFrames1.lua:513: attempt to index global 'PlayerTalentFrameUnspentPointsBar' (a nil value)\n(tail call): ?:\n<in C code>: in function `xpcall'\nSkinner-b1.9551.5 \\Skinner.lua:420: in function <Interface\\AddOns\\Skinner\\Skinner.lua:418>\nSkinner-b1.9551.5 \\Skinner.lua:432: in function `checkAndRun'\nSkinner-b1.9551.5 \\AddonFrames.lua:247: in function <Interface\\AddOns\\Skinner\\AddonFrames.lua:240>\n(tail call): ?:\n<in C code>: ?\n<string>:\"safecall Dispatcher[2]\":9: in function <[string \"safecall Dispatcher[2]\"]:5>\n(tail call): ?:\nAceTimer-3.0-5 (EavesDrop):158: in function <...\\AddOns\\EavesDrop\\libs\\AceTimer-3.0\\AceTimer-3.0.lua:132>\n\n  ---",
                ["type"] = "error",
                ["time"] = "2009/04/14 11:38:47",
                ["session"] = 446,
                ["counter"] = 1,
            }, -- [380]
            {
                ["message"] = {
                    "Skinner-b1.9551.5 \\CharacterFrames1.lua:483: attempt to index global 'PlayerTalentFrameUnspentPointsBar' (a nil value)\n(tail call): ?:\n<in C code>: in function `TalentFrame_Update'\nBlizzard_TalentUI\\Blizzard_TalentUI.lua:375: in function `PlayerTalentFrame_Refresh'\nBlizzard_TalentUI\\Blizzard_TalentUI.lua:297: in function <...rface\\AddOns\\Blizzard_TalentUI\\Blizzard_TalentUI.lua:286>\n<in C code>: in function `Show'\nInterface\\FrameXML\\UIParent.lua:1542: in function `SetUIPanel':\nInterface\\FrameXML\\UIParent.lua:1387: in function `ShowUIPanel':\nInterface\\FrameXML\\UIParent.lua:1280: in function <Interface\\FrameXML\\UIParent.lua:1276>:\n<in C code>: in function `SetAttribute'\nInterface\\FrameXML\\UIParent.lua:1899: in function <Interface\\FrameXML\\UIParent.lua:1887>:\n<in C code>: ?\n<in C code>: in function `ShowUIPanel'\nBlizzard_TalentUI\\Blizzard_TalentUI.lua:102: in function `PlayerTalentFrame_Toggle'\nInterface\\FrameXML\\UIParent.lua:360: in function `ToggleTalentFrame':\n<strin", -- [1]
                    "g>:\"TOGGLETALENTS\":1: in function <[string \"TOGGLETALENTS\"]:1>\n\n  ---", -- [2]
                },
                ["type"] = "error",
                ["time"] = "2009/04/14 11:39:46",
                ["session"] = 446,
                ["counter"] = 1,
            }, -- [381]
            {
                ["message"] = "Skinner-b1.9551.5 \\CharacterFrames1.lua:483: attempt to index global 'PlayerTalentFrameUnspentPointsBar' (a nil value)\n(tail call): ?:\n<in C code>: in function `TalentFrame_Update'\nBlizzard_TalentUI\\Blizzard_TalentUI.lua:375: in function `PlayerTalentFrame_Refresh'\nBlizzard_TalentUI\\Blizzard_TalentUI.lua:973: in function `PlayerSpecTab_OnClick'\nBlizzard_TalentUI\\Blizzard_TalentUI.lua:126: in function `PlayerTalentFrame_Toggle'\nInterface\\FrameXML\\UIParent.lua:360: in function `ToggleTalentFrame':\n<string>:\"TOGGLETALENTS\":1: in function <[string \"TOGGLETALENTS\"]:1>\n\n  ---",
                ["type"] = "error",
                ["time"] = "2009/04/14 11:39:46",
                ["session"] = 446,
                ["counter"] = 1,
            }, -- [382]
        },


    Guess it will not work on Live then.
    Posted in: General AddOns
  • 0

    posted a message on How do I replace a SetNormalTexture....
    Thank you to both of you
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.