• 0

    posted a message on Skinner

    i don't know if its possible, but a skin for smartdebuff would be appreciated.

    thanks ;)
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Treasure - how to add item?

    as the topic says: apexis shard formation in blades edge?

    thanks ;)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Autobar (Toadkiller)
    yesterday (5am this morning anyway, i had keybindings for autobar. i updated today and suddenly the only thing in the blizzard keybindings is one for the config. there is a bindings.xml in the folder. it lists config, button1, button2, etc. for whatever reason though, it isn't loading?

    any one else have this problem? anyone have a solution?

    thanks
    Posted in: General AddOns
  • 0

    posted a message on Coins
    i am having some very odd problems with this addon. i don't know the first thing about addon coding, but even i understand (i think) that it either works or it doesn't. it works on some characters and on some it gives me errors on startup. on my bank mule, i tried having ONLY coins (along with bug grabber/bug sack) run and i get this:

    [2006/09/25 13:13:24-62]: Coins\Core.lua:8: AceAddon: AceOO-2.0: Library "AceHook-2.0" does not exist.
    <in C code>: in function `error'
    AceLibrary\AceLibrary.lua:106: in function <...nterface\AddOns\Coins\Libs\AceLibrary\AceLibrary.lua:37>
    AceLibrary\AceLibrary.lua:157: in function `pcall'
    AceAddon-2.0\AceAddon-2.0.lua:357: in function `new'
    Coins\Core.lua:8: in main chunk

    ---

    on other characters i can have dozens of mods running and not have a single problem. any suggestion?


    ** lacking anything better to do, i started enabling mods individually. the above error went away when i enabled bigwigs boss mods. **
    Posted in: General AddOns
  • To post a comment, please or register a new account.