• 0

    posted a message on Grid — compact party/raid unit frames
    Quote from Phanx
    You're almost certainly getting an error. Install Bugger (or at least turn on the default UI's option to show errors, under Interface > Help, though it can't show errors that happen during the loading process) and then go post a bug report to the plugin's author with the error.

    If the plugin is no longer maintained, you're probably out of luck, sorry. The raid sizes in WoD are just not the same as the raid sizes in MoP, and I don't intend to write a whole compatibility layer to trick old plugins into thinking we're still in MoP.
    No, I did not have any error.

    It was not a problem of other sub-addon as well. I disabled all sub-addons of Grid, but the problem stayed.

    The problem was in some misinterpretation by Grid of previously saved settings. I began to play with various sizes and parameters, and succeeded to bring the situation to almost identical as it was with the previous (release) version of Grid.

    So now I actually don't have the problem which I complained about.
    Posted in: Grid & Grid2
  • 0

    posted a message on Grid — compact party/raid unit frames
    Quote from Phanx
    ...any tickets/posts that do not provide useful information will be deleted, especially if they are clearly posted by people who did not read or understand the "THIS IS A BETA VERSION" notice in the changelog.
    If the beta version "doesn't work" and/or...
    Taking this into account, I still decided to post that something "doesn't work". Correct me if I'm wrong, but I see such posts as one of goals to publish betas/alphas.

    I use old GridAutoFrameSize sub-addon from WoW v5 (can't find anything better), with setting "always show pets". Now, with the latest beta of Grid, I see only one cell, of size which is smaller than usual, without my (player) name inside this cell and without pet line. Tried while soloing.
    Posted in: Grid & Grid2
  • 0

    posted a message on The New Curse Client
    1) Thank you for your interesting suggestions and answers. Hope it will help to other users too. But:
    Quote from Allara
    ...Every WowAce add-on used one unified versioning system because they were all part of a single SVN repository. This is no longer the case, and there is no longer a unified versioning system...
    Why?

    In other words - why changing hosting/sponsor/whatever should break version handling? Was it bad?

    2) Found strange bug (?) (don't know if this is the proper thread): as I said I installed all addons before CC. Now I decided to reinstall all Bigwigs addons via CC. I selected all of them in "Find an Addon", then clicked on install. Success. Now we return to the "World of Warcraft" tab, and see only some of the "Bigwigs*" addons. E.g., "Bigwigs Bossmods" is not in the list, and I think "BigWigs_DispelResist" also was not there. Repeated - got the same situation. But manual install of each of them through "Find an Addon" tab - without using selection - helped.

    Edit because of Allara's edit: Users will always have some complains if something that worked becomes broken. Users will have much more complains if such spoil was done deliberately. Users will overflow with complains if they don't understand the reason of this deliberate spoil.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Allara
    CC's "scan" feature doesn't work that well. You'll get much better results if you kill all your add-ons and reinstall them using the CC. It will then match them up correctly and there will be no ambiguity. This is also a good time to verify that each of your add-ons has indeed been updated to 3.0.2, as many of them won't have been. This is standard procedure for a major WoW version upgrade (remember this is only the second time this has ever happened in 4 years).
    Yes, seems you are right relating reinstall via CC. There are only two questions left:

    1) Since I have more than 300 addons (some of them are enabled, some are not), I prefer some automatic way. Otherwise I'll spend the rest of my life for distinguishing between those addons, which can be installed via CC, and those, which can't.

    2) I did not have (if I remember right) such problems with WAU. It recognized addons versions properly, and updated those, which should be updated. It left intact those addons that had their latest versions installed, or those which WAU did not recognize (such as non-ACE addons).

    What do we see with CurseClient? (1) does not work (no automatic way to update addons that were installed not via CC). (2) also does not work, while it worked in WAU.

    So why break something that works?

    Yes, I saw those famous threads about the [traditional] financial reasons. But if Curse wants to eat WowAce, and if WowAce wants to be eaten by Curse, maybe it would be more simple to only change hosting base - providing format compatibility? WAU would work by the same way, but referring to Curse site instead of WowAce site. Why not?

    Now let's assume there were reasons to do it by that way, which we all see. But in this case why some people try to convince us that CurseClient provides the same - or even better - functionality than WAU did?
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Kerecha
    CC fails to find any addon you installed urself after its first launch...
    I installed CC only today. Which means that I installed all addons before CC's first launch.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Ydrisselle
    CC can't update from WoWUI, so it won't find any download link from there.
    I did not say that CC should update from wowui. I did not say that CC should find any link on wowui. I only said where I (again, I, and not CC) downloaded it. CurseClient should download it from Curse. And not only it failed to check its version (again, via Curse site, where this addon does exist). It even did not find it among its addons list.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Torhal
    ...because you said this.
    I said where I downloaded it from. I did not say that CC has relation to wowui.
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Ydrisselle
    AlexL, the Curse Client doesn't do anything with WoWUI...
    I know. Why you wrote this?
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    Quote from Kaelten
    1) the client assumes that you have the latest version when it first sees an addon. This may not be the best idea but people didn't like it assuming it needed to update either!
    Both solutions seem wrong to me. I don't want CC to assume that I have the latest version. I also don't want it to assume that I have not latest version. I want it to analyze the version and update if needed. This is BTW what WAU did.

    I downloaded it from http://wowui.worldofwar.net/?p=mod&m=3361. But shouldn't CC find the needed link itself? BTW, I would speak about reference to http://wow.curse.com/downloads/wow-addons/details/map-notes-fans-update.aspx, and not to Curseforge (don't know if it's important).

    I posted only two examples, because I got alerts from wowui site. But what about other 300 addons, considering 200 of them are ACE/ACE2-based? Click on them manually and hope they will be updated?
    Posted in: Updaters
  • 0

    posted a message on The New Curse Client
    OK, did anybody succeed to make CC work (since we have nothing more to do)? CC makes its face as it is working, but does not update anything.

    Examples:

    1) BankItems:
    - Installed (according to CC): 15-Oct-2008 (means today).
    - Latest: 15-Oct-2008.
    - In fact: 28-Sep-2008 (I think it's the last time when WAU (or I) updated it).
    "Check for Updates" does not change the picture.
    "Update Addon" gives result: installed = latest = 14-Oct-2008 (means yesterday). It successfully updated the addon (I hope; don't know if the latest version is really from yesterday), but why should I click on every addon update manually?

    2) MapNotes (any revision of it):
    - Simply does not exist in addons list.
    - If we go to "Find an Addon", then we can find it and install it, which results in its presence in addons list this time. But it has been installed several months ago!
    Posted in: Updaters
  • 0

    posted a message on Daily Quest Tracker: (Offical Thread)
    Hello.

    I'm getting the following error when browsing through the list of dailies:

    Error: attempt to index global 'FuBar' (a nil value)
    AddOn: DailiesQuestTracker
    File: DailiesQuestTracker.lua
    Line: 1723
    Count: 2

    (I don't have FuBar.)
    Can it be fixed? Or I'm doing something wrong, and did not find the solution in the previous posts?

    Thanks.
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.