• 0

    posted a message on simpleMinimap, now with Ace2 goodness
    I'm not sure if it's been requested, but could you make this map play nice with group calendar? Sometimes the time indicator, which is what group calendar uses to open the schedule and configuration options, doesn't show up. I love smm, have used it pretty much ever since it was created, and I just haven't found a mod I like better for the minimap.

    *edit* I just noticed a few posts above mine that others are having the same problem. I posted on the GC page on curse.com, so hopefully the two mods can start to play nice with each other.

    *edit 2*
    Quote from Hygieia »



    That's a Group Calendar issue. If you mean that you can't get the icon itself to show (even if it is a clock), then right click your minimap > show/hide menu > time indicator.


    It's probably some conflict somewhere I'm sure. Checking and unchecking the show/hide time indicator doesn't resolve anything with GC enabled.

    *edit 3*
    Lol I know, I know... too many edits. But anyway, I did a little troubleshooting, to figure out if smm is to blame or if it's gc. I logged in to WoW with smm enabled, but not gc, and the time indicator will still not show no matter if it's checked to show or hide. So that tells me smm has an issue somewhere.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on PitBull 2.0
    A couple of things I'm noticing as of late are these:

    1. My portraits keep changing from face to full-body, even though I never go in to change them to full body.
    2. I could've sworn I have this ability on my druid, but I can't seem to change my combat text placement on my shaman, except for in the player frame. On the druid I've changed it on all party frames and the target frame.
    3. In the same area as #1, I find that my power bar will get swapped around with my xp bar every once in a while.

    Other than that, I've found this to be the best unit frames available. Keep up the great work!
    Posted in: Unit Frames
  • 0

    posted a message on IceHUD
    I have one simple request. The invisible box that acts for right-click functionality of the portrait, could you make that an option that can be enabled or disabled? Other than that, the support this mod is getting is awesome, thanks so much!!
    Posted in: Unit Frames
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hey Toad, I know we went back and forth about this a while back, but I quit playing my hunter for a while so I kinda just stopped messing with it. Unfortunately I'm still having the issue of my autobar not changing my aspect and trap buttons properly. Also, the traps button still doesn't show a cooldown at all. I worked with a bunch back when I was playing the hunter, and found that there weren't any mods interfering with it, as I had everything disabled but autobar and its libraries. Wish I knew some more about coding this stuff so I could poke around and see what I could find.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Heh I am not actually accusing you of not following instructions so much as trying to eliminate them from being the issue or figuring out where things go wrong for you. I did notice this on my hunter: when I use those buttons in combat they obviously do not change. However out of combat they do when clicked on.

    Since these are spells, there is absolutely no way whatsoever to have them change during combat. The best would be to remember the last used one & make it the default after combat ends. This is not done by arrange on use, but I am going to replace that with a mechanism that remembers the last used even across a relog.


    That's one thing you've gotta love about the internet. Different people take different things in different ways. My apologies. With these abilities, I'm not in combat at any time I'm using them. I'll try it when I'm in an inn, or out in a zone somewhere completely out of combat, and I still get the issue of the last clicked button being right above the main button.

    As of the last update, stings are properly switching, as are traps, though they're a bit delayed (i.e. I'll drop a frost trap (snake is default), and after about 15 seconds, THEN the trap will switch). Aspects are still not switching properly at all. What's really confusing now is that I tried with everything disabled except for autobar and its libs, and it is behaving the same way. I saw within the last couple of pages of the thread that there may have been a problem with the layouts, so I switched to default from zoomed, but still the same thing.

    *edit* A little more info. What I posted about the traps switching after a bit of time was incorrect. What will cause the last used trap to show up is using another button on autobar after dropping a trap. I dropped a freezing trap, then mounted, and after mounting, freezing trap was the default button. I unmounted using autobar, dropped a frost trap, then mounted again, and snake trap again became the default button. Still not generating any errors at all, and using version 2.02.03.23, build number 54037 shows up in WAU.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    I have a level 20 hunter with fewer aspects. However arrange on use works correctly for her 3 aspects so there is no good reason for it not to work for yours. So lets do this in slow motion, please follow these exactly, do not skip anything, actually do what the step says & not what you think it says, ask if anything is unclear:
    0) Download the latest version.
    1) Pick either class or character profile, do NOT pick default.
    2) Reset the profile AND reset the Bars.
    3) Log out, log in
    4) Right now you should have a bar with aspects on it. Can you click on an aspect & have it become the default correctly?
    4a) If you can then what are you doing that messes this up later on?
    4b) If you can not then disable all other mods & start from 1). Does this work? If so then figure out what mod is breaking it.
    4c) Ok lets start with a clean slate. Exit the game completely. Remove both:
    World of Warcraft\WTF\Account\ACCOUNTNAME\SavedVariables\AutoBar.lua & bak
    World of Warcraft\WTF\Account\ACCOUNTNAME\<ServerName>\<PlayerName>\SavedVariables\AutoBar.lua & bak
    Start up wow, log in, go look at your bar. Can you use the aspects correctly?

    Naturally, if you get any errors whatsoever during startup or at any time after, then that is not good & you need to report the errors instead.


    As of my last posting, I have done 0-4c, save for 4b. And all in that order as well. I'm not sure which mod would be causing this. It's been pretty frustrating, and I'm sure for you as well, since I know I SEEM to not be following your instructions. But, I assure you, I follow quite well, and have done what has been asked. I will try starting out with all addons except for autobar and its libraries disabled, and see what happens there. And just as an FYI, I'm not generating any errors at all... everything is clean in that sense. I'll test with the mods, and then let you know after the weekend what I find (gone all this weekend for national guard duty). Also, with the traps and aspects issue, I have quite honestly simply logged in, either dropped a trap or changed aspects right after login, without touching anything else. So I know it's not anything I'm actually doing, which really leaves another mod interfering. Really strange.
    Posted in: General AddOns
  • 0

    posted a message on Looking for a turn in mod for rep items like [Mark of Sargeras]
    There is AutoTurnin, found on wowace, that does this. I just dl'd it today, and while I haven't tried it, I figured I'd point it out.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »

    If you download the latest version the default is set & the buttons work... Now I cannot test the sting one but no reason for it not to work. If these do not arrange on use then you are still suffering from the defaults problem & need to follow the directions for resetting below.


    Ok, here's the issue I'm having, with screenshots to show what's happening. In the first shot, for the aspect bar, aspect of the cheetah is near the top of the aspect buttons. In the second, it's been used, and has been moved, but is not the main button. This is still occuring after an uninstall, wiping of variables, reinstall of the most up-to-date version, profile reset, and bar refresh. This occurs with aspects and traps. Also, still no cooldown on the traps button, or for viper sting. You were correct on the stings reorder, that is working properly now. I'm not trying to nag, but just letting you know I've done the required steps several times, and even uninstalled/reinstalled, and these issues still exist. Not sure if you're getting much hunter feedback, but I figure I'll help in any way possible.



    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from Toadkiller »


    The defaults did not have arrange on use set. You can set these manually & they will be in the next version in case you reset profile.


    That's the thing... that option is checked.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Hey Toad, any word on the hunter issues I posted about? The traps, aspect, and stings aren't swapping right. For instance aspect of the wild shows up as the main button for the bar, but if I cast aspect of the hawk, it will show up as the next button when hovered, but it won't show up in the main part of the bar. And for traps, there is still no cooldown showing when I can drop another, but right now just like with aspects, snake trap will show up as the main button, and if frost trap is used, it will show up as the second trap, not the first. I may not be explaining it very well, so if you need any clarification, let me know.
    Posted in: General AddOns
  • 0

    posted a message on AutoBar by Toadkiller (official thread)
    Quote from jurgen »

    Hey Toad...2 questions for ya that prolly have obvious answers that I wish I could find. the circles that cycircled adds to your autobar...can I make them disappear? And how do I remove things like traps/food etc from the bar?


    What do you mean by your first question? Are you wanting to disable cycirlced for autobar?

    In the config menu, click the bars plus to expand that tree, then the buttons plus next to basic to expand that tree, find the items you want, and click disable in the right pane. This is all in the documentation.
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    That's a little strange. I reload the index every time I open wau, so it shows the most up-to-date changes (or so it was). I have mine set to delete the folders when updating mods, so I just selected skillet, hit reinstall addon, and it corrected it to the most recent update, which was the link you provided. Then went ahead and did this with all my addons in wau just to be sure. Thanks for the assistance, much appreciated.
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    1.8-51443. I update through WAU at least once a day, and no updates are showing up for it.
    Posted in: General AddOns
  • 0

    posted a message on Skillet - Official Thread
    Skillet and tradeskillinfo aren't playing nice.

    I posted this in the thread for Tradeskillinfo as well, so maybe you guys can figure out what's causing this.

    [2007/10/31 21:18:50-605-x1]: TradeskillInfo-1.0.53238\TradeskillInfo.lua:363: AceHook-2.1: Attempt to hook method "GetExtraItemDetailText" failed, it does not exist in the given object "Skillet".
    AceAddon-2.0-46764 (AceAddon-2.0):927: in function <Interface\AddOns\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-49307 (AceEvent-2.0):266: in function `TriggerEvent'
    AceEvent-2.0-49307 (AceEvent-2.0):962: in function <Interface\AddOns\AceEvent-2.0\AceEvent-2.0.lua:955>

    ---

    Happens immediately upon login.
    Posted in: General AddOns
  • 0

    posted a message on TradeskillInfo Official Thread
    Edited because no longer needed, as shown by the post below me... lol.
    Posted in: General AddOns
  • To post a comment, please or register a new account.