• 0

    posted a message on Recount
    Quote from Elsia »

    @DaveE: I did multiple test runs in raid and my observation is that sync works fine as long as people don't reset data once they entered the raid instance. If they don't I didn't see any issues with sync. If people have contrary observations, please describe specifically what the problem is.

    Also invalid recount version syncs seem to be not accepted, as is intended.

    If people do delete data mid-raid, yes there is a known issue and I'm working on it. It's tricky because I need to do surgery on the main data-structure again to fix it. But as said it's being worked on.

    As far as I see it recount should work fine with sync in raid as long as people have the discipline of not deleting data during it.


    I'll try telling the people in the raid not to reset once raid starts however I've seen the same problem when someone doesn't reset at all. A lot of people run recount and some of them forget to reset their data. The other day we did one pull on trash mobs in BT and someone ended up with some 90%+ of the dmg done after the sync doing more damage then the pull had total hitpoints. A possible work around to that is if a raidleader could force a clear on everyone in raid, unless I missed that option somewhere. Another issue could be if someone's client crashes and their data doesn't get saved, when they come back in they could have old data.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Any update on the syncing issues? Basically sometimes overall damage for someone gets synced as a single fight's data. Syncing is basicly useless right now in raids until it's fixed. Not meaning to complain or anything I'm just curious what the status is on that, if any, and how I might be help to help track it down.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    Just a request for the version query. If you could make it list people in your raid who are not replying a version. Would make it easy to see who gets a DKP penalty ;)
    Posted in: Raid AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Are people still getting lag and freezups in raids? I still experience this with pitbull in large raids and was curious if it was just me at this point or not.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I haven't tested anything with the aura module however I've also been experiencing the lag in large raids, it makes it almost unplayable as a healer.
    Posted in: Unit Frames
  • 0

    posted a message on [Old] PitBull - official topic
    I'm also having an issue with the raid frames. I don't think it's related to a variable as I tried using a fresh variable file and still no luck.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.