• 0

    posted a message on Right Click to perform Action Bar Action on Focus
    Think you can do something like that with Unitactionbars, you can set up the spells you want and just use it on focus target (iirc), then when you rightclick focus target you get a button for each spell you have added on the focus targetframe, just click the one you want to cast.
    Posted in: General Chat
  • 0

    posted a message on UnitActionBars2 (Official Thread)
    As for now it seeems to be running ok, still testing though, nice work on getting the skinning back ;)

    Aother problem i've noticed when playing priest.

    I got the skill "Spirit of Redemption" which allows me to heal for 10 secs after being killed. During those 10 secs i can't click Grid, which i use both for party and raid healing, but as soon the 10 secs is over i can use it again, works fine in uab1.

    Atm i have uab2 setup to use rightbutton to get popup menu with spells to cast.
    Posted in: General AddOns
  • 0

    posted a message on UnitActionBars2 (Official Thread)
    I was playing priest.

    I deleted old uab and installed new uab2, so did it all from scratch. However 1 thing i didnt do was deleting old saved variables from uab, just so i allways could go back if there was any problems.

    Since then i've moved them to a backup folder so nothing was left of old version. So far (only done 1 AV to test it) it seems like deleting old saved variables from uab1 has made it alot better, like it didnt go well with new variables from uab2.

    Still got the issue with no skinning though.
    Posted in: General AddOns
  • 0

    posted a message on UnitActionBars2 (Official Thread)
    It gives me some serious lag look alike problems, when i click a button either on cast bar or when i get popup clicking target for healing, if i go back to "old" version it works like a charm.

    I'm getting no error messages, but i'm suspecting bartender3/cycircled, which i use, to have something to do with it cause it doesnt look like new addon supports (or is being supported) by these. No skinning visible as on old version.

    another small thing, when u add a spell there's 2 hostile boxes, i just ticked both and got errors, but if i only tick the first one and leave second one out it works fine. maybe an option not supposed to be there?

    Apart form this i love your addon, and would change to new version without hesitation if it wasnt for the "lag" thing.
    Posted in: General AddOns
  • To post a comment, please or register a new account.