• 0

    posted a message on BankStackFu
    Can you plz insert the command for the guild bank plz :D

    For guild bank the command are:

    /sort guild
    /compress guild
    /stack bags guild

    thanks a lot
    Posted in: AddOn HELP!
  • 0

    posted a message on PaintChips-2.0
    Some addon (Incubator, Ora2, SorrensTimer) ask this library, but i cannot find it.
    I can find only the old version that don't fix this error.

    For exaple one of the error is:
    Error: CandyBar-2.0: You need the PaintChips-2.0 library if you don't pass in RGB pairs as colors.
    AddOn: SorrenTimers
    File: SorrenTimers.lua
    Line: 690
    Count: 1

    Cqn someone help me to find this library? :D

    Thanks a lot
    Posted in: Libraries
  • 0

    posted a message on ProfessionsBook
    My problem today was fix.

    Now all work correctly.

    Thanks
    Posted in: General AddOns
  • 0

    posted a message on ProfessionsBook
    After the update, today, i don't receive error, but ProfessionBook don't log the new recipe that i learn. So i try dump the db, but nothing now is all empty and don'tm log nothing :p

    I don't change nothing (only the update by the AceUpdater).

    If you need some info ask plz, i don't receive error :D
    Posted in: General AddOns
  • 0

    posted a message on [BulkMail2] Don't work the Take All (cash & all)
    I don't receive error, but when i open the mailbox, i can see the bulkmail frame with the object and cash, but i cannot click the link TAKE ALL & TAKE ALL CASH & CLOSE.

    And I have another problem: i have lock the frame, but now i cannot unlock it :P

    Can you help me plz? :D

    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome (Mount problem)
    Quote from Rabbit »

    Right, so the problem is actually in TouristLib, thanks.


    Thanks to you ;)
    Posted in: AddOn HELP!
  • 0

    posted a message on ClosetGnome (Mount problem)
    Quote from Rabbit »

    Does it work in Warsong Gulch, Alterac Valley and Arathi Basin?


    Yes, don't work in all bg.

    But for example in IF when we wait for the queue it work correctly.

    If i BIND a key to switch, the program correctly switch, but the auto switck mount-unmount don't work.

    Thanks
    Posted in: AddOn HELP!
  • 0

    posted a message on ClosetGnome (Mount problem)
    I have a problem with the ClosetGnome, while i'm in a BattleGround this addon don't switch when i mount.

    When i'm outside the bg all work correctly.

    I haven't error :(

    Someone can help me? :D

    Thanks a lot
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.