• 0

    posted a message on PitBull 2.0
    Quote from Shefki
    Most of those were taken care of though 9035 wasn't removed. 2944 needed to be marked for any priest, pain supression was indeed marked as only a self buff. Dispersion and Replenishment needed to be added.

    Thanks for the updates.

    Another one I missed: 60931 is a friendly buff
    I also got 3.2.5 and it still contains a line for 2652 under enemyDebuffs (line 76)
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Quote from Shefki
    I'll commit a fix for this as soon as the svn server stops crapping out.

    If anyone has more errors along these lines please post the lines that look like this:
    PitBull_Aura-2.0\Filter.lua:659: Unknown spell ID: 2651

    I need those. Seems I missed taking some spells out of the filter that were removed or changed.

    Thanks for your patience.


    Along with 2651:

    6347, 18137, 2652, 32548, 9035 and 10797 no longer exist in any form.
    2944 has been changed to be usable by any priest.

    Also, 33206 (Pain Suppression) should be a friendBuff and 47585 (Dispersion) should be a SelfBuff.

    57669 should be a friendBuff for Priests, Hunters, and Paladins.
    Posted in: Unit Frames
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    I'm not quite sure as to whether this has come up or not in the previous posts, but is there any way to have CG_Mount toggle your mount set if you cast a spell which causes you to become dismounted? Right now I either have to right click off my buff, or de-activate my mount from my bags for the switch in sets to occur. I realize for most instant cast hostile/healing spells it's not possible to make the set switch before you're in combat, but for buffs it would be helpful to make the switch when you dismount.
    Posted in: General AddOns
  • 0

    posted a message on ag_Unitframes: Couldnt klick on the 4. partymember
    I've had the same thing happening to me. I've found if you /reloadui after you've joined the party it fixes itself.

    I've also been having issues where if you hold down the Shift or Control keys when you click on a party member, it won't target them. I tend to do this a lot since Shift + 1-9 are my second action bar spells.
    Posted in: Unit Frames
  • 0

    posted a message on Antagonist
    This latest build has been giving me errors whenever I am a target of a spell cast. The error goes:

    Interface\Addons\Antagonist\Antagonist.lua:441: Surface-1.0 Bad argument #2 to 'Fetch' (string expected, got number)

    I've also been having issues with the "Casts" anchor title staying visible.
    Posted in: General AddOns
  • To post a comment, please or register a new account.