CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on XRaidStatus
    Again, make sure it's the proper file you got.

    The file at http://acdev.org/XRS_BarClass.lua got the following on line 539: "if (self.statusbar) then"

    It is still not checked in SVN, so if you're using the latest SVN version, you will get these errors. I'll try and sucker someone with SVN access to do it for me. :)
    Posted in: Raid AddOns
  • 0

    posted a message on XRaidStatus
    Quote from BBR »

    Could you add it to the svn then ?
    Be easier :P

    I don't have SVN access (yet), besides I like to run my patches through the authors when possible and moonsorrow still hangs on irc.

    I'll try to sort SVN access though, maybe fin will be nice and school me again some day!
    Posted in: Raid AddOns
  • 0

    posted a message on XRaidStatus
    I've updated the file at http://acdev.org/XRS_BarClass.lua to fix the error Civrock posted.

    BBR, please make sure you've copied it over the existing file. The line numbers you're posting doesn't even access the statusbar variable in my fix.
    Posted in: Raid AddOns
  • 0

    posted a message on XRaidStatus
    Quote from Civrock »

    Was the "bugfix" today supposed to fix my posted error? Well, if so, it didn't. :-/

    I've made a quick patch that involves a ton of nil checking. It should fix all errors in battlegrounds.
    http://acdev.org/XRS_BarClass.lua
    Posted in: Raid AddOns
  • 0

    posted a message on [BUG] FuBar_ArenaFu lacks embedded library
    FuBar_ArenaFu embeds Glory-2.0, but this library requires Babble-Zone-2.2, which isn't included.

    Copying Babble-Zone-2.2 to the libs directory and adding below line to embeds.xml fixes it.
    <Script file="Libs\Babble-Zone-2.2\Babble-Zone-2.2.lua"/>
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.