• 0

    posted a message on Issue with Tidyplates
    I posted on the Tidyplates forum but noone responded. I am hoping it isn't dead.

    1. Describe the bug:

    ** Note: If you are experiencing issues with nameplate position - most likely from using a viewport altering addon - enable "Compatibility Mode" under the Tidy Plates Interface Panel (/tidyplates). **

    2. Which version number of Tidy Plates are you using? Which theme? 6.15.3

    3. How do you reproduce the bug? Just loggin in to WOW What zone/instance? Any What mobs were involved? None Spells? None Relevant Settings? None

    4. Do you have a LUA error log or Bugsack report? Yes (You can turn it on through Interface > Help > Show LUA Errors)

    5. Addon List: Elvui

    6. Including Screenshots or Videos: None

    ** Remember to come back and check your ticket! We may need more information, or confirmation of the fix.**

    Anyway, I have the latest version installed(6.15.3), but am still getting errors. Here is the latest:

    Interface\AddOns\TidyPlates\TidyPlatesCore.lua:279 attempt to index field 'eliteicon' (a nil value) Time: 02/17/15 08:39:10 Count: 4 Stack: [C]: ? Interface\AddOns\TidyPlates\TidyPlatesCore.lua:279 in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:226 Interface\AddOns\TidyPlates\TidyPlatesCore.lua:211 in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:119

    Message: Interface\AddOns\TidyPlates\TidyPlatesCore.lua:279 attempt to index field 'eliteicon' (a nil value) Time: 02/17/15 08:44:12 Count: 14 Stack: [C]: ? Interface\AddOns\TidyPlates\TidyPlatesCore.lua:279 in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:226 Interface\AddOns\TidyPlates\TidyPlatesCore.lua:211 in function <Interface\AddOns\TidyPlates\TidyPlatesCore.lua:119

    Locals:
    Posted in: Need Help?
  • To post a comment, please or register a new account.