CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on dogtag (in cowtip) help requested
    thanks for the quick replies! yeah i saw the in-game dogtag button but it's too hard to read through all that there, and take notes on what i want etc.

    i'll give all this stuff a try and see what i can come up with :)
    Posted in: AddOn HELP!
  • 0

    posted a message on dogtag (in cowtip) help requested
    Hi everyone, thanks for any help you can give.

    I'm trying to figure out a few things with dogtag but i'm hitting some walls.

    when i mouse over mobs, cowtip shows the name and other stuff, but it's also coloring the mob's name and telling me what "class" the mob is, which is incorrect. mobs are not classes, they are classified by what they are, spider, humanoid, mechanical, etc. so first, how do i remove the mob's class like wariror or paladin or mage, and its accompanying name coloring?

    when i mouse over player enemies, i like the class, but want to remove their race. i can tell what race people are by looking at them, and want to clean up the tooltip :)

    when i hover elites, is there a small icon or symbol or even a + sign that i can add to the level, and not have it say "elite"? same for bosses, maybe make it 2 + signs.

    and finally, is there any online documentation for dogtag? the only doc i found when searching the forums is the official cowtip thread with a link to dogtag-1 wiki, which isn't there anymore.

    thanks everyone!
    Posted in: AddOn HELP!
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from keLston
    Currently appears to be broken for 3.2


    The message you have entered is too short. Please lengthen your message to at least 1 characters.
    k
    Posted in: General AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    i have some more information about the zoom situation i posted a few posts up, where the zoom levels weren't saving at my fully-zoomed-out levels prior to logging.

    it seems that the zoom level in dalaran (and maybe other buildings/cities?) is causing at least part of the issue.

    to reproduce it, i can zoom out fully, log out in the dalaran inn. log back in, fully zoom out again (it seems to be fully zoomed out already upon login). but, ride over to krasus' landing, mount up and fly to the next zone. NOW it allows me to zoom out to the full amount.

    pretty weird!
    any thoughts/suggestions?

    edit: if i stay logged in, go to another zone, fully zoom out, then teleport to dalaran and then go to another zone again, it stays fully zoomed out through the entire process. thx

    thanks again :)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on GatherMate: Offical Thread
    Hi again!

    I have GM set to make the node icons (on the minimap) disappear when I get in range of the actual node. When I'm in range, a yellow dot appears if the node is up, and nothing is shown (no icon or yellow dot) if the node is down. That's all working perfectly :)

    Now, this works awesome for nodes that have a yellow dot! My question is if it is possible to *not* hide the icon for nodes that never have a yellow dot, for instance the Everfrost Chips for Hodir rep turnins. These are so tiny and hard to see, that it would be beneficial for me at least, if the minimap icon did not hide for those chips.

    Thanks!
    Posted in: General AddOns
  • 0

    posted a message on GatherMate: Offical Thread
    cool, thanks for the fix olabl!
    Posted in: General AddOns
  • 0

    posted a message on GatherMate: Offical Thread
    hi. im wondering if it's possible to not show tracking circles ever.

    i like the icon showing as i approach, but once im within 150yds i want the icon to disappear, and no rings to show, since the rings make it very hard to tell whether a yellow dot is there or not.

    i have tried the option to not show tracking circles, but the node icons never disappear as i approach, thus covering the yellow dots even more completely lol.

    thanks!
    Posted in: General AddOns
  • 0

    posted a message on oRA2
    Quote from Torhal
    That's not a bug - oRA2 was never redone to use the Blizzard MT assignments.


    well that explains that! thanks :)

    just curious though, if one of the raid assistants uses oRA2 to set the MT and MA, i know all the oRA2 users will receive that info, but will the MT and MA be shown to other non-oRA2 users in the default Raid social tab?

    does that make sense? hehe thanks.
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    not sure if this is a bug but if the raid leader sets up main tanks in the Raid social tab, they don't go through to ora2 users. the only way ora2 users get maintank frames is if the leader sets the main tanks thru ora2 as well.
    using latest version of ora2 from wowi.
    thanks!
    Posted in: Raid AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    Thanks for the replies.
    I have AutoZoom disabled, and Wheel Zoom enabled. I have also hidden the zoom in/out buttons but not sure if that matters :)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Chinchilla - Minimap addon of awesomeness.
    is there any way to make the mod stop resetting my zoom level? i want to stay zoomed out fully unless i manually change it. whenever i log in now, i have to zoom out.
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    vista 64 sp1
    logged on as real administrator
    uac disabled
    wow installed to g:\games\wow
    jwu installed to g:\games\wow\jwu

    i'm using the "delete before updating" option which works - but the deletions are not being sent to the recycle bin.

    everything else works like a charm though! i download without externals (i have separate lib folders), unpack addons, etc.

    any idea how come the deleted addons aren't being sent to the recycle bin? thanks :)
    Posted in: Updaters
  • 0

    posted a message on TabletLib causing addon mem increase rate 60K/sec
    then why would it show the lib as the increasing one?
    Posted in: AddOn HELP!
  • 0

    posted a message on CowTip 2.0
    Quote from dyree »

    My husband is having this problem as well, using basically the default cowtip tooltip. I, on the other hand, am not having the problem when using a heavily customized tooltip. And ideas?


    LibDogTag-3.0 seems to be contributing to the massive amount of mem usage too. It's getting quite ridiculous. A tooltip shouldnt need to use 100k/second of memory should it? Something is wrong somewhere
    Posted in: General AddOns
  • 0

    posted a message on TabletLib causing addon mem increase rate 60K/sec
    According to fubar_performancefu, TabletLib is causing my addon memory increase at a rate of 60K/sec.

    I'm using external libs.

    The mods installed which use TabletLib are as follows:

    AuldLangSyne
    BankItemsFu
    BugSack
    Cartographer
    ClearFont2
    Decursive
    ElkBuffBars
    FuBar_DurabilityFu
    FuBar_ExperienceFu
    FuBar_PerformanceFu
    FuBar_RegenFu
    Prat
    XRS
    LibSharedMedia-2.0
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.