• 0

    posted a message on SpellEventLib weirdness
    I am using Ace2 add ons with standalone libraries and i update with WAU.
    I just realized that the SpellEventLib directory (version 32935) seems to include by mistake a directory for AceLibrary (and a very old version btw : 29796 !).

    Of course i tried uninstaling the SpellEventLib and reupdating it via WUA. Still the AceLibrary is there...

    Whats happening ?
    Posted in: Libraries
  • 0

    posted a message on Threat-1.0 Paladins
    it is written in talent discription :)
    for example yuo can see it in the talent tree : http://www.wowhead.com/?talent=s
    or at wowwiki : http://www.wowwiki.com/Holy_Shield

    and yes it is on top of all multipliers, i am not sure if it is added multiplicatively or additively with righteous fury threat boost though...

    Edit : KTM seems to stack righteous fury and holy shield thread multiplicatively
    Posted in: Libraries
  • 0

    posted a message on Threat-1.0 Paladins
    Something that should be added for paladins :

    Holy shield does 35% more threat

    Posted in: Libraries
  • 0

    posted a message on Talented, a Talent template editor !
    After 2.1, and with talented 36311 / talented_data 36312, it seems the new paladin talent improved holy shield hasnt been added to Talented add on.
    As such, my talent points are messed up and i cant spec properly via Talented :o
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Quote from Roartindon »

    Quote from jjacko »

    could you give a quick example of how to setup this please ?
    i am completely lost with these tags (even after reading the .rtf) and how to use them :(


    The simplest example is to just use

    [name] [targetName]

    This wll show the name, followed by a space, and if Aloft can determine it, that unit's target's name. To set this up, go to Name Text -> Advanced -> Format and enter that as the tag.

    A slightly more complex example:

    [name][not(targetName):shortGuild:prefix(" - ")][targetName:prefix(" : ")]

    This will show "name - shortGuild" if there's no target name, else it'll show "name : target"




    thx a lot, i ll try this tonight :)
    Posted in: General AddOns
  • 0

    posted a message on Aloft - Customized Nameplates - Official Thread
    Quote from Roartindon »

    Quote from DrewW »

    For tanking it is useful to see which mobs have you targeted, is there any hope to show targettarget in the nameplates, or color differntly if the mob has you targeted?

    Thanks for the great addon.


    Aloft can show target names if you use the targetName tag. It only works for group members, or your current target, because that's all that it iss possible for it to work with



    could you give a quick example of how to setup this please ?
    i am completely lost with these tags (even after reading the .rtf) and how to use them :(

    thanks
    Posted in: General AddOns
  • 0

    posted a message on moveFrames
    Quote from jjacko »

    suggestion : would it be possible to have this mod updated via the WoWAceUpdater ?


    Could i get an answer on this please ?
    It makes updating add ons so easier... :)
    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    Quote from jjacko »

    Quote from Letum »

    same problem here

    we currently are 2 shadow priests raiding in 25man instances, et we see our vamp touch or pain bars disappear while the dots are still up
    I didn t remember such a thing when I was the only one


    Well i have similar problems, even when i play solo...

    Most of the time i open on mob with :
    Vampiric Touch (applying shadow weave debuff)
    Then, almost simultaneously : Shadow word pain (applying shadow weave debuff)

    Chronometer should show (if no resist):
    Vampiric touch (applying shadow weave
    Shadow word pain
    Shadow weave debuff

    *BUT*, most of the time, one of these isnt showing (shadow word pain usually).

    Weird thing is after initial problem, if i recast these spells later on mob, chronometer seems to handle them the right way...

    Maybe there is a problem when these spells are cast simultaneously ?




    Am i only one with this problem ? :(

    I made more tests btw :

    I removed the Shadow weave debuff and i still have the problem so it is not it causing the problem.
    It seems the root of problem comes from casting simultaneously (or so) Vampiric touch and Shadow word pain.
    If i wait "some time" between casting the two, Chronomoter creates both timers without trouble.
    If i cast them simultaneously :
    - either shadow word pain timer isnt created
    - either *BOTH* shadow word pain and vampiric touch timers arent created
    - *VERY* rarely all is ok

    Anyone can help me finding a solution ?


    Update :

    After more tests, it seems the problem comes from /Stopcasting command i use in my macros casting SWPain and VTouch...
    Posted in: General AddOns
  • 0

    posted a message on moveFrames
    suggestion : would it be possible to have this mod updated via the WoWAceUpdater ?
    Posted in: General AddOns
  • 0

    posted a message on Chronometer (Ace2'ed AceTimer)
    Quote from Letum »

    same problem here

    we currently are 2 shadow priests raiding in 25man instances, et we see our vamp touch or pain bars disappear while the dots are still up
    I didn t remember such a thing when I was the only one


    Well i have similar problems, even when i play solo...

    Most of the time i open on mob with :
    Vampiric Touch (applying shadow weave debuff)
    Then, almost simultaneously : Shadow word pain (applying shadow weave debuff)

    Chronometer should show (if no resist):
    Vampiric touch (applying shadow weave
    Shadow word pain
    Shadow weave debuff

    *BUT*, most of the time, one of these isnt showing (shadow word pain usually).

    Weird thing is after initial problem, if i recast these spells later on mob, chronometer seems to handle them the right way...

    Maybe there is a problem when these spells are cast simultaneously ?

    Posted in: General AddOns
  • 0

    posted a message on Cartographer mining ?
    Simple question :

    I installed Cartographer and picked a few mineral nodes and noticed they werent recorded on map...
    Do i need to install Cartographer_Mining to save the mining nodes or is Cartographer enough ?
    If Cartographer is enough, what have i to do to make it recording mineral nodes and what is the purpose of Cartographer_Mining ?

    Thanks
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    I have noticed something weird :

    when i use the "Open all" button to open all the mails in mailbox, the mail icon indicating if you have still mail in mailbox is still showing after the mailbox window is closed.

    It seems to be refreshed properly if i zone.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames - suggestions, requests and temp fixes thread
    First, great job an AGUF, i really love that mod :)

    Now my question : is the Acecast functionality already included into the new castbars ?
    If yes, how do i activate/desactivate that functionality ?
    If no, any ETA ?

    Thanks !
    Posted in: Unit Frames
  • To post a comment, please or register a new account.