• 0

    posted a message on LibDogTag-3.0 & raidpet Frame
    I give you the reply of the Ckknight

    This is a limitation in Blizzard's code. raidpets don't receive events, so they have to be recomputed manually every so often, even if nothing appears to be happening.
    Posted in: Libraries
  • 0

    posted a message on LibDogTag-3.0 & raidpet Frame
    Hello,

    I create a new test Tag to DogTag :
    DT:AddTag("Unit", "Unitid", {
    	code = function(unit)
    		print("unit : "..tostring(unit))
    		return unit
    	end,
    	arg = {
    		'unit', 'string', 'player',
    	},
    	ret = "string;nil",
    	events = "RAID_ROSTER_UPDATE",
    	doc = "Doc Ressing",
    	example = '[Unitid] => ""',
    	category = "Status"
    })


    and I add to all my raid frame (oUF) this :

    DT:AddFontString(self.Health.status, self.Health, "[Unitid]", "Unit", {unit = unit})


    Juste a note I add only this fontString for ma test

    When I enter on the world I have on the console :

    [11:22:37]unit : raid2
    [11:22:38]unit : raid4
    [11:22:38]unit : raid6
    [11:22:38]unit : raid1
    [11:22:38]unit : raid5
    [11:22:38]unit : raid3
    [11:22:38]unit : raidpet6
    [11:22:38]unit : raid6
    [11:22:38]unit : raidpet6
    [11:22:38]unit : raid5
    [11:22:38]unit : raid4
    [11:22:38]unit : raid3
    [11:22:38]unit : raid2
    [11:22:38]unit : raid1
    [11:22:38]unit : raidpet6


    It's oki but after that I have on the loop :

    [11:22:39]unit : raidpet6
    [11:22:39]unit : raidpet6
    [11:22:40]unit : raidpet6
    [11:22:40]unit : raidpet6
    [11:22:41]unit : raidpet6
    [11:22:41]unit : raidpet6
    [11:22:42]unit : raidpet6
    ...



    I don't think it's normal because the RAID_ROSTER_UPDATE event is not fire. If I don't have a pet on the raid, the code of my tag is only execute when the RAID_ROSTER_UPDATE event is fire.

    Duto
    Posted in: Libraries
  • 0

    posted a message on LibBabble-Spell-3.0 deDE translation
    The same problem on French client :

    ["Holy Vengeance"] = "Sceau de vengeance",
    Posted in: Libraries
  • 0

    posted a message on LibDogTag-2.0
    I notice there is a problem with the french client : the tag IsShadowform, IsFeignedDeath, IsStealthed, HasShieldWall, HasLastStand, HasSoulstone, HasMisdirection, HasIceBlock, HasInvisibility doesn't work!

    I test with HasAura(Shadowform) that doen't work too but If I test with frenh name of Shadowform buff "HasAura(Forme d'Ombre)" that work properly.
    Before when I use HasAura tag I needed to use the english name of (de)buff for argument but now I need to use the french name of (de)buff: It's a normal use or not ?

    Best regards

    Duto
    Posted in: Libraries
  • 0

    posted a message on Lost info on pitbull + cowtip
    Quote from Ellipsis »

    [~Text([Status])?FractionalHP:Short]


    That work too !
    Posted in: Unit Frames
  • 0

    posted a message on Lost info on pitbull + cowtip
    Quote from Ellipsis »

    [CurHP]/[MaxHP]
    [FractionalHP]
    [FractionalHP:Short]
    [Status:FractionalHP:Short]


    All this tags are working perfectly !
    Posted in: Unit Frames
  • 0

    posted a message on Lost info on pitbull + cowtip
    I am very sorry Ellipsis, but for me it's not complety fixed : the tag [~Status?FractionalHP:Short] doesn't work : that display nothing.

    Best regards

    Duto
    Posted in: Unit Frames
  • 0

    posted a message on Lost info on pitbull + cowtip
    I have exactly the same problem, I juste known that ckknight make some modification on LibDogTag-2.0 and I think is for that :p

    Duto
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    Hello,


    I have a problem with Pitbull (last revision) when I'm logging in combat, the raid unit frame doesn't display. And after I'm not in combat, the raid unit frames appears!
    Is there a solution to solve my problem.

    Best regards
    Posted in: Unit Frames
  • 0

    posted a message on LibBabble-Spell 3.0 r54606 frFR fix
    change :

    ["Find Fish"] = "D?couverte de poisson",

    by this

    ["Find Fish"] = "D?couverte de poissons",
    Posted in: Libraries
  • 0

    posted a message on Babble-Spell 2.2 frFR add
    Could you please add this :

    ["Upset Tummy"] = "Mal au ventre"

    best regards
    Posted in: Libraries
  • 0

    posted a message on PitBull - official topic
    Hello everybody

    I need to kwown if it's possible to display the group number on top on each group when I in raid. When you are in raid "Configuration mode" you can see the group number (Group X) on the top of each group but not when your are the "Configuration mode" disabled

    And if it's not possible, I need kwown if with eepanel2 and can do that.

    Best regards

    Duto
    Posted in: Unit Frames
  • 0

    posted a message on DogTag UnitExits [Name#target:ClassColor#target] with unitid raid..
    Hello,

    I need to know if there is a possibility to have the tag UnitExits(arg) to test if unit defined by arg exist ?

    I other think : I do that :

    DogTag:RegisterFontString(self.target.unitName, self.target, "raid2", "[Name#target:ClassColor#target]") : that's every time return the name of the player target and not the target of raid2.

    Then I test an other think :
    DogTag:RegisterFontString(self.target.unitName, self.target, "raid2", "[Name#raid2target:ClassColor#raid2target]") : but know the tag is reconize.

    Then I test a other think :
    DogTag:RegisterFontString(self.target.unitName, self.target, "raid2target", "[Name:ClassColor]") : that work (the name is return correctly) but the problem is when there is not raid2target : that don't return a empty string but "Raid member #2's target". Then is for that I ask the new tag UnitExits...

    Best regards

    Duto
    Posted in: Libraries
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Hello,

    Oups sorry Saroz, It's a mystake of me sorry

    Posted in: Unit Frames
  • 0

    posted a message on sRaidFrames: Alternative CTRA raid frames
    Hello,

    Could you please remove the localization message on the Localization.frFR.lua :

    line 37 : ["By name"] = "Par nom",

    That's make some error on the French client.

    Note I use release 35418

    Best regards
    Posted in: Unit Frames
  • To post a comment, please or register a new account.