• 0

    posted a message on CooldownTimers2 - Official Thread
    I get these nil errors when I just mouse over all the options in DeuceCommander:

    [2007/11/20 23:55:04-1609-x3]: CooldownTimers2\Options.lua:665: attempt to index field '?' (a nil value)
    
    [2007/11/20 23:55:04-1609-x3]: CooldownTimers2\Options.lua:686: attempt to index field '?' (a nil value)
    
    [2007/11/20 23:55:04-1609-x2]: CooldownTimers2\Options.lua:926: attempt to index field '?' (a nil value)
    
    [2007/11/20 23:55:04-1609-x2]: CooldownTimers2\Options.lua:972: attempt to index field '?' (a nil value)
    
    [2007/11/21 00:13:58-1610-x1]: CooldownTimers2\Options.lua:874: attempt to index field '?' (a nil value)
    
    [2007/11/21 00:13:59-1610-x1]: CooldownTimers2\Options.lua:896: attempt to index field '?' (a nil value)


    And is there a way to completed disable group cooldowns, I don't care about it, but it gets recreated after a login/reload when it's deleted?

    Posted in: General AddOns
  • 0

    posted a message on Download
    He said that the site sucks, he can't find any addons, only posts about addons, and more intelligent comments...
    Posted in: General Chat
  • 0

    posted a message on bEQL
    Hi, great that you updated the old EQL, it's a bit leaner than the old one.

    Although I have one request, would you mind moving the quest history thing into it's own addon. Quest history doesn't really have anything to do with quest tracking , which is what this mod at least originally was about.
    Posted in: General AddOns
  • 0

    posted a message on Missing BT bosses
    They were added a few days ago by someone.

    And I see what you did there Bugz!
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    Ok, I just realized I could enable diagnostics logging, and I did. The only, to me, interesting thing that I can find is this entry: ERR: The addon list cache is null.

    If you want I can attach the full log.
    Posted in: Updaters
  • 0

    posted a message on WowAceUpdater 1.9.44+ Official Thread
    And me, first I thought it was the firewall I had just installed. I disabled it, didn't work, I ultimately uninstalled it, but it still doesn't work.

    I don't see any of my addons, I also get the "Ready... (Data is not cached old)" as well, and there are no files in the C:\Documents and Settings\***\Local Settings\Application Data\Temp\WowAceUpdater folder. The built-in XP firewall accepts WAU, I've reset my WinSOCK key. Reloading the index doesn't work, and the "auto-try of addon list load" obviously doesn't work either.

    Edit: Naturally, uninstalling and reinstalling didn't help either. Am I missing something obvious?
    Posted in: Updaters
  • 0

    posted a message on problem with squeenix
    Since Squeenix haven't been updated for about a month, I doubt that Squeenix is doing it.

    Check the addons you've updated since the error started occurring and you've found the culprit.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Quote from Jncl »

    Quote from Murazorz »

    Jncl, is it possible to get an xml file that loads all the files in the SkinMe folder, instead of having them all in the TOC file. It would reduce the error messages in the FrameXML.log file considerably (don't know if it has an performance effect also).

    I can do it myself, but I don't want to fiddle with your addon without your consent. If you want me to do it, just tell me here and I'll do it.


    Hi Murazorz,

    I'm not sure what problem you're trying to fix by this. I don't get any errors in the FrameXML.log file from Skinner and I have all the Skins in the SkinMe folder.


    Sorry, i was a bit unclear in my post.

    I only put the files I skin in the SkinMe folder, since the TOC file tries to load a lot of files that aren't in there (since I didn't copy all of them) I get a message in the FrameXML.log file, like this:
    9/6 19:05:48.875 Error loading Interface\AddOns\Skinner\SkinMe\AdvancedTradeSkillWindow.lua
    9/6 19:05:48.875 Error loading Interface\AddOns\Skinner\SkinMe\aftt_extreme.lua
    9/6 19:05:48.875 Error loading Interface\AddOns\Skinner\SkinMe\AoTRDungeonQuester.lua
    ...

    , a row for every file not found, in my case about 160-170. But if you load the SkinMe files through an xml file, you wont get any of these errors.
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Jncl, is it possible to get an xml file that loads all the files in the SkinMe folder, instead of having them all in the TOC file. It would reduce the error messages in the FrameXML.log file considerably (don't know if it has an performance effect also).

    I can do it myself, but I don't want to fiddle with your addon without your consent. If you want me to do it, just tell me here and I'll do it.
    Posted in: General AddOns
  • 0

    posted a message on Request: ClosetGnome_Swim
    Very true, but its better than nothing. You can easily circumvent those things by going into seal-form/cast unending breadth/use the potion afterwards or dive under water to trigger the set.

    I was merely pointing out that there was a way to figure out that you are swimming, granted not a very good one, but still.
    Posted in: Addon Ideas
  • 0

    posted a message on Request: ClosetGnome_Swim
    Actually, there is a way to find out if you're swimming from the API, I found it while poking through ItemRack.

    The event is MIRROR_TIMER_START, and you can check the 3 mirror timers if the text is BREATH_LABEL:

    local i,found
    for i=1,3 do
      if getglobal("MirrorTimer"..i):IsVisible() and getglobal("MirrorTimer"..i.."Text"):GetText() == BREATH_LABEL then
        found = 1
      end
    end
    Posted in: Addon Ideas
  • 0

    posted a message on Official Threat-1.0 error reporting and discussion thread
    [2007/06/19 22:49:47-1463-x2]: Threat-1.0-40673 (Threat-1.0):862: Assertion failed: type(nil --[=[partyUnits[player]]=]) == "string"


    Had this happen when we killed a mind controlled person at Leotheras.
    The same as the person above, but with an explanation as to when i happened.
    Posted in: Libraries
  • 0

    posted a message on Violation
    The last couple of days me and some in my guild have been having problems with some people not showing up in the damage and healing done lists, what i guess is by coincidence they have all been priests. For example I couldn't see our shadow priest either in SSC nor in Botanica, he was running Violation and could see himself. During a raid today we couldn't see a holy priests healing done, although he could see himself.

    I'm sorry but that's the best description of the problem that I have, no errors or anything.

    Edit: The errors in SSC and botanica was on the 14th running the latest version at that time, the errors "today" was on the 15th running the latest version at that time.
    Posted in: General AddOns
  • 0

    posted a message on BigWigs
    The lurker fix worked fine for me tonight :).
    Posted in: Raid AddOns
  • 0

    posted a message on Skinner
    I get these errors with Skinner rev 38771:

    Skinner-2.1\SkinMe\TinyTip.lua:4: attempt to index global 'TinyTipCharDB' (a nil value)


    and

    Skinner-2.1\Skinner.lua:100: attempt to call method 'SetBackdrop' (a nil value)
    Skinner-2.1\SkinMe\Violation.lua:35: in function `skinViolation'
    Skinner-2.1\SkinMe\Violation.lua:5: in function <Interface\AddOns\Skinner\SkinMe\Violation.lua:4>
    (tail call): ?:
    <in C code>: in function `CreateBarAnchor'
    Violation-1.0.38755\Violation.lua:1779: in function `ToggleBarDisplay'
    Violation-1.0.38755\Violation.lua:1350: in function `OnClick'
    FuBarPlugin-2.0-34599:935: in function <...\FuBarPlugin-2.0\FuBarPlugin-2.0\FuBarPlugin-2.0.lua:932>
    FuBar-33424\FuBar.lua:1120: in function <Interface\AddOns\FuBar\FuBar.lua:1118>
    Posted in: General AddOns
  • To post a comment, please or register a new account.