• 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    problem still persists.
    Posted in: Unit Frames
  • 0

    posted a message on PitBull 2.0
    I'm having massive issues with frame lag anytime someone is moved around, dies, zones, or joins/leaves a raid.

    It's so bad I had to revert to AG just so I could raid, something I haven't done since this mod came out. I've cleaned out everything but my settings and reinstalled with disembedded libraries, simply because it'd take forever to get them going again. Any ideas on how I could fix this? It doesn't seem to be tied to any other addon.
    Posted in: Unit Frames
  • 0

    posted a message on [Pitbull] Lag Issue When Raid Member Joins/Leaves
    I have the same issue with Pitbull, I do not use Grid.

    It's definately either pitbull core or one of the libraries pitbull core uses. I've gone back to AG for the time being.
    Posted in: Unit Frames
  • 0

    posted a message on Are DogTags too difficult? Help me make it better
    use english for the syntax, tags are generally fine. The biggest change you could make that would help me is some in game way to view the different commands... my biggest problem with the systemare twofold.

    1. Finding correct syntax for if/then/else/and/or type statements.
    2. Having to go to the wiki to find the tag that i'm looking for.

    Maybe dropdowns or something?
    Posted in: Unit Frames
  • 0

    posted a message on Gemologist: Official Thread
    this a mod for cornering the market with gems?
    Posted in: General AddOns
  • 0

    posted a message on Grid
    Suggestion for Improvment:

    Add an option/checkbox to hide Grid when in a raid consisting of 5 or less people a la pitbull.

    This is very handy for some UI setups when doing Arenas. Also would let me put Proximo and Grid in the same location :)
    Posted in: Grid & Grid2
  • 0

    posted a message on PitBull 2.0
    latest build using your latest versions (inluding a WTF clear).
    [2007/09/18 17:09:43-183-x1]: LibRock-1.0-50761 (Parrot):2233: attempt to index local 'addon' (a string value)
    LibRock-1.0-50761 (Parrot):2445: in function <...rface\AddOns\Parrot\libs\LibRock-1.0\LibRock-1.0.lua:2433>
    LibRock-1.0-50761 (Parrot):2591: in function <...rface\AddOns\Parrot\libs\LibRock-1.0\LibRock-1.0.lua:2586>


    [2007/09/18 17:09:43-183-x1]: LibRock-1.0-50761 (Parrot):1743: Problem embedding method "Parrot" from library "LibRockConsole-1.0". Expected "function", got "nil".
    LibRock-1.0-50761 (Parrot):1743: in function `Embed'
    LibRock-1.0-50761 (Parrot):1893: in function `NewAddon'
    PitBull\PitBull.lua:11: in main chunk


    [2007/09/18 17:09:43-183-x1]: PitBull\PitBull_MetaLayout.lua:4: attempt to index local 'PitBull' (a nil value)


    [2007/09/18 17:09:43-183-x1]: PitBull\Layouts\ABF.lua:4: attempt to index local 'PitBull' (a nil value)


    Disabling only Pitbull removes some errors and I get:

    [2007/09/18 17:19:08-186-x1]: LibRock-1.0-50761 (Parrot):2233: attempt to index local 'addon' (a string value)
    LibRock-1.0-50761 (Parrot):2445: in function <...rface\AddOns\Parrot\libs\LibRock-1.0\LibRock-1.0.lua:2433>
    LibRock-1.0-50761 (Parrot):2591: in function <...rface\AddOns\Parrot\libs\LibRock-1.0\LibRock-1.0.lua:2586


    And if I disable Parrot i get:

    [2007/09/18 17:15:09-185-x1]: LibRock-1.0-50761 (PitBull):2233: attempt to index local 'addon' (a string value)
    LibRock-1.0-50761 (PitBull):2445: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2433>
    LibRock-1.0-50761 (PitBull):2591: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2586>


    [2007/09/18 17:15:23-185-x1]: PitBull_PowerBar\PowerBar.lua:56: attempt to index field 'colorConstants' (a nil value)
    LibRock-1.0-50761 (PitBull):2591: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2586>
    <in C code>: ?
    PitBull-r49237\PitBull.lua:1330: in function <Interface\AddOns\PitBull\PitBull.lua:1306>
    PitBull-r49237\PitBull.lua:1415: in function <Interface\AddOns\PitBull\PitBull.lua:1341>
    <in C code>: ?
    LibRock-1.0-50761 (PitBull):2348: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2323>
    LibRock-1.0-50761 (PitBull):2397: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2390>
    LibRock-1.0-50761 (PitBull):2470: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2433>
    LibRock-1.0-50761 (PitBull):2591: in function <...face\AddOns\PitBull\libs\LibRock-1.0\LibRock-1.0.lua:2586>
    <in C code>: in function `LoadAddOn'
    Prat_AutoLoD\autolod.lua:26: in function <Interface\AddOns\Prat_AutoLoD\autolod.lua:24>
    Prat_AutoLoD\autolod.lua:133: in function `Load'
    Prat-2.0 46983.49240\Prat.lua:829: in function <Interface\AddOns\Prat\Prat.lua:818>
    <in C code>: in function `pcall'
    AceAddon-2.0-46764:24: in function <...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:23>
    AceAddon-2.0-46764:999: in function `ManualEnable'
    AceAddon-2.0-46764:927: in function <...AltClickToAddItem\Libs\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-48673:262: in function `TriggerEvent'
    AceEvent-2.0-48673:958: in function <...AltClickToAddItem\Libs\AceEvent-2.0\AceEvent-2.0.lua:951>



    [2007/09/18 17:15:26-185-x1]: PitBull_PowerBar\PowerBar.lua:266: attempt to index field '?' (a nil value)
    PitBull-r49237\PitBull.lua:3711: in function <Interface\AddOns\PitBull\PitBull.lua:3698>
    <in C code>: ?
    LibRockTimer-1.0-51719:289: in function <...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>



    [2007/09/18 17:15:26-185-x1]: PitBull-r49237\PitBull.lua:3438: attempt to index field 'colorConstants' (a nil value)



    [2007/09/18 17:15:28-185-x1]: PitBull_Aura\Aura.lua:822: table index is nil
    LibRockTimer-1.0-51719:296: in function <...s\PitBull\libs\LibRockTimer-1.0\LibRockTimer-1.0.lua:227>



    [2007/09/18 17:16:22-185-x5]: LibDogTag-2.0.49133: Error with code "[SmartClass?ClassColor][Name][IsPlayer?Realm:IsEqual(Realm#player)?Text()!Text(*)!Text()][SmartClass#mouseovertarget?ClassColor#mouseovertarget] [Text( : )] [IsUnit#player(mouseovertarget)?Text(<<You>>)!Name#mouseovertarget][IsUnit#player(mouseovertarget)?Text()!Realm#mouseovertarget:IsEqual(Realm#player)?Text()!Text(*)!Text()]" on "mouseover". [string "local DogTag = LibStub("LibDogTag-2.0");loc..."]:3: attempt to index upvalue 'colors' (a nil value):
    CowTip-2.0r49230\Text\Text.lua:199: in function `RefixLines'
    CowTip-2.0r49230\Text\Text.lua:289: in function <Interface\AddOns\CowTip\Text\Text.lua:262>
    <in C code>: ?
    LibRockModuleCore-1.0-50835:398: in function `CallMethodOnAllModules'
    CowTip-2.0r49230\CowTip.lua:145: in function <Interface\AddOns\CowTip\CowTip.lua:135>
    CowTip-2.0r49230\CowTip.lua:159: in function <Interface\AddOns\CowTip\CowTip.lua:152>
    (tail call): ?:
    Skinner-2.1\UIElements1.lua:43: in function <Interface\AddOns\Skinner\UIElements1.lua:41>
    (tail call): ?:



    [2007/09/18 17:16:22-185-x1]: CowTip-2.0r49230\Text\Text.lua:200: attempt to index local 'left_ev' (a nil value)
    CowTip-2.0r49230\CowTip.lua:159: in function <Interface\AddOns\CowTip\CowTip.lua:152>
    (tail call): ?:
    Skinner-2.1\UIElements1.lua:43: in function <Interface\AddOns\Skinner\UIElements1.lua:41>
    (tail call): ?:



    please note that all mods I'm using are the most recent version.
    Posted in: Unit Frames
  • 0

    posted a message on CowTip 2.0
    rock + fubar + all other fubar mods....

    it doesn't mix.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    Quote from DrainDraftXT »

    Is it compatible with KTM?


    from my testing, it appears to recieve data, but not output your data to other members of the raid.

    I particularly like how it focuses on your target, and keeps spearate threat lists for each mob you are engaged with and shifts the list around accordingly. Very nice work.
    Posted in: Raid AddOns
  • 0

    posted a message on Problem with CorkFu
    Quote from Seerah »

    1. You're missing your Babble library
    2. it might be related to the library, or you just might be missing a file. Redownload.


    Actually, I found the bug. It's in Core.lua:



    ------------------------------
    -- Are you local? --
    ------------------------------

    local AceOO = AceLibrary("AceOO-2.0")
    local selearn = AceLibrary("SpecialEvents-LearnSpell-2.0")
    local compost = AceLibrary("Compost-2.0")
    local dewdrop = AceLibrary("Dewdrop-2.0")
    local tablet = AceLibrary("Tablet-2.0")
    local chips = AceLibrary("PaintChips-2.0")
    local BC = AceLibrary("Babble-Class-2.2")



    should read:


    ------------------------------
    -- Are you local? --
    ------------------------------

    local AceOO = AceLibrary("AceOO-2.0")
    local selearn = AceLibrary("SpecialEvents-LearnSpell-2.0")
    local compost = AceLibrary("Compost-2.0")
    local dewdrop = AceLibrary("Dewdrop-2.0")
    local tablet = AceLibrary("Tablet-2.0")
    local chips = AceLibrary("PaintChips-2.0")
    local BC = AceLibrary("Babble-Spell-2.2")



    If anyone with access can update this (i really don't know how), it would probably help out a bunch of confused users :P
    Posted in: FuBar AddOns
  • 0

    posted a message on Problem with CorkFu
    dunno if it's a bad library call or what, but it looks like a simple fix. Anyone with better understanding have insight?
    Posted in: FuBar AddOns
  • 0

    posted a message on Problem with CorkFu
    same here, errors all over:

    [2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\Core.lua:13: Cannot find a library instance of Babble-Class-2.2.
    AltClickToAddItem-1.0\Libs\AceLibrary\AceLibrary.lua:470: in function `AceLibrary'
    FuBar_CorkFu\Core.lua:13: in main chunk


    2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\BuffTemplate.lua:51: attempt to index local 'core' (a nil value)


    [2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\ClassPriest.lua:7: attempt to index local 'core' (a nil value)


    2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\ADCommission.lua:23: attempt to index local 'core' (a nil value)


    [2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\Tracking.lua:27: attempt to index local 'core' (a nil value)


    2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\Minipet.lua:16: attempt to index local 'core' (a nil value)


    [2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\Repairs.lua:39: attempt to index local 'core' (a nil value)


    [2007/06/01 16:34:49-1568-x1]: FuBar_CorkFu\Shucks.lua:13: attempt to index local 'core' (a nil value)


    Posted in: FuBar AddOns
  • 0

    posted a message on PT3Bar (non-official Thread of drama and great justice)
    hmmm.....

    I love this mod. Easily one my most favoritist mods ever.

    However, with the new patch, I see problems. With the new mana potions being zone specific and also the addition of the new water.. Is there any way to check this or add them to the bars? I'm terrible with the coding, and if someone could guide me in the right direction to being able to tweak this based on zone/availability for the new items, it'd be awesome. :)
    Posted in: General AddOns
  • 0

    posted a message on [Old] PitBull - official topic
    Quote from Nemes »

    Quote from ronjon »

    Quote from Klam »

    Something is terrible atm with Pitbull. Really huge lagg in SSC. When i use Aura Module and maybe all anyway its a freeze each 30sec.

    If i disable Aura Module i get "big" bad freeze when i enter and leave combat.


    i get this problem as well


    I'm getting this problem in Gruul's lair, however not in Karazhan. Seems that the Aura module doesn't scale very well...


    i had serious issues with this in SSC tonight, not sure what specifically caused it, but it definately was pitbull (disabling fixes it). It also hitched during my BG's. It is much much worse when I'm in a raid, not even noticable solo.
    Posted in: Unit Frames
  • 0

    posted a message on BigWigs
    Quote from Zidomo »

    r36654 is bugged. Looks like a typo (previous revisions today & previously were not). Error at logon: "BigWigs\\TheEye\\Alar.lua:36: '}' expected (to close '{' at line 13) near '.'\n\n"


    what he said
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.