• 0

    posted a message on Quartz: Modular Casting Bar
    Sry, if it's already mentioned, but how do I move the breath-timer-bar?

    It is overlapped by my targets debuffs...

    thx
    Posted in: General AddOns
  • 0

    posted a message on Pitbull issues (no one encountered these?)
    I have similar errors.



    Pitbull-Rock-Configuration istn't possible anymore for all my characters!
    If I choose Pitbull in the dropdown-list, the window is empty and bugsack get errors.

    I use WowAceUpdater daily, so i think i'm up-to-date with my librock...
    There are no problems to configure other Addons than pitbull.

    Any Ideas?

    btw: I use german WoW
    Posted in: Unit Frames
  • 0

    posted a message on TradeskillInfo Official Thread
    Hello.

    Found this addon today - it's exacly what I am looking for.

    But I have a linking-problem too.

    The only profession which receipts i'm able to link is enchanting - whether the char is enchanter or not...

    In all other cases the link-function doesn't work.

    P.S.: I'm using german wow-version.
    Posted in: General AddOns
  • 0

    posted a message on Combuctor: All in one, filterable displays for your inventory and bank
    Great Addon - replaces Arkinventory for me!

    Is ist possible to open bankframe outside of a bank?

    btw.:
    Is there an Addon to have a look at the equiped items of my offline Chars?
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    benoetigt for braucht is correct, but "erfordert" is better.

    btw: ASCII-Code for ? is alt+0246 :)
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Quote from Arkayenro »

    copy and paste these into your chat window (one at a time)

    /script ArkInventory.PrintPlus( ITEM_SOULBOUND )
    /script ArkInventory.PrintPlus( ITEM_MIN_SKILL )
    /script ArkInventory.PrintPlus( ITEM_CLASSES_ALLOWED )

    and let me know what each one gives back


    leads to:
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    I'm using german wow.
    Posted in: General AddOns
  • 0

    posted a message on ArkInventory v2.00
    Hi,
    I got the same Errors like Ayindi with the Version from wowace.
    I tried 2.24b from wowUI and got different Errors:



    Posted in: General AddOns
  • 0

    posted a message on Squeenix - Some people enjoy putting square things in round holes
    I would love to have an optional Reload-Button on the map, because everytime i use SwitchFu to go on the Dektop (-> map turns black) i have to navigate through the configure-menu to reload the map.
    Posted in: Addon Ideas
  • 0

    posted a message on Omen error
    I get Error-messages too (german WoW).

    Edit: Reinstallation solved problem...
    Posted in: Raid AddOns
  • 0

    posted a message on CowTip Level Color
    Hello.
    I'm trying to configure my Cowtip too, and I have little problems with the backround-color-menu.

    What have I to do, to get a yellow Backround (do not understand the Menu...)
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    I found the menu to change the size of the group-lootframe, but is there no possibility to use the normal lootframe which appears if I loot a Mob with a BoP-Item by myself?
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Oh... thx.

    But do I have to use it in this mini-style, or is it posible to change to the normal xloot-style?
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Hello.

    Xloot stoped proper working for me.

    I don't know when it happens but yesterday I realized that my bop-roll-window is normal Blizzard-UI.

    So today I removed xloot (WoWaceupdater) and installed xloot +xlootGroup +xlootmaster +xlootmointor.

    After that the mod seems to work fine for me, but I didn't like the mini-Lootframe and the loot-monitor, so I disabled xlootgroup and xlootmonitor.

    Now I have the same problem like before, the xloot-UI only appears by "normal" loot. It also appears when I loot bop-Items by myself, but additional to the blizzard lootframe.

    If sombode else loot a bop-Item, only the blizzard-lootframe appears...

    Sorry if the problem is mentioned already but my english isn't realy good.

    btw: I'm using German WoW-version.
    Posted in: General AddOns
  • 0

    posted a message on Prat 2.0 Chat Mod Framework (Official Thread)
    Now it's broken for me too.

    [2007/07/24 12:33:14-528-x1]: Prat\Prat.lua:383: AceAddon: AceOO-2.0: Library "DebugComponent-1.0" does not exist.
    Ace2\AceLibrary\AceLibrary.lua:100: in function <Interface\AddOns\Ace2\AceLibrary\AceLibrary.lua:53>
    (tail call): ?:
    (tail call): ?:
    AceAddon-2.0-44196 (Ace2):974: in function `new'
    Prat\Prat.lua:383: in main chunk

    German WoW-Version...)

    Any Ideas?
    Posted in: General AddOns
  • To post a comment, please or register a new account.