• 0

    posted a message on Sniff
    Quote from ArcaneTrickster »

    take a close look at the links of the item descriptions on the various pages out there: (allakhazam, thotbott, buffed,...) most of them use the item link as the page link, ie http://www.thottbot.com/?i=40513 will show you thunderfury and the number at the end is the Item ID ^^. Ingame you won't see them unless you find a mod that shows em to you.

    Hope that helps you.

    Do not trust Thottbot when it comes to this. It is extremely inaccurate, as shown in your example. The correct itemID for Thunderfury is 19019 (http://www.wowhead.com/?item=19019), not 40513. This is due to a horrendous amount of false and duplicate data taking up IDs on the Thottbot site. Allakhazam and Wowhead have the correct ones in URL though.
    Posted in: General AddOns
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    Quote from Seerah »

    I've put up a wiki page of all the CF2 fonts in both the core addon and the font pack.
    http://wowace.com/wiki/ClearFont2_fonts

    Thanks, it looks good.

    After testing out the various fonts myself, I settled for Emblem, a font from SharedMedia. However, ClearFont2 doesn't seem to detect any fonts from there, so I had to replace one of the standard CF2 fonts with the Emblem one to make it work properly.

    Could it be possible to add support for SharedMedia?


    (screen: http://crit-happens.net/snurre/snurreui.jpg)
    Posted in: General AddOns
  • 0

    posted a message on Postal (was GMail2): Updated
    Quote from Neriak »

    Quote from Hellfury »

    When I hover a item in mailbox my FPS drops abymasly low
    Excuse me, but who f*cking cares about FPS loss when you're at the mailbox? ;)

    Why would you not care? If something is creating a FPS loss, something is not right and should be fixed. May not be crucial for you but if it, for some with low-spec computers, drops to <5 it becomes an issue.
    We're here to get the best possible addons, not fixing something that isn't optimal is just tarded.
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Posted in: General Chat
  • 0

    posted a message on ClearFont and ClearFont2 - Official thread
    What about a preview page on the wiki, like SharedMedia recently got at http://wowace.com/wiki/SharedMedia_statusbar_textures ?
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Quote from sensory »

    Giving this a go, was waiting for an Ace addon to pretty much replace Swstats :)

    BTW, would anyone say this could replace KTM Threatmeter and Swstats? As in, would it work together with KTM?

    I ran both Violation and SWStats in SSC yesterday, and the results for total damage were pretty much identic. I guess most of the irregularities were caused by self-inflicted damage, as they were very small. SWS does have alot more options, but most of them are pretty redundant for me at least. Violation has (or will, hopefully, have soon) all the features I want for a damage/heal tracker.

    Threat-1.0 is still being worked on heavily, so it's not gonna replace KTM just yet. But we're getting there. In not long we'll be able to completely replace both KTM and SWS. I can't wait :)
    Posted in: General AddOns
  • 0

    posted a message on Violation
    The requests I can remember from the top of my head:
    - Option to filter out damage dealt to yourself (makes the numbers inaccurate with effects like Hellfire and SW: Death)
    - Option to filter out damage dealt to party/raid members
    - Option to show only damage dealt to party/raid members
    - Option to show more than one window at once (one with damage, one with healing, one with threat etc)
    Posted in: General AddOns
  • 0

    posted a message on GMail (A CT_MailMod Replacement)
    Would it be possible to remove the auto-adding of letters in mass mails? For clients without a mass collect option it's ALOT less clicking if you don't have to delete every mail just because there's a letter attached.
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    woot! fantastic! Much <3 for fixing one of the only two remaining bugs in my ui :)
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Hm, that sounds logical.. I'll have a look and see that's what's causing it
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from Sariash »
    edit: grmpf... ok the reason I couldn't get the jumping back was, that beginngs was in standby mode /sigh ... beginnings is definitly the addon that causes the xrs/agUF frames to jump when hovering the scaling option of the menu

    I never had Beginnings o.O
    Posted in: Unit Frames
  • 0

    posted a message on Squishy 0.10 [2006/08/22]
    Quote from maia »
    Sheesh, why don't people at least read the last 2-3 pages before asking something that might have been answered already? It's not that hard to find.

    We just love to annoy you, maia :p
    Posted in: General AddOns
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Another thing: I don't know if it's agUF, Clique or whatever, but I get the agUF menu when I shift+rightclick PartyMember4 and Target/TargetsTarget (if they are hostile)
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from Sariash »

    Quote from snurre »

    I'm starting to think this is related to DewDrop or something instead. The exact same thing is happening with three of my addons at the moment; agUF, Squishy and XRS. Maybe more too, but these are the ones I've noticed.

    Yes, XRS did the same thing when the mouse reaches the "scale" option of the rightclick menu... could be DewDrop. The bad thing is, after a reloadui it's the same. With XRS it's not that important... just move it a bit down... but with unitframes exakt positioning is a bit of work everytime - back to MG2 for now (my visor workaround wasn't perfect - party frames got moved after every reload).

    From my experience, it only nudges the frame upwards with 10-15 pixels or so. When I move my frames, I put them that distance below where I want them, then open menu and mouseover the scale option, which puts them into the place I want them. After this, they don't nudge around anymore, even after reload, relog or another mouseover of the scale option.
    Posted in: Unit Frames
  • 0

    posted a message on ag_UnitFrames (Release 7/19/2006) alpha version
    Quote from Sariash »
    edit: the frames keep jumping around for me for some reason, whenever I move over "scale" in the ctrl-rightclick menu, or reloadui - my workaround for now is, I move them with visor. They stay where I want them that way.

    I'm starting to think this is related to DewDrop or something instead. The exact same thing is happening with three of my addons at the moment; agUF, Squishy and XRS. Maybe more too, but these are the ones I've noticed.
    Posted in: Unit Frames
  • To post a comment, please or register a new account.