• 0

    posted a message on UI Screenshots - Show us what you use!
    Really good job Anduen, the best UI I've seen for a while =)
    Posted in: General Chat
  • 0

    posted a message on Baggins - Official Thread
    Got a little problem. I can't figure out how to sort my Consumables. Now they're all just clammed together but I'd like them to be divided but my settings seem to fail somewhere.

    Here's a screenshot if it: http://lyf.dk/u/bagginsheh.jpg
    Posted in: General AddOns
  • 0

    posted a message on Startup error
    I'm getting this error on startup with Cartographer.

    "...face\AddOns\Cartographer_Coordinates\Coordinates.lua:11: AceLocale(Cartographer-Coordinates): Cannt provide the same locale more than once. "enUS" provided

    Playing on european servers if that matters =)
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on Easy Global Cooldown Display
    Quote from OttoDeFe »

    Take a Gander at IceAge in the files...

    I couldn't find it in the files but found this thread instead: http://www.wowace.com/forums/index.php?topic=2863.0
    Posted in: Addon Ideas
  • 0

    posted a message on Baggins - Official Thread
    Thanks a bunch, Nayala - applaud! I should be able to figure it out now =)
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Sorry but ehm, how do you actually use the baggins plugin? Can't seem to find it ingame.
    Posted in: General AddOns
  • 0

    posted a message on WowAceUpdater - An update tool for Windows users.
    I am getting an error with WAU 1.7 beta 4. Looks to me like the code is missing some closing tag somewhere =)

    http://lyf.dk/u/wauerror.JPG
    Posted in: Updaters
  • 0

    posted a message on UI Screenshots - Show us what you use!
    Quote from Lanacan »

    I ended up dumping a lot of my addons I used... trying to get back to "basics" so-to-speak. I actually like it a lot. Still unsure if I'm going to keep autobar yet still.

    Looks nice but I'm wondering, did you notice an increase in FPS (or just overall performance incl. loading) with the switch back? :)
    Posted in: General Chat
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Quote from Rabbit »

    Tried '/script ClosetGnome:WearSet("Tank")' ?

    No, I didn't know that - but it worked! Thank you :-)
    Posted in: General AddOns
  • 0

    posted a message on ClosetGnome - Wear it or lose it.
    Why is "/closetgnome wear Tank" working while "/script ClosetGnome:WearSet(Tank)" isn't? I've tried to use both in a macro :)

    The thing I miss from /closetgnome wear is the icon to turn active when I'm wearing that set?
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    My current interface: http://lyf.dk/u/uidruid07.jpg
    Posted in: General Chat
  • 0

    posted a message on Baggins - Official Thread
    Quote from Doggabone »

    Quote from Vrael »

    Okay, I tried my best here but still can't get it to work. I created a category named "Healing" where I added "Item IDs" in rules. I dragged some of my healing items into this category.

    In "Edit Bags" I added my own "Healing" category under Equipment and as you can see it shows up just without any items.

    What am I doing wrong?

    http://lyf.dk/u/baggins.jpg

    I'm assuming that you're hiding duplicate items. Try moving the filter up - the first filter that "catches" the item should show it. Or, try excluding your items from any other category that might be catching it. If you choose exclusion, you may need to exclude the items from more than one category.

    Whether I'm hiding duplicate items or not it doesn't seem to have any effect. I tried the healing category up making armor and weapons appear below - still no items in healing category.

    Strange things happened when I removed the armor category from the armor section and added it to the healing section along with the healing category (It's complicated alright.). Every armor appeared in the healing section naturally but when I took the armor category back again four of my healing items stayed there. Don't know if this makes any sense.

    Here's a picture of my current situation: http://lyf.dk/u/baggins2.jpg - and please, do ask if you need any more information. I'd really like to divide my armor up into categories.


    EDIT! Items are beginning to understand what I want them to do but I've got no idea why they're suddenly moving like I want them to.
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    Okay, I tried my best here but still can't get it to work. I created a category named "Healing" where I added "Item IDs" in rules. I dragged some of my healing items into this category.

    In "Edit Bags" I added my own "Healing" category under Equipment and as you can see it shows up just without any items.

    What am I doing wrong?

    http://lyf.dk/u/baggins.jpg
    Posted in: General AddOns
  • 0

    posted a message on Baggins - Official Thread
    I know I must be kinda thickheaded here but I just can't seem to figure out how to divide my armor/weapons into new categories.

    I'm a druid thus giving me a huge number of items, I'd like them to be divided into categories like tank, dps, misc and healing.

    I tried with the edit bags and categories but can't find the right way to do it.

    Thanks in advance =)
    Posted in: General AddOns
  • 0

    posted a message on cyCircled - Circled buttons for more than just BT2
    Everytime I use CyCircled with Bartender and Autobar almost every icon turns kinda black, both on my actionbars and my inventory (Baggins).

    Is this a common error, or?
    Posted in: General AddOns
  • To post a comment, please or register a new account.