• 0

    posted a message on LibGUIDRegistry-0.1
    Sometimes i get following error with different classes/chars doing different things. Dunno exactly when it happens, but Baud Error Frame catches:

    ...stry-0.1\LibGUIDRegistry-0.1\LibGUIDRegistry-0.1.lua:158: attempt to concatenate a nil value
    Count: 1

    Call Stack:
    [C]: ?
    ...stry-0.1\LibGUIDRegistry-0.1\LibGUIDRegistry-0.1.lua:158: in function `ProcessActor'
    ...stry-0.1\LibGUIDRegistry-0.1\LibGUIDRegistry-0.1.lua:114: in function `?'
    ...stry-0.1\LibGUIDRegistry-0.1\LibGUIDRegistry-0.1.lua:97: in function <...stry-0.1\LibGUIDRegistry-0.1\LibGUIDRegistry-0.1.lua:96>
    Posted in: Libraries
  • 0

    posted a message on FuBar TopScore
    ..\FuBar_TopScoreFu\TopScoreFu.lua:480: attempt to index local 't' (a nil value)

    Baud Error Frame catches above error when i am in a fight, dunno exactly when it happens or what causes it.
    Posted in: FuBar AddOns
  • 0

    posted a message on AHsearch
    Well i did some trial and error with OptionHouse ( http://www.wowinterface.com/downloads/info7324-OptionHouse.html ) by disabling one addon after another and doing reload ui each time.

    Conclusion: As soon as i disable AHsearchNext the error disappears, AHsearch drop down button appears again and is working just fine along with all my other addons. Having all other addons disabled and only those two enabled gives me the error. AHsearch alone gives no error.

    Searching the forum for AHsearchNext gave me nothing and i dunno how to make the author aware of this. About a week has passed and am wondering if i am the only one that has noticed this incompatibility.
    Posted in: General AddOns
  • 0

    posted a message on AHsearch
    After your note about !BugGrabber & BugSack i downloaded them both and give you a more detailed report of it below:

    [2007/12/11 20:07:35-1-x1]: AHsearch-20300\AHsearch.lua:136: AHsearchFrame:SetPoint(): Couldn't find region named 'BrowseName'
    AceAddon-2.0-46764 (Ace2):927: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-56171 (Ace2):263: in function `TriggerEvent'
    AceEvent-2.0-56171 (Ace2):914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>
    ---

    Baud Error Frame ( http://wow.curse.com/downloads/details/7853/) gave me the following:

    Interface\AddOns\AHsearch\AHsearch.lua:136: AHsearchFrame:SetPoint(): Couldn't find region named 'BrowseName'
    Count: 1
    Call Stack:
    Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:25: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:23>
    Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:999: in function `ManualEnable'
    Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:927: in function <Interface\AddOns\Ace2\AceAddon-2.0\AceAddon-2.0.lua:920>
    [C]: ?
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:263: in function `TriggerEvent'
    Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:914: in function <Interface\AddOns\Ace2\AceEvent-2.0\AceEvent-2.0.lua:907>


    I guess that this error has something with Ace2 to do, although it started after last AHsearch update. Am using JWowUpdater (with added option to delete before updating) to keep myself regularly updated.

    I hope this info can help you more then it does to me, and am sorry to have bothered you if this has nothing to do with your addon.

    Anyway, thanks for your addon - it really makes AH-time much easier. :)
    Posted in: General AddOns
  • 0

    posted a message on AHsearch
    Can confirm since latest AHsearch update the drop down button disappeared, and i get following error every time at login:

    Interface\AddOns\AHsearch\AHsearch.lua:136: AHsearchFrame:SetPoint(): Couldn't find region named 'BrowseName'

    At least AhsearchNext is working again after last update (it stopped working together with latest AHsearch update too).
    Posted in: General AddOns
  • 0

    posted a message on Writing a new FuBar plugin (StatsFu)
    Thanks for the quick fix.

    How about to add abbreviate names, like AP=Attack Power CC=Crit Change or something like that?
    Maybe an option to turn the names off, to not show in FuBar?

    Because if i have it to show 2 or 3 stats (some people maybe more), it pretty much would need a whole bar to show them.

    Just a suggestion, you decide. :P

    Thanks again in advance.

    Edit: Further testing showed me that in Haste it doesn't count Rogue abilities like Slice and Dice and/or Blade Flurry neither Mongoose (enchant) haste proc on weapons, although it does count trinket procs like that from Dragonspine Trophy.
    Posted in: FuBar AddOns
  • 0

    posted a message on Writing a new FuBar plugin (StatsFu)
    Nice addon, was looking for someting as simple as that. :D

    I noticed though that it doesn't count the gain from defense rating i have on gear. It shows only base defense.

    Thanks, and keep it up.
    Posted in: FuBar AddOns
  • 0

    posted a message on FuBar TopScore
    I just got my alliance paladin to lvl 64 and learned the new skill "Seal of Vengeance".

    I noticed that TopScoreFu tracks down the damage the seal does wich is always about 12 normal and 13 crit wich in this case is insignificant and not what should be tracked, but doesn't track the dot and the judge from it wich are the ones that may interest the user.

    In combat log i see 3 different entries, for example:
    Seal of Vengeance hits mob for 12 holy damage.
    Holy Vengeance does 170 holy damage to mob. (dot)
    Judge of Vengeance crits mob for 700 holy damage.

    This isn't taken exactly as it's shown in combat log. If it's needed i can post it tomorrow after i'll have time for WoW again.

    Would be nice that damages from trinkets would get tracked too if possible, like: Six Demon Bag, Darkmoon Card: Maelstrom, Goblin Rocket Launcher etc.

    Thanks in advance.
    Posted in: FuBar AddOns
  • 0

    posted a message on Violation
    I deleted violation and all its saved variables, downloaded it again and now it works fine. :D

    I noticed that the old saved variable file was about 5 times bigger then the new one, although i made exactly the same settings. This weird problem just started after a routine update with JWowUpdater.

    Anyways, everything seems fine for now, and that's all that matters (i think :P).

    Thanks for your time. :)
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Even if it's an ace addon, i still get the error on login without even touching anything.

    Trying to configure or even show Violation up via DeuceCommander gives me the same errors (attempt to index upvalue 'db' (a nil value), but on lines 285, 366, 385, 410 and 2541.

    When i try it via command line with /violation, i get some of the above and the one on line 287, and i still cannot make violation to show up.

    Thanks in advance.
    Posted in: General AddOns
  • 0

    posted a message on Violation
    I get first error on login and the other 2 when i try to open its configuration via Rock:

    Interface\AddOns\Violation\Violation.lua:595: attempt to index upvalue 'db' (a nil value)
    Interface\AddOns\Violation\Violation.lua:152: attempt to index upvalue 'db' (a nil value)
    Interface\AddOns\Violation\Violation.lua:425: attempt to index upvalue 'db' (a nil value)

    It doesn't show up in FuBar either (all addons up to date as of today 20 mins ago).
    Posted in: General AddOns
  • 0

    posted a message on Cartographer Stats Errors
    Thanks, that actually solved this problem. :D
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on FuBar 3.0
    Since revision 49339 FuBar doesn't remember the location of my other plugins at its bars. Each time i reload my ui or log in i have to set their positions again.

    Revision 49191 worked still fine for me, so maybe something slipped this last update.

    Anyway, thanks for this great mod, and keep up the good work. :)
    Posted in: FuBar AddOns
  • 0

    posted a message on Cartographer Stats Errors
    I get following error every time at login:

    ...ace\AddOns\Cartographer_Stats\Cartographer_Stats.lua:5: Cannot find a library instance of Babble-Spell-2.2.
    Count: 1

    Call Stack:
    [C]: ?
    [C]: in function `error'
    ...rface\AddOns\ItemSync\libs\AceLibrary\AceLibrary.lua:512: in function `AceLibrary'
    ...ace\AddOns\Cartographer_Stats\Cartographer_Stats.lua:5: in main chunk
    Posted in: Map/Minimap AddOns
  • 0

    posted a message on WowAce's Packagemancer and http://files.wowace.com/
    Sorry to make you misunderstand, but in some way i was just suggesting to show the date on 'Last Update' like this '2007-09-12 10:20:37', a detailed timestamp like it was before instead of how it is now.

    Or maybe detailed revisions to be able to identify library updates too (although i would prefer the above).

    P.S.: Of course the 'Show All' option wasn't there the last time i checked the site. :P

    Anyways, thanks again.
    Posted in: Updaters
  • To post a comment, please or register a new account.