• 0

    posted a message on ClosetGnome_HelmNCloak
    Anyone thinking of making this fit into CG-3.0? Tha'd be swell =)
    Posted in: General AddOns
  • 0

    posted a message on Skinner
    Any chance we could get a skin for grim reaper? That'd be swell.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    Quote from Sardin »

    is quartz not using sharedmedia anymore?
    if got some custom textures in sharedmedia addon and first it did work... but since i updated it yesterday it doesnt work anymore, and how can i place custom textures in quartz to get them back?


    for a long time as far as I've noticed (I had given up thinking it would get updated) the textures of the player bar have not properly saved so after you reloadui or relog the texture always defaults.

    Perhaps it's just us two who are having problems with this. But I did a fresh installation of all my mods a month or so ago--nuked my WTF folder too and it is still doing this.
    Posted in: General AddOns
  • 0

    posted a message on CowTip 2.0
    It seems that if your left aligned tag is not defined then the paired right aligned tag gets kinda squashed halfway into the next line down...

    [Status]---------------[Zone]

    best way to see it is to mouseover a non-dead/non-ghost/non-offline party member who is not in the same zone as you..

    thanks for looking into it.
    Posted in: General AddOns
  • 0

    posted a message on Guild Crafts ~~Stable Beta now~~
    Quote from Darugo »

    Hello OrionShock,

    in the new version the profession enchanting is broken on deDE client.

    jewelcrafting ,alchemy and cooking works fine for me. but enchanting will not be shown anywhere.

    in the version before it was regonized as a profession "unkonown".


    usEN too...

    It isn't working for me for my enchanting either. When I open up my enchanting profession window it gives me a message in my chat box saying "Guild Craft: Not a Crafting Skill."...and the tab doesn't show up in my share tab.
    Posted in: General AddOns
  • 0

    posted a message on Quartz: Modular Casting Bar
    really love the mod, thanks for the great design.

    I decided to re-do my entire UI today from scratch and I'm having problems with it saving the correct texture after a relog of reloadui...

    It seems like it's happening with all other mods disabled too... hrm...

    Looks like it may be a problem with shared media textures... and only with the player cast bar...the latency component seems to be working fine...
    Posted in: General AddOns
  • 0

    posted a message on PitBull 2.0
    Quote from oddible »

    Struggling a bit with custom text. Not the actual content of the custom text, I cannot figure out how to EDIT the custom text and get it to stay?! I'm trying to remove the % section from a dogtag string. I delete it, but it always comes back. I hit enter, it comes back, I click a different field, it comes back, I click a different pitbull section, it comes back. What am I doing wrong? I just want the change I make to the dogtag string for player health text to STAY.

    Thanks!


    I am having a similar problem with texts. When you disable them the menu to renable them is not working. I tried to reset my whole profile today because there was a blank <Unit>->Other->Texts config window...and it still didnt show up...so I nuked the pitbull saved variables file and they finally showed back up.

    And yes, all texts were enabled in the All Units category...

    Also, for all adjustments that are in percentages/values, if you directly edit the quantity with number keys on your keyboard then it crashes the game. For example the color value to the right of the slider bar...or a percentage of the Scaling for a given Unit.
    Posted in: Unit Frames
  • 0

    posted a message on Toggle hiding tooltips or a delay...
    is there technically a way to code in a variable delay on hover?
    Posted in: FuBar AddOns
  • 0

    posted a message on Auto Map Switch Behavior?
    Quote from Seerah »

    Like I said, the lock is part of the default ui. The default map is full-screen and not dragable.


    I was agreeing with you; I know this. I don't care whether it's locked or not, it's still randomly switching regardless...

    I was merely stating that the only function of the lock is to prevent the entire from being dragged..which is unrelated to this issue I'm experiencing.
    Posted in: AddOn HELP!
  • 0

    posted a message on Auto Map Switch Behavior?
    forgive me for not mentioning this earlier, but here is a similar situation that I am describing discussed in these posts:

    http://www.wowace.com/forums/index.php?topic=10657.0

    http://www.wowace.com/forums/index.php?topic=10611.0

    and I am not using that mod Coords either...just skinner with cartographer...but I'm not sure what might be causing it. Hopefully I'll be able to do some testing this weekend if i get a chance.
    Posted in: AddOn HELP!
  • 0

    posted a message on Auto Map Switch Behavior?
    Naw, today it was happening while standing in Shatt just scoping out mobs in Hyjal.

    The other day in BT I was looking at Hyjal maps...

    It's totally reproducible...all I have to do is be viewing another zone's map then randomly 5-20 seconds later, it'll switch to the current zone. It must be a conflict with another mod or something...

    And even if I have it "locked" and I am browsing a different zone, it'll still swap to the current map regardless. I believe locking it only makes it so it's not dragable...

    If anyone else is having similar issues I'd be interested to know..I probably wont get a chance to investigate it much more until this weekend. It is frustrating though...while questing and setting waypoints, checking out alternate instance loot drops or spying on guildies, it'll randomly change back to the zone I am in..even if I am stationary.
    Posted in: AddOn HELP!
  • 0

    posted a message on Auto Map Switch Behavior?
    As long as I can remember, Cartographer has always done this to a point...

    If I am viewing a map that isn't my current zone, it will randomly switch back to the current map. Is this a feature or an unintended bug? Is anyone else having this problem? It has been doing this for about 6 months..and i was annoyed so much with it today that I finally broke down to see if this was just me or if anyone else is having this issue.

    So yeah, I don't want it to switch to my current zone automatically...that's what the big button is for am I right?

    As far as I know, the only other mod I have that would interfere with Cartographer is Skinner...but I also use the herb/mining/fishing modules.
    Posted in: AddOn HELP!
  • 0

    posted a message on Fubar_DurabilityFu Popup Gone :(
    Quote from Gilora »

    I like the new option to use the guild bank for repairs. If possible, I'd like to extend the functionality a bit.

    Sometimes I want to use the guild bank, other times I want to use my own money.

    Would it be possible to make it so in the popup window it'll have 3 buttons? One button to use the guild bank, the other to use your own money, and the 3rd to cancel?


    qft!

    Thanks rabbit!
    Posted in: FuBar AddOns
  • 0

    posted a message on Sap Timer?
    Although it's one of my non-ace mods....NECB shows it if you have it properly configured (which can be a real bear to setup the way you want it)...

    Although if you have multiples saps going on simultaneously there really isn't a way to know which one is which without targeting them.
    Posted in: General AddOns
  • 0

    posted a message on EQCompare vs Mirror/tekKompare
    Quote from OrionShock »

    @blau,
    L O L, sucks to be you. if you are stuck in your ways then stay there, suffer or change.


    Naw im not stuck in my ways. May ways are quite new and shared by about 90% of the Ace user community...
    Posted in: General AddOns
  • To post a comment, please or register a new account.