• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    It seems that the Auctioneer Update doesn't work anymore. Since sometime last week i got the following error:

    2009-01-21 16:26:23: (INFO) Update of Auc-Advanced needed
    2009-01-21 16:27:15: (ERROR) Installation of Auc-Advanced failed: File is not a zip file

    Everything else works perfect.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    There i am again^^
    I tried to get the update of Auctioneer Working, but somehow it doesn't want to.
    I deleted every auctioneer file from my Addons Folder and deleted every trace of it from my WUU. Then i downloaded the AucSuite again and copied it to the right place and reinstalled everything with WUU. After changing the SiteID to "AuctioneerSuite" it even downloaded the new files again. But sadly it didn't want to extract the files:
    2008-10-21 15:27:41: (ERROR) Installation of Auc-Advanced failed: File is not a zip file

    What do i have to change to get it working again?

    Edit: Ok, tried and after doing it all again it sudenly worked for me. So in the end the SiteID just has to be corrected and it should work again.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    I've noticed some weird messages from my WUU:
    1. 2008-10-19 11:48:10 (WARNING) Addon DebugLib has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon LibBabble-Faction-3.0 has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon LibBabble-Inventory-3.0 has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon LibFuBarPlugin-Mod-3.0 has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon LibBabble-Boss-3.0 has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon !Swatter has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon LibBabble-Zone-3.0 has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon Configator has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon Babylonian has been flagged as missing
    2008-10-19 11:48:10 (WARNING) Addon SlideBar has been flagged as missing

    Since WUU runs all libs embedded there shouldn't be anny Libs flagged as missing, everything it need should be inside the addon Folders.

    2. 2008-10-19 20:43:19 (WARNING) First element in version list is for another addon: baggins (skipping)

    I find this message 20 times in my WUU.log and i don't know what to do about it.
    Posted in: Updaters
  • 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Hi,
    is there a way to tell the WUU to update from Curse without the embedded Libs?
    Right now it seems, i have to delete all the libs manually from my Addonsfolder, because the new versions will be loaded with those libs embedded.
    Posted in: Updaters
  • To post a comment, please or register a new account.