• 0

    posted a message on LocationFu and ClockFu
    Got it, and working! Thanks!
    Posted in: FuBar AddOns
  • 0

    posted a message on LocationFu and ClockFu
    I'm having a problem with both of these addons, and am hoping one of you smart people can help! :) I've tried updating both, and fubar, and keep getting an error about the "tablet".

    Here's the list of errors from debug:

    Error: Cannot specify "tooltipType" = "Tablet-2.0" if "Tablet-2.0" is not loaded.
    AddOn: FuBar_ClockFu
    File: ClockFu.lua
    Line: 22
    Count: 1
    --------------------------------------------------
    Error: attempt to index upvalue 'Tablet20' (a nil value)
    File: ...ockFu\libs\LibFuBarPlugin-3.0\LibFuBarPlugin-3.0.lua
    Line: 501
    Count: 2
    --------------------------------------------------
    Error: Cannot specify "tooltipType" = "Tablet-2.0" if "Tablet-2.0" is not loaded.
    AddOn: FuBar_LocationFu
    File: LocationFu.lua
    Line: 14
    Count: 1
    --------------------------------------------------
    Error: Must call `SetDatabase' before ADDON_LOADED for LocationFu
    AddOn: FuBar
    File: LibRockDB-1.0.lua
    Line: 723
    Count: 1
    --------------------------------------------------
    Error: Error saving to database with `ToggleActive'. db.raw not available.
    File: ...ockFu\libs\LibFuBarPlugin-3.0\LibFuBarPlugin-3.0.lua
    Line: 624
    Count: 1
    --------------------------------------------------
    Error: Must call `SetDatabase' before accessing the db object
    File: ...ockFu\libs\LibFuBarPlugin-3.0\LibFuBarPlugin-3.0.lua
    Line: 345
    Count: 2

    Any ideas, or help?

    Thanks a bunch!
    Posted in: FuBar AddOns
  • To post a comment, please or register a new account.