• 0

    posted a message on Recount
    die Klassenfarbe (+Hinweis wer die Figur hatte), Kleriker also wei?, Krieger = braun usw., aber eben nicht immer und nicht bei jedem von uns

    mehr st?ren mich aber die anderen Dinge, es muss ja einen Grund haben warum Freitag bei mir bei 8 von 10 Leuten die Daten pl?tzlich auf 0 standen und gestern pl?tzlich die beiden Hexenmeister ganz aus der Statistik verschwanden und auch nicht mehr auftauchten.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    my configuration and still appear from time to the chess pieces in the list

    [img=http://img265.imageshack.us/img265/9005/wowscrnshot042708112358tu9.th.jpg]

    5 people and still r71621 with slight variations


    a reset or /reloadui nothing yesterday, the Warlock appeared at my recount no longer on, but was not the only one with one of the Warlock were only 8 of 10 people displayed


    Since I'm not always the window open, I can not say exactly when the error occurs, but I could what until now has never worked with Vanish from the fight out and was the only survived (Theater, Siechhof & Nethergroll)
    Posted in: General AddOns
  • 0

    posted a message on Recount
    oh, my bad english

    brief summary


    5 of 10 men have at the time Recount latest version and not all have the problem

    - Data not with the other 100% in sync
    - in some of the data set to 0
    - "Warlock" was suddenly no longer appear (yesterday)
    - Karazan chess event at the figures sometimes appear in the list

    - when entering a Instance or groups often comes to the question whether the data will reset
    Posted in: General AddOns
  • 0

    posted a message on Recount
    have a problem with me are some Raid Data for some people to 0 or people disappear entirely from the list
    Posted in: General AddOns
  • 0

    posted a message on JWowUpdater - A new java addons updater for ace2
    2 small error

    1. .svn works times (FuBar_ReagentFu) and sometimes not (BasicChatMods)
    2. AtlasLoot will be updated regularly, but also in the list of unsupervised Addons
    Posted in: Updaters
  • 0

    posted a message on Fubar RecZone stopped working
    Quote from ReSa »

    I can look at the code, however I haven't changed any of the coords coding, so if there is an error, its from the previous versions. I don't use RecZone's coords, so I haven't noticed anything really wrong with it.

    You say coords work sporadically. Are there certain zones which never show coords or vice-versa?



    will be difficult with my very bad English

    Problem only occurs when FuBar (at the map worked until now), LogIn be given at no coordinates, after about 2-3min appear but then they are only a short time to stay updated and then again for some time "hang" (change is not as though on the Mount)

    Edit:
    "Zul Aman" also still missing
    Posted in: AddOn HELP!
  • 0

    posted a message on Fubar RecZone stopped working
    r71011 still works sporadically (coordinates)
    Posted in: AddOn HELP!
  • 0

    posted a message on DrDamage - Official Thread
    works again, thx
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    with Embedded LibBabble-Inventory-3.0 there are no error messages

    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    Quote from Nemes »

    I can't replicate this, but I'm running JWoWUpdater on a Mac.


    Is the directory LibBabble-Inventory-3.0 present under AddOns?



    yes, as I said error is not at all classes

    no error message when mage, warlock and priests

    for all other I get the message

    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    I use JWowUpdater with the option of "no externals," LibBabble-Inventory-3.0 but is available in the error message is not for all classes.

    Mage, Warlock = no errors
    Shaman = this error
    Hunter = this error + ["message"] = "DrDamage\\DrDamage.lua:196: attempt to index local 'defaults' (a nil value)\n\n ---",
    ["type"] = "error",
    Posted in: General AddOns
  • 0

    posted a message on DrDamage - Official Thread
    I get the error message


    ["message"] = "DrDamage\\Melee.lua:11: Cannot find a library instance of \"LibBabble-Inventory-3.0\".\nAce2\\AceLibrary\\AceLibrary.lua:49: in function `GetLibrary'\nDrDamage\\Melee.lua:11: in main chunk\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/04/16 13:25:39",
    ["session"] = 1,
    ["counter"] = 1,
    Posted in: General AddOns
  • 0

    posted a message on [Error] Mendeleev
    Update today since I get the error messages


    ["message"] = "Mendeleev\\locales\\deDE.lua:3: AceLocale(Mendeleev): Improper translation exists. \"Poisons\" is likely misspelled for locale deDE.\nAce2\\AceLibrary\\AceLibrary.lua:122: in function `error'\nAceLocale-2.2-40629 (Ace2):220: in function `RegisterTranslations'\nMendeleev\\locales\\deDE.lua:3: in main chunk\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/04/10 12:10:53",
    ["session"] = 1,
    ["counter"] = 1,
    }, -- [1]
    {
    ["message"] = "Mendeleev-2.0.68885\\Mendeleev.lua:105: AceConsole-2.0: args.sets.args.InstanceLootHeroic: \"name\" must be a string\nAceAddon-2.0-57245 (Ace2):484: in function <Interface\\AddOns\\Ace2\\AceAddon-2.0\\AceAddon-2.0.lua:461>\n<in C code>: ?\nAceEvent-2.0-66043 (Ace2):298: in function `TriggerEvent'\nAceEvent-2.0-66043 (Ace2):910: in function <Interface\\AddOns\\Ace2\\AceEvent-2.0\\AceEvent-2.0.lua:903>\n\n ---",
    ["type"] = "error",
    ["time"] = "2008/04/10 12:10:53",
    ["session"] = 1,
    ["counter"] = 1,
    }, -- [2]
    Posted in: AddOn HELP!
  • 0

    posted a message on Recount
    Hi,

    if I am on the Isle of Quel'Danas am, I get almost every second and the error message has been 2.4, so with all versions of it until now existed.



    Posted in: General AddOns
  • 0

    posted a message on i have found the Bug for German Cartographer_InstanceLoot
    das funktioniert seit Tagen nicht mehr und habe ich auch schon gemeldet.
    Bei den Bossen wird die englische Bezeichnung angezeigt, obwohl in der LibBabble-Boss-3.0 die ?bersetzungen existieren und die Loots werden nur angezeigt wenn der deutsche Name dem englischen entspricht (Eigenname (z.B. Moroes) oder nicht ?bersetzt ist (z.B. Chess Event))
    Posted in: AddOn HELP!
  • To post a comment, please or register a new account.