• 0

    posted a message on What am I doing wrong with Tradeskillinfo
    I've downloaded the latest version.
    According to the addon manager before I log in it's fine.
    I log in and do
    /tradeskillinfo and it reports back.
    if I do:
    /tradeskillinfo menu
    or
    /tradeskillinfo config
    I gett an error message saying the UI is missing.
    I've downloaded the latest Ace GUI as well and installed that but it still throws up the same message. What have I done wrong?
    Posted in: General AddOns
  • 0

    posted a message on What am I doing wrong with Fubar2
    Thank you very much. Having not had the problem before installing Fubar I assumed it was an option in Fubar I wasn't ticking. I'll continue to scour for solutions to my problems. (No wonder I couldn't find them here)
    Posted in: FuBar AddOns
  • 0

    posted a message on What am I doing wrong with Fubar2
    Every time I log in Metamap_Fu, WIM_Fu amongst others seem to have enabled themselves again. Is it just me or is there some fix for it? (Each of my characters is using his/her own profile within Fubar)

    Please advise
    Posted in: FuBar AddOns
  • 0

    posted a message on Skinner
    Problem Solution.
    To get Skinner to work with EasyUnlock (requested under oSkin)
    Open your easyunlock.lua
    In line 62:
    Change
    TradeFrameTradeButton:SetPoint("BOTTOMRIGHT","TradeFrame","BOTTOMRIGHT",-144,0);
    to
    TradeFrameTradeButton:SetPoint("BOTTOMRIGHT","TradeFrame","BOTTOMRIGHT",-136,5);

    (please note that is an approimate movement I can't log in to check atm)



    Request
    Please could this be updated to work with the latest Characters Viewer as well :D
    Posted in: General AddOns
  • To post a comment, please or register a new account.