• 0

    posted a message on WoW UI Updater (Win/OSX/Linux, supports multiple sites), 1.6 thread
    Seems something has changed with curse that you can no longer update addons. Version checking works but when you go to update you get the message.

    (WARN) No download URL found for AddonName
    Posted in: Updaters
  • 0

    posted a message on oRA2
    I appologize for not being more precise before. Here are the error messages I'm receiving only when oRA2 is loaded.

    ------------------

    Error: AceModuleCore-2.0: OnInstanceInit cannot be called twice
    AddOn: oRA2
    File: AceOO-2.0.lua
    Line: 733
    Count: 1
    --------------------------------------------------
    Error: attempt to index field `totalModules' (a nil value)
    File: ...ns\oRA2\Libs\AceModuleCore-2.0\AceModuleCore-2.0.lua
    Line: 117
    Count: 9
    --------------------------------------------------
    Error: AceOO-2.0: Cannot explicitly inherit from the same mixin twice
    Count: 13
    --------------------------------------------------
    Error: attempt to index field `totalModules' (a nil value)
    File: ...ns\oRA2\Libs\AceModuleCore-2.0\AceModuleCore-2.0.lua
    Line: 164
    Count: 11
    --------------------------------------------------
    Error: attempt to index field `itemStatus' (a nil value)
    AddOn: FuBar_DurabilityFu
    File: DurabilityFu.lua
    Line: 236
    Count: 1
    --------------------------------------------------
    Error: attempt to perform arithmetic on a nil value
    AddOn: FuBar_PerformanceFu
    File: PerformanceFu.lua
    Line: 247
    Count: 1
    Posted in: Raid AddOns
  • 0

    posted a message on oRA2
    When loading the latest version I'm getting several errors about the MT window and other parts of this addon. I saw mention of problems with this and FuBar. When I loaded 12029 fubar and several other ace2 addons would not load at all. Currently trying 12063 with no luck.
    Posted in: Raid AddOns
  • To post a comment, please or register a new account.