• 0

    posted a message on Recount
    Quote from Aestil »

    Quote from muffintiem »

    Recount's using 60MB of memory with r44428.


    Recount seems to inflate Ace2 memory useage dramatically. I can't imagine it needs to use that much memory. SWS isn't even this hard on memory usage.

    However, I will still request VT and Combat Potency type 'power gains' to be tracked



    Yeah, it's using that memory a few seconds after loading into the game, this isn't accrued.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Recount's using 60MB of memory with r44428.
    Posted in: General AddOns
  • 0

    posted a message on Recount
    Quote from Fwip »

    Muffin, I believe that's SharedMediaLib in action. If you go to recount options, there is an option 'Use global texture.' If you uncheck that, your other addons should be able to use their own textures.


    That option's no longer available for me in Recount. Unless I'm missing something, that checkbox isn't there anymore.
    Posted in: General AddOns
  • 0

    posted a message on Omen - Bug Reports and Suggestions
    I'm not sure what's doing it in Omen, but something is locking me up so bad to the point where I can't even view any error logs; my game completely freezes and I have to ctrl+alt+delete to quit WoW and reload. I'm not really sure if it's Threat 1.0, but everyone in my guild who updated Omen today is having the same issue. If I could actually use BugGrabber to see the errors, I'd have more information, but the game completely locks up a few seconds after combat begins.
    Posted in: Raid AddOns
  • 0

    posted a message on Recount
    I've noticed that while I have Recount turned on, changing textures in other Ace 2 mods (like PitBull and Grid) gets a little wonky. Sometimes the other mods won't change texture, sometimes they'll change once and stop. Whatever texture I have defined for Recount is set to other Ace 2 mods after a refresh, or a log out. I turned Recount off and I was able to change them at will just fine, so it's a Recount conflict; BugSack has yet to pick up any errors about this issue so I'm kind of lost.
    Posted in: General AddOns
  • To post a comment, please or register a new account.