• 0

    posted a message on ClassTimer - Official thread
    Can you add timers for laying traps and flare?

    For example, if someone gets caught in my trap, I get a timer -- however, if I lay the trap down, it would be nice to see the duration that trap has to live before I need to set another one...

    Also, when proccing Blood Fury, it shows 2 timer bars for some reason.

    Neither traps (prior to being set off) nor Flare seem to work properly when I try to add custom timers, either.
    Posted in: General AddOns
  • 0

    posted a message on Violation
    Quote from uaxli »

    [2008/01/31 21:49:12-1478-x1]: BanzaiAlert\libs\LibBanzai-2.0\lib.xml:1: unexpected symbol near '<'
    
     ---



    I get the same error for both this and BanzaiAlert. I checked the xml files, but they seem fine. :/
    Posted in: General AddOns
  • 0

    posted a message on UI Screenshots - Show us what you use!
    This is mine...

    Everything a UI will ever need, without "too" much frivilous information cluttering up the center of the screen. The design is anything at/around my toon is important to the battle at hand, while extra information surrounds the outskirts of the screen.

    Also note the 4 chat windows, 1 for general chat, 1 for guild/party/raid chat, 1 for private chat and 1 for combat log.

    http://embryo.y2hh.com/wow/Aangus.jpg
    Posted in: General Chat
  • 0

    posted a message on bEQL
    [2007/11/20 21:14:28-615-x1]: AceComm-2.0-49773 (beql):344: bad argument #1 to 'string_char' (invalid value)

    ---

    Latest SVN of BEQL : 55153
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    Also ---

    [2007/11/15 08:57:10-582-x3]: Capping\core.lua:623: attempt to call method 'GetText' (a nil value)
    <in C code>: in function `updateFunction'
    Interface\FrameXML\UIPanelTemplates.lua:237: in function `FauxScrollFrame_OnVerticalScroll':
    <string>:"*:OnVerticalScroll":1: in function <[string "*:OnVerticalScroll"]:1>
    <in C code>: in function `SetVerticalScroll'
    <string>:"*:OnValueChanged":1: in function <[string "*:OnValueChanged"]:1>
    <in C code>: in function `SetValue'
    Interface\FrameXML\UIPanelTemplates.lua:160: in function `ScrollFrameTemplate_OnMouseWheel':
    <string>:"*:OnMouseWheel":1: in function <[string "*:OnMouseWheel"]:1>

    ---
    Posted in: General AddOns
  • 0

    posted a message on Capping and InFlight - Official Thread
    Upon EXITING battlegrounds --

    [2007/11/14 23:20:26-579-x1]: Capping\core.lua:623: attempt to call method 'GetText' (a nil value)
    <in C code>: in function `WorldStateScoreFrame_Update'
    <string>:"*:OnShow":2: in function <[string "*:OnShow"]:1>
    <in C code>: in function `Show'
    Interface\FrameXML\UIParent.lua:1184: in function `SetUIPanel':
    Interface\FrameXML\UIParent.lua:944: in function `ShowUIPanel':
    Interface\FrameXML\WorldStateFrame.lua:287: in function <Interface\FrameXML\WorldStateFrame.lua:240>:
    <in C code>: in function `WorldStateScoreFrame_Update'
    <string>:"*:OnEvent":4: in function <[string "*:OnEvent"]:1>

    Posted in: General AddOns
  • 0

    posted a message on Capping (Error in v2.3)


    That's kinda a meh Capping mod thread if you ask me -- I don't want this mixed in with some arbitrary mod/with other mods...this is about Capping, not a collection of randomness...
    Posted in: General AddOns
  • 0

    posted a message on Capping (Error in v2.3)
    [2007/11/14 23:20:26-579-x1]: Capping\core.lua:623: attempt to call method 'GetText' (a nil value)
    <in C code>: in function `WorldStateScoreFrame_Update'
    <string>:"*:OnShow":2: in function <[string "*:OnShow"]:1>
    <in C code>: in function `Show'
    Interface\FrameXML\UIParent.lua:1184: in function `SetUIPanel':
    Interface\FrameXML\UIParent.lua:944: in function `ShowUIPanel':
    Interface\FrameXML\WorldStateFrame.lua:287: in function <Interface\FrameXML\WorldStateFrame.lua:240>:
    <in C code>: in function `WorldStateScoreFrame_Update'
    <string>:"*:OnEvent":4: in function <[string "*:OnEvent"]:1>

    ---

    Just wanted to create an error for Capping -- I searched and did not find an active Capping mod topic.
    Posted in: General AddOns
  • 0

    posted a message on AddonLoader
    WoW 2.3

    [2007/11/13 19:00:50-576-x1]: AddonLoader-1.0\Conditions.lua:288: AceHook-2.1: Attempt to hook a non-existant function "WorldStateFrame_ToggleMinimap"
    AceAddon-2.0-46764 (AddonLoader):927: in function <...ddOns\AddonLoader\libs\AceAddon-2.0\AceAddon-2.0.lua:920>
    <in C code>: ?
    AceEvent-2.0-49307 (AddonLoader):266: in function `TriggerEvent'
    AceEvent-2.0-49307 (AddonLoader):962: in function <...ddOns\AddonLoader\libs\AceEvent-2.0\AceEvent-2.0.lua:955>

    ---

    Of course this is causing some mods to not load/perform function calls properly.
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Retesting now -- there is definatly a mod interfearing in item linkage/tooltipping -- to perform an easy check, disable all mods except OneBag and check to see if it works, if it does, it's another mod causing interfearance. That is how I noticed LootLink causing interfearance with mine.
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Quote from PAusten »

    My Onebag shows tooltips just fine, but I don't use CowTip, i use TinyTips.

    You sure you got the latest file?


    Not to hijack thread, but since it was posted here once, I'm posting the error I found -- it has to do with Telo's Lootlink. The OneBag Tooltips are working fine since I've disabled it.

    Thanks and sorry, I also posted in the proper thread.
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    Add info -- figured it out, it's Telo's Lootlink causing these issues.

    Disable LootLink and tooltips will work with OneBag again.
    Posted in: General AddOns
  • 0

    posted a message on OneBag 2.0.6026 [Released 7/28/2006]
    For any and every item I mouseover in OneBag, I get the following error -- which isn't really telling me which mod/library could be at fault...very odd error.

    [2007/09/25 19:34:11-419-x11]: Interface\FrameXML\MainMenuBarBagButtons.lua:82: Usage: GameTooltip:SetOwner(frame):
    Interface\FrameXML\MainMenuBarBagButtons.lua:82: in function `BagSlotButton_OnEnter':
    <string>:"*:OnEnter":2: in function <[string "*:OnEnter"]:1>

    ---
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Quote from PAusten »

    @Maytrix

    Thanks Maytrix, that does the trick ;)

    My OneBag is working fine Trapspringer, what's wrong with yours? o.O


    Mine is not giving me item tooltips on mouseover... :(

    I'm using CowTip, but I even tried disabling CowTip and still no go...

    [2007/09/25 19:34:11-419-x11]: Interface\FrameXML\MainMenuBarBagButtons.lua:82: Usage: GameTooltip:SetOwner(frame):
    Interface\FrameXML\MainMenuBarBagButtons.lua:82: in function `BagSlotButton_OnEnter':
    <string>:"*:OnEnter":2: in function <[string "*:OnEnter"]:1>

    ---

    I'm going to go post this on the proper thread...
    Posted in: General AddOns
  • 0

    posted a message on XLoot
    Quote from Maytrix »

    Change line 340 from:

    self.hooks.LootButton_OnModifiedClick(button)

    to

    self.hooks.LootButton_OnClick(button)


    peace~


    This fixed the single item looting issue I was seeing.

    Now fix OneBag ;)
    Posted in: General AddOns
  • To post a comment, please or register a new account.