CurseForge and Overwolf are joining forces!
Awesome More Information
  • 0

    posted a message on Chat window problem
    Has anyone run into this problem?
    Every time I log on my chat logs seem to 'reset' 2 settings each, (I have two chat windows) my bottom log has everything except personal channels guild chat and tells in it(those 3 are in my second box), yet every time I log in my bottom chat log has everything except personal channels enabled yet they're not checked off in the settings.

    The only addon I use for chat is Prat and it's fully updated.

    Any info would be greatly appreciated.
    Posted in: AddOn HELP!
  • 0

    posted a message on Cartographer map size not changing
    Ya I uninstalled it.
    Posted in: AddOn HELP!
  • 0

    posted a message on Cartographer map size not changing
    Yep found it, Moveit will interfere with Cartographer.
    Posted in: AddOn HELP!
  • 0

    posted a message on Cartographer map size not changing
    I can change the size of the map with ctrl+mouse scroll, but when i close it and re-open it it's back to "WAY TO HUGE" setting (chuckle) any help would be awesome.
    Posted in: AddOn HELP!
  • 0

    posted a message on [Parrot] Sunder trigger on 5 stacks.
    Bump, anyone?
    Posted in: AddOn HELP!
  • 0

    posted a message on [Parrot] Sunder trigger on 5 stacks.
    Topic says it all, is it possible to have a notification on 5 applications of sunder armor? If so any help would be great.

    - I can get a trigger setup, but for stacks... that's were I'm lost.
    Posted in: AddOn HELP!
  • 0

    posted a message on ag_UF dogtag help!
    I keep getting an error:
    [2007/12/27 17:25:59-28-x1]: ag_UnitFrames-05-01-07\ag_UnitFrames.lua:534: "[missinghp:hidezero]" is not a valid format tag.

    Basically I want my health bar to read as <Missing HP>in color(ff6666)<space><current HP><|><percent HP>
    Example being: -300 700|70%
    Posted in: Unit Frames
  • 0

    posted a message on eePanels - Boarders help
    Thank you Papayafreak, I appreciate it very much!
    Posted in: General AddOns
  • 0

    posted a message on eePanels - Boarders help

    In that UI they have their eePanels set up with some sweet boarders...I was wondering if someone could give me a step-by-step to accomplishing that.
    Posted in: General AddOns
  • 0

    posted a message on ClearFont2- Adding fonts
    For the life of me I cannot figure out how to add more fonts, I've edited the Core.Lua with the new fonts... I just don't know what I'm doing wrong if someone could lend me a helping hand I would be greatly appreciative.
    Posted in: General AddOns
  • 0

    posted a message on Pitbull Texts problem
    For some reason with Absolute + Percents on in the health frame right side, my health and percent get cut off so it's like: 385/38... anyone have this issue? Or have a fix for it?
    Posted in: Unit Frames
  • 0

    posted a message on Lock up lag...
    I disabled Minimalist and it seemed to fix it, so there was my annoyance. :/ such a good addon...
    Posted in: General AddOns
  • 0

    posted a message on Lock up lag...
    Quote from Ellipsis »

    My top suspect, from that list, would be CT_MailMod. At one point I was experiencing bag update lag like this, which I traced to Postal - maybe something similar is happening to you.

    Other possibilities include anything that deals with items, really - Autobar, ItemRack, FreeRefills, XLoot, maybe even Automaton or Minimalist depending which modules you're running. However, most of those are very widely used around here, so I'm pretty sure an issue like that would have been found and resolved by now. I'd definitely try disabling CT_MailMod first to see if your lag goes away.

    If all else fails, there's always the tried-and-true approach: disable half your mods, if the problem persists it's in the other half, disable half of those, etc.


    Thank you for the help ill be doing that today.
    Posted in: General AddOns
  • 0

    posted a message on Lock up lag...
    Here is my addon list some are for different characters:
    Ace2
    ACP
    ArenaUnitFrames
    Auctioneer
    Autobar
    AutobarConfig
    Automaton
    Bartender3
    Bigwigs
    Cartographer
    Natur enemy castbar
    Chaman2
    Clearfont2
    CT_Mailmod
    DBM
    DeuceCommander
    EavesDrop
    eePanels
    Enchantrix
    EnergyWatch
    Enhtooltip
    FreeRefils
    GFW_Adspace
    Grid
    Healorganizer
    Hemlock
    Informant
    Itemrack
    Jim_CooldownPulse
    MBB
    MSBT
    Minimalist
    Mobhealth
    Ogri'lazy
    Omen
    OmniCC
    oRA2
    Pitbull
    Prat
    Quartz
    RatingBuster
    ShamanFriend
    SimpleCombatLog
    SpamSentry
    Stubby
    SuperInspect
    Threat-1.0
    Tinytip
    Violation
    Xloot
    XRS
    Zhuntermod
    Posted in: General AddOns
  • 0

    posted a message on Lock up lag...
    I'm not quite sure this is the place to post this, but here we go.
    95% of my addons are Ace addons and I was wondering if anyone had the same problem as me... My problem is if an item goes in or out of my bags example, a health stone or an arrow being used, my game locks up for about a quarter of a second. So again I was wondering if anyone else was experiencing this problem as well or knows an answer to my bane.

    If need be I can take a screen shot of my addon folder if it helps.
    Posted in: General AddOns
  • To post a comment, please or register a new account.